12-31-13 01:57 AM
342 ... 45678 ...
tools
  1. sdgandhi's Avatar
    If you had the bad 234x version on your phone and your backup came from there that's the cause. Once it happens the only fix is an autoloader flash with something else -- a security wipe will NOT clear it.

    I ran into this and the only way I got out of it was to autoload the device. The backups from 234x versions are polluted and appear to quite-reliably cause this problem if restored.
    Yes I auto loaded the device with .1880 radio & it seems to be working fine at present..... just hope the battery improves....
    06-01-13 02:54 PM
  2. HedoBum's Avatar
    I am now on my 3rd day with the .1881 radio.
    I get about 12 hours with regular use. I was getting about 14 hours with medium-heavy usage on the OTA. Then I dropped down to about 6 hours / charge with the .2342 leak. Turns out I just needed to give it another security wipe. The battery life got considerably better and appears to be getting better daily.

    Posted via CB10 on a sexy Z10
    06-01-13 05:49 PM
  3. sdgandhi's Avatar
    I have installed .2354 with .1880 radio & after 2 days battery seems same & I see lag when opening BBM mssg in hub.... whatsapp & email don't have that much lag
    06-02-13 04:35 AM
  4. Sator's Avatar
    I'm sticking to 2355 radio with OS 2354, overall it's the best for me so far. I wiped and did a selective restore ( media and settings only)

    Sent from my Z10 using Tapatalk 2
    Last edited by Sator; 06-02-13 at 06:51 AM.
    06-02-13 05:27 AM
  5. souleyman's Avatar
    SATOR.......,need ur help here. Using d STL-1,1720 OS with the 2354 radio.......,two days gone.Running hot,heavy battery drain,thinkin of tryin the 1881 radio,what do u think?
    06-02-13 06:21 AM
  6. Sator's Avatar
    SATOR.......,need ur help here. Using d STL-1,1720 OS with the 2354 radio.......,two days gone.Running hot,heavy battery drain,thinkin of tryin the 1881 radio,what do u think?
    If I were you, I'll go for full OS .2354 and 2355 radio, and do a sec. wipe

    Sent from my Z10 using Tapatalk 2
    06-02-13 06:54 AM
  7. Mayhem369's Avatar
    kris,
    are these just radio files?? do I run these just like the leak files?
    Here is the official 1721 radio file being used currently for the official 1720 build of 10.1

    https://mega.co.nz/#!JBpila6a!XL8AEB...CSwIQKzA5S6W9M

    1881 Radio Files STL100-2/3/4 https://mega.co.nz/#!wYI1iTAa!G1OcTz...dVvTRHju0xCec8

    1917 Radio Files Z10 STL100-2/3/4 https://mega.co.nz/#!kRx3nYiA!dv2W-A...PifftaCyiap9Tc

    2337 Radio Files Z10 STL100-2/3/4 https://mega.co.nz/#!ERpEWAiT!Nj7goU...sceCEaVi_W55Vw
    06-02-13 10:23 AM
  8. KenV54's Avatar
    I ended up doing a complete wipe after autoloading 2354, then loaded in the 1881 radio, then restored the data, etc., from my 1880 based backup. I am on AT&T.

    Fortunately, everything seems to be working well including MMS, the battery life after 24 hours seems pretty good, and last night there was no reboot on charger. (I had had a reboot the night before with 1880/1881 before I upgraded.)

    If there are no reboots, I'm thinking of staying with the 2354/1881 combo. If there are reboots, I would go up to the 1917 radio or even the 2354 radio.

    Is there a separate radio autoload file available for download for the 2354 OS?
    06-02-13 10:37 AM
  9. abramadhi's Avatar
    Hai Guys, I was using 10.1.0.2354.

    Tried several times flashing the radio files only from the files on page 1 but after restarting my device only blinks the LED twice (1100..1100) 1 = on; 0 = off and the screen stays black and couldn't do anything. I've use the autoloader from 10.1.0.2342 and it is back on.

    Is there a step that i missed that causing the device couldn't restart?
    06-02-13 12:54 PM
  10. KenV54's Avatar
    Hai Guys, I was using 10.1.0.2354.

    Tried several times flashing the radio files only from the files on page 1 but after restarting my device only blinks the LED twice (1100..1100) 1 = on; 0 = off and the screen stays black and couldn't do anything. I've use the autoloader from 10.1.0.2342 and it is back on.

    Is there a step that i missed that causing the device couldn't restart?
    Had you loaded 2354 via Sachup-Sachibar? If so, autoloading a radio file bricks the Z10 every time.
    06-02-13 01:06 PM
  11. scook94's Avatar
    Kris, any plans to update this thread with the .2355 radio files?
    06-02-13 02:40 PM
  12. liquidcyber's Avatar
    Does loading a radio file wipe the device?

    Posted via CB10
    06-02-13 07:11 PM
  13. LocationDudeNYC's Avatar
    Z10 noob here.
    I'm confused why I need to install this? Don't the different versions install everything that's needed?
    06-02-13 07:24 PM
  14. KenV54's Avatar
    Z10 noob here.
    I'm confused why I need to install this? Don't the different versions install everything that's needed?
    You don't need to install these at all. We're all experimenting with various leaked or official OS's and trying different radios with each one for battery life and performance. It may all be unnecessary.

    Posted via CB10
    06-02-13 07:32 PM
  15. liquidcyber's Avatar
    Wow right off the bat I can see some Internet speed difference .2354/1881 browser opening a lot faster I'm a -4 Verizon customer. Hope it helps battery.

    Posted via CB10
    06-02-13 07:44 PM
  16. shabbs's Avatar
    Does loading a radio file wipe the device?
    No, it does not.
    06-02-13 08:07 PM
  17. abramadhi's Avatar
    Had you loaded 2354 via Sachup-Sachibar? If so, autoloading a radio file bricks the Z10 every time.
    Ahhh..no wonder. Yes I was loading the 2354 via sachibar. Thanks for the info. Finally managed to install the radio bar after i use the autoloader for 2354-full OS, swap the radio using the autoloader radio 1881, restore the whole thing afterward (luckily i did a full backup before trying to load the radio only).
    06-02-13 11:25 PM
  18. Kris Simundson's Avatar
    kris,
    are these just radio files?? do I run these just like the leak files?
    Yes and yes

    Posted via CB10
    06-03-13 12:35 AM
  19. Kris Simundson's Avatar
    Kris, any plans to update this thread with the .2355 radio files?
    Soon been busy this weekend, I'll probably extract and make a loader for it tmrw night and upload

    Posted via CB10
    06-03-13 12:36 AM
  20. frielfanatic's Avatar
    Kris,
    Do you see these files as being vendor specific? I'm on vzw

    Posted via CB10
    06-03-13 12:44 AM
  21. DrewBarrett's Avatar
    Kris,
    Do you see these files as being vendor specific? I'm on vzw

    Posted via CB10
    The releases used to be differentiated between STL100-2/3 and STL100-4. Then we all realized that the 2/3 stuff worked on the 4. So now it seems like they're all lumped together. I personally feel like there are differences and prefer to use radio files made specifically for the STL100-4, as the .2009/.1917 radio files are.
    06-03-13 12:53 AM
  22. frielfanatic's Avatar
    The releases used to be differentiated between STL100-2/3 and STL100-4. Then we all realized that the 2/3 stuff worked on the 4. So now it seems like they're all lumped together. I personally feel like there are differences and prefer to use radio files made specifically for the STL100-4, as the .2009/.1917 radio files are.
    I switched out the 2354 radio with 1917 and the battery life is night and day. I think we should start a vzw specific threat on leaks/ radio like the old days

    Posted via CB10
    tranquilo and nisarg86 like this.
    06-03-13 01:10 AM
  23. willowbeast's Avatar
    Odd sometime between last night and this am my radio files are messed. Can't send mms anymore and no lte. I was fine yesterday and I didn't change anything.
    I'll need to wait to get home to download and flash a different radio file. Maybe do another security wipe

    Posted via CB10
    06-04-13 10:21 AM
  24. tickerguy's Avatar
    Had you loaded 2354 via Sachup-Sachibar? If so, autoloading a radio file bricks the Z10 every time.
    No it doesn't. I have flashed the radio twice over the top of that procedure -- no brick.

    My procedure to get where I am now was:

    1. Back-flash to non-carrier-specific 10.0.9.x for 310 country code and do a security wipe.

    2. Take carrier update OTA to 10.0.10.85.

    3. Sachibar to 2354/2355. RELEASE still shows 10.0.10.85 (NOT "unavailable") but OS and Radio updated to proper version numbers.

    4. Manually load accounts, apps, sideloads and data.

    5. Flash BACK to 1917 radio using autoloader (it was never distributed as a BAR file and thus can't be Sachibar'd as far as I know.) No brick.

    6. Flashed 2355 radio again while running down the file access issue -- no brick.

    7. Flashed back to 1917 once again using autoloader -- no brick.

    I'm on 2355/1917 at present.
    06-04-13 10:23 AM
  25. SCrid2000's Avatar
    Odd sometime between last night and this am my radio files are messed. Can't send mms anymore and no lte. I was fine yesterday and I didn't change anything. I'll need to wait to get home to download and flash a different radio file. Maybe do another security wipe Posted via CB10
    Yeah that happened to me too. Went back to 1880 while I wait for the next leak.
    06-04-13 10:35 AM
342 ... 45678 ...

Similar Threads

  1. How to Transfer Files to and from BB 10 Made Simple
    By xamdam in forum BB10 Tips, How To & FAQ
    Replies: 13
    Last Post: 12-26-14, 01:53 PM
  2. Blackberry Q10 Radio Files
    By Kris Simundson in forum BB10 Leaked/Beta OS
    Replies: 33
    Last Post: 12-04-14, 06:33 AM
  3. Blackberry Z10 : STL100-1 VS STL100-2 (video compare)
    By Billy-X in forum BlackBerry Z10
    Replies: 49
    Last Post: 07-29-14, 07:04 AM
  4. Best site to download android bar files for BlackBerry z10?
    By tonyforbb10 in forum PlayBook Android App Sideloading
    Replies: 3
    Last Post: 03-16-13, 04:12 AM
  5. Blackberry Z10 giveaway Z103.5 FM radio Toronto
    By edyb in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-05-13, 10:31 PM
LINK TO POST COPIED TO CLIPBOARD