1. Mustafa Albayrak's Avatar
    Hi All,
    2 days ago I set up my phone 10.3.1.1450 leaked os with autoloader. I made all my settings. I'm connected to my account.I connect the phone via usb cable. I made backup with BlackBerry Link program.

    My problem : battery is running abnormally. turns off the phone each time it is opened, all the settings are reset. like new.applications are disappearing language is changing.
    02-20-15 06:14 AM
  2. jaydee5799's Avatar
    Find the autoloader for 2267 (which is one of the official releases) and load that o your phone and try again. An OS load isn't fine if you have that many issues.
    Mustafa Albayrak likes this.
    02-20-15 06:22 AM
  3. Mustafa Albayrak's Avatar
    Find the autoloader for 2267 (which is one of the official releases) and load that o your phone and try again. An OS load isn't fine if you have that many issues.
    2267 autoloader, Is there a forum?After the install it, it creates backup problem?
    02-20-15 06:31 AM
  4. Mustafa Albayrak's Avatar
    Find the autoloader for 2267 (which is one of the official releases) and load that o your phone and try again. An OS load isn't fine if you have that many issues.
    I downloaded and installed. But still same problem turns off the phone each time it is opened, all the settings are reset. like new.applications are disappearing language is changing.
    02-20-15 01:42 PM
  5. mainely_linux's Avatar
    2267 autoloader, Is there a forum?After the install it, it creates backup problem?
    http://forums.crackberry.com/bb10-le...oaders-995995/
    02-20-15 03:45 PM
  6. Mustafa Albayrak's Avatar
    I downloaded and installed. But still same problem turns off the phone each time it is opened, all the settings are reset. like new.applications are disappearing language is changing.
    02-20-15 04:56 PM
  7. Mustafa Albayrak's Avatar
    02-22-15 09:45 AM
  8. cgkmuhrizky's Avatar
    Wipe the Z10, do a Sicwipe, then reload the OS.
    Don't do any restore.
    02-22-15 11:04 AM
  9. Mustafa Albayrak's Avatar
    Wipe the Z10, do a Sicwipe, then reload the OS.
    Don't do any restore.
    I did what you said. But I'm still having the same problem. When the phone is closed,set goes back into the past.
    02-22-15 02:01 PM

Similar Threads

  1. z10 playbook sync problem for contacts
    By kamiz9999 in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 03-03-15, 08:11 PM
  2. 10.3.1 and android apps still not working
    By tinkerbella11 in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 02-21-15, 09:13 AM
  3. 10.2.1.3062 update to 10.3.1 is not working
    By zozo1980 in forum BlackBerry Z10
    Replies: 11
    Last Post: 02-20-15, 11:27 PM
  4. Official10.3.1 Update thread NOT about 10.3.1 exactly
    By DrRobertino in forum Ask a Question
    Replies: 8
    Last Post: 02-20-15, 08:45 AM
  5. Update apps from blackberry world
    By snoop tiger in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 02-20-15, 05:57 AM
LINK TO POST COPIED TO CLIPBOARD