1. chw6922's Avatar
    I just flashed my z10 to 1925 with 1926 radio, soon after back to home screen, i then sideloaded snap by chrone ext. After all above steps i went to bb world to download all apps, but i experienced this error message. I decided to do a security swipe, no luck.
    I re-flashed thhe OS again along with swipe, still no hope.

    Is there one experiencing this, and how to solve it? Thx
    blackberry world problems after flashing to 10.2.1.1925-img_20140123_073509.png
    01-23-14 01:45 AM
  2. qbnkelt's Avatar
    Hi there
    I'm sorry you're having this issue. Have you tried deleting Snap and repeating your process?
    BoldAlways likes this.
    01-25-14 09:34 AM
  3. QWKSNKE's Avatar
    Did you try installing with no wipe?

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    01-25-14 11:54 PM
  4. dpw09's Avatar
    I have only seen this error for whatsapp and OS needed to be updated. What country? Confirm bb world settings. And perform a refresh. (open BlackBerry world. Pull down. Settings. General. Refresh)

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    01-26-14 06:42 AM
  5. soyMisael's Avatar
    My Facebook won't log in. It won't even appear at hub or account set up. Any clues?

    Posted via my BATBerry Z10
    01-26-14 07:48 AM
  6. dpw09's Avatar
    My Facebook won't log in. It won't even appear at hub or account set up. Any clues?

    Posted via my BATBerry Z10
    Have you tried deleting Facebook (from within BlackBerry World). Reboot device. Then reinstall from BlackBerry world.

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    01-26-14 08:10 AM
  7. soyMisael's Avatar
    Actually I have and nothing. Still get message to re log in but no options in hub or account settings.

    Posted via my BATBerry Z10
    01-26-14 09:28 AM
  8. mEntal8y's Avatar
    Check your "Set Date and Time Automatically". Make sure it is "on". Blackberry World gives out errors if it isn't turned on.
    01-26-14 10:21 AM
  9. soyMisael's Avatar
    Thanks. It is set. Not sure. Wouldn't want to have to wipe phone cause of Facebook but starting to think that might be the only option.

    Posted via my BATBerry Z10
    01-26-14 10:52 AM
  10. dpw09's Avatar
    Thanks. It is set. Not sure. Wouldn't want to have to wipe phone cause of Facebook but starting to think that might be the only option.

    Posted via my BATBerry Z10
    I'm thinking a wipe won't fix it. Seems like a component is missing. You may need to reload. You do a restore by chance?

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    01-26-14 06:17 PM
  11. soyMisael's Avatar
    Actually yes I did. I downloaded legends leak with autoloader then I restored back up with BlackBerry Link.

    Posted via my BATBerry Z10
    01-26-14 06:54 PM
  12. chw6922's Avatar
    It works when I take my sim out, but I have never experienced this prior to flashing to 1925.

    I also did refresh in the BBW setting, and auto time, none of the above helped. Don't know what is going on, and hopefully the upcoming official 10.2.1 will fix this. Btw, I am currently in Taiwan using official BlackBerry carrier - Taiwan mobile.

    Posted via CB10
    01-27-14 06:29 AM

Similar Threads

  1. Will the BlackBerry Z50 have a Removable Battery?
    By HMStrat in forum Rumored Devices
    Replies: 18
    Last Post: 02-17-14, 02:14 PM
  2. PLEASE Help I need to find my MEP key to unlock my Z10
    By Harnam Badwal in forum BlackBerry Unlocking
    Replies: 3
    Last Post: 01-26-14, 07:02 PM
  3. UK mobile customers allowed to leave contract early if prices increase
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 01-26-14, 04:33 PM
  4. Line Chat: The App BBM Needs to Match and Surpass!
    By Kiddo_24 in forum General BBM Chat
    Replies: 3
    Last Post: 01-24-14, 02:12 AM
  5. Global update 10.2.1 (not carrier push)
    By usman_hidayat19 in forum General BlackBerry Discussion
    Replies: 195
    Last Post: 01-23-14, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD