1. AidenSurvival's Avatar
    I'm getting a BlackBerry q5 as a backup device. Is there an autoloader available yet for the latest 10.3.3 OS?
    03-09-17 11:11 PM
  2. Vistaus's Avatar
    You need to use the Z30 autoloader.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    BigBadWulf likes this.
    03-09-17 11:45 PM
  3. shorski's Avatar
    You need to use the Z30 autoloader.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    Nope. He needs a Q10 autoloader. Z30 and the Qs are the same.
    03-10-17 07:25 AM
  4. shorski's Avatar
    I'm getting a BlackBerry q5 as a backup device. Is there an autoloader available yet for the latest 10.3.3 OS?
    Use the Q10 autoloader. It's the same.
    Latest version is 10.3.3.2205 (SR 10.3.3.1463)
    03-10-17 07:25 AM

Similar Threads

  1. Blackberry should make another batch of Passport SE phones
    By BEEBEEBEEBEE in forum BlackBerry Passport
    Replies: 41
    Last Post: 04-27-17, 01:13 AM
  2. Blackberry desktop driver!
    By Aju in forum Ask a Question
    Replies: 6
    Last Post: 03-10-17, 01:48 AM
  3. Any other colours for the Blackberry Keyone?
    By Dillon Sandhu in forum BlackBerry KEYone
    Replies: 2
    Last Post: 03-09-17, 09:45 PM
  4. BlackBerry explains why your car is safe with QNX Automotive
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-09-17, 01:40 PM
  5. BlackBerry hosting 'Introducing BlackBerry Secure' webcast on March 16
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-09-17, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD