1. higherdestiny's Avatar
    Has anyone had success loading 10.3.1.800 on their passport?

    If so, please share and I'll update this post with the process.

    Would love both autoloader and non-destructive methods.
    10-19-14 10:00 PM
  2. quanunited's Avatar
    Nop at this moment.

    Posted via SQW 100-1
    10-19-14 11:18 PM
  3. anon721037's Avatar
    Nothing yet, thought we had it earlier but no luck.
    10-19-14 11:47 PM
  4. higherdestiny's Avatar
    Yeah I got excited too, bricked my Passport - hah.

    Thankfully a good old 10.3.0 autoloader fixed her up.
    10-20-14 07:27 AM
  5. notfakeprofile's Avatar
    Grrr!

    I will be getting my passport tomorrow and don't feel like going back to 10.3.0 after 10.3.1..


    Posted from Q10SQN100-3/10.3.1.632
    10-20-14 07:56 AM
  6. Pdinos3's Avatar
    Grrr!

    I will be getting my passport tomorrow and don't feel like going back to 10.3.0 after 10.3.1..


    Posted from Q10SQN100-3/10.3.1.632
    632 works for me. Others have had issues. Ignore the sig. I have a passport too.


    Via CB10 Runnin Z10STL100-3/10.3.1.632 Proud Member of The Board of Directors for the Peevishlicious Crew
    10-20-14 09:10 AM
  7. notfakeprofile's Avatar
    632 works for me. Others have had issues. Ignore the sig. I have a passport too.


    Via CB10 Runnin Z10STL100-3/10.3.1.632 Proud Member of The Board of Directors for the Peevishlicious Crew
    Thanks! Does blend also work?

    Posted from Q10SQN100-3/10.3.1.632
    10-20-14 12:17 PM
  8. Bure03's Avatar
    i hope we get something for the passport real soon :s
    10-20-14 12:54 PM
  9. anon721037's Avatar
    Thanks! Does blend also work?

    Posted from Q10SQN100-3/10.3.1.632
    Yes blend works on passport only. And it's pretty cool.

    Official pain in the **** of the peevishlicious crew.
    10-20-14 04:03 PM
  10. notfakeprofile's Avatar
    Yes blend works on passport only. And it's pretty cool.

    Official pain in the **** of the peevishlicious crew.
    Yeah I got that but I ment with 10.3.1

    Posted from Q10SQN100-3/10.3.1.632
    10-21-14 02:17 AM
  11. Pdinos3's Avatar
    Yeah I got that but I ment with 10.3.1

    Posted from Q10SQN100-3/10.3.1.632
    Yes it works on 632

    Via Cb10 Runnin PassportSQW100-1/10.3.1.632 Proud Member of the Board of Directors for the Peevishlicious Crew
    huythanhdang likes this.
    10-21-14 05:46 AM
  12. huythanhdang's Avatar
    Yes it works on 632

    Via Cb10 Runnin PassportSQW100-1/10.3.1.632 Proud Member of the Board of Directors for the Peevishlicious Crew
    Could you pls share the link of autoloader for 632? I got it bricked my PP for ver 800. Really excited to have on passport then

    Posted via CB10
    10-21-14 07:12 AM
  13. huythanhdang's Avatar
    Pdinos3, could you pls share the link of autoloader for 632? Thanks

    Posted via CB10
    10-21-14 07:14 AM
  14. mousse04's Avatar
    Pdinos3, could you pls share the link of autoloader for 632? Thanks

    Posted via CB10
    https://docs.google.com/spreadsheets...#gid=438638507
    huythanhdang and huythanhdang like this.
    10-21-14 08:15 AM

Similar Threads

  1. Sold my Passport and went back to Z30!
    By puffski in forum BlackBerry Z30
    Replies: 79
    Last Post: 11-10-14, 10:55 AM
  2. Why aren't my 10.3.1.821 IMAP email accounts not working?
    By lcgoldman in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 10-20-14, 02:45 PM
  3. Why will my android Magicjack App not open on my Blackberry Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-20-14, 05:47 AM
  4. Delta Upgrade Files for OS 10.3.1.800
    By xsacha in forum BB10 Leaked/Beta OS
    Replies: 32
    Last Post: 10-20-14, 12:33 AM
  5. Passport future software update ideas
    By ATMJOE in forum BlackBerry Passport
    Replies: 1
    Last Post: 10-19-14, 11:42 PM
LINK TO POST COPIED TO CLIPBOARD