08-08-18 05:47 PM
630 ... 2122232425 ...
tools
  1. conite's Avatar
    Hi there!
    What about OS 10.3.3.3057 (SW Version 10.3.3.2031)?
    Is it safe to get it to Z30 already? Hopefully is not a beta/developer release (watermarks, stuff missing, you know...).
    So...should I?
    No issues reported.

    It's essentially a 4G fix for Vodafone.
    Last edited by conite; 11-06-17 at 02:01 PM.
    11-06-17 06:00 AM
  2. RaduBB's Avatar
    No issues reported.

    It's essentially a 4G fix for Vodafone.
    Thank you! Being on the Orange network I assume I'll pass updating to .3057 version. At least for the moment.
    Cheers!
    11-12-17 04:46 AM
  3. enos_mc's Avatar
    Once on 10.3.3, you can't go back to 10.3.2 or prior.
    i recently wiped my phone and it brought error 0015. i then followed the autoloader download links on this page and managed to get os 10.3.3.2205. it loaded successfully but i cant complete the device setup. it is stuck at the network connection stage. and there is no "next" button after wifi setup, just the "previous" button prsent. any ideas as to how i can fix this? please
    11-13-17 01:50 AM
  4. conite's Avatar
    i recently wiped my phone and it brought error 0015. i then followed the autoloader download links on this page and managed to get os 10.3.3.2205. it loaded successfully but i cant complete the device setup. it is stuck at the network connection stage. and there is no "next" button after wifi setup, just the "previous" button prsent. any ideas as to how i can fix this? please
    What device do you have?

    The Z10STL100-1 is not compatible with 10.3.3, and the OS won't properly load. Since it isn't installed fully, you will be able to go back to 10.3.2.
    11-13-17 07:00 AM
  5. enos_mc's Avatar
    What device do you have?

    The Z10STL100-1 is not compatible with 10.3.3, and the OS won't properly load. Since it isn't installed fully, you will be able to go back to 10.3.2.
    its a z10STL100-1, and can i reload any 10.3.2 version? or the one that was previously installed? i need legit downlod links if possible. thanks for the timely response
    11-13-17 07:11 AM
  6. conite's Avatar
    its a z10STL100-1, and can i reload any 10.3.2 version? or the one that was previously installed? i need legit downlod links if possible. thanks for the timely response
    Sure. Here it is:

    https://mega.nz/#!dJBSmLba!xBT2RmPyO...LgT7ZMpbq7-pCE
    11-13-17 07:19 AM
  7. enos_mc's Avatar
    thanks alot chief!
    11-13-17 07:30 AM
  8. maBBQ10's Avatar
    Thanks for posting it!
    I was having a look to the older questions, but did not fine mine.
    My BBQ10 does not turns on. The only thing it does: the led keeps blicking in a loop, three times quickly within a second, then two times within three seconds.
    I tried to install the version 10.3.03.3057 but does not work. It seems my pc does not recognize my BB.
    The terminal window opens and says "Uploading RAM Image 0x80200000". After a two minutes the terminal window says "Error: Communications error".
    Do you maybe have any suggestion?
    11-14-17 06:06 PM
  9. conite's Avatar
    Thanks for posting it!
    I was having a look to the older questions, but did not fine mine.
    My BBQ10 does not turns on. The only thing it does: the led keeps blicking in a loop, three times quickly within a second, then two times within three seconds.
    I tried to install the version 10.3.03.3057 but does not work. It seems my pc does not recognize my BB.
    The terminal window opens and says "Uploading RAM Image 0x80200000". After a two minutes the terminal window says "Error: Communications error".
    Do you maybe have any suggestion?
    Try another cable and another USB port.
    11-14-17 06:14 PM
  10. maBBQ10's Avatar
    Different USB port, different USB cable, same outcome.
    11-14-17 06:39 PM
  11. conite's Avatar
    Different USB port, different USB cable, same outcome.
    Assuming you initially installed the drivers properly, the next step is to try another computer.
    11-14-17 06:41 PM
  12. maBBQ10's Avatar
    Is it needed to "install" any drivers? I am following these instructions:

    ++++++++++++++++++++++++++++++++++++++++++++++++
    HOW DO I LOAD THIS?
    -------------------
    I must stress this greatly; this *will* delete your stuff.
    Back up everything important beforehand (don't ask me how),
    then download one of the files to your PC.
    Once the file is done, extract it (with 7-Zip, preferably).

    BLACKBERRY 10/PLAYBOOK
    ~~~~~~~~~~~~~~~~~~~~~~
    You should see a big .exe file. Plug your BlackBerry into your PC,
    then run the .exe file. It should load the OS to your phone, then you're on your way.

    ++++++++++++++++++++++++++++++++++++++++++++++++++ +++++++++++++

    I am just then executing the .exe file I downloaded.
    11-15-17 12:54 AM
  13. conite's Avatar
    If you've ever run Link on this computer, the USB drivers would have been installed already. If not, download BlackBerry Link, but only install the drivers when you see the install menu.
    11-15-17 06:06 AM
  14. maBBQ10's Avatar
    Thanks for your answer. Is there any way to know the meaning of the blinking red light? It is very weird the way of bliking: the led keeps blicking in a loop, three times quickly within a second, then two times within three seconds.

    I guess/think, that the reason of not being able to reinstall the OS is due to this weird way of blinking and its potential meaning.
    11-15-17 12:38 PM
  15. irakli kh's Avatar
    Can someone uload october autoloader for dtek 60?
    12-16-17 06:26 AM
  16. conite's Avatar
    Can someone uload october autoloader for dtek 60?
    No one can.

    The last one published was from May.
    12-16-17 07:41 AM
  17. RT85's Avatar
    hi, sorry for my english !!!
    I'have a passport from 5 days with 10.3.3.1435 and many problems with radio, may i upgrade with the lastest or is another version better? I tried two version autoloaders below 1435 (10.3.2.2876 and 2888), a few seconds and the phone restarts normally.
    12-25-17 08:05 AM
  18. RT85's Avatar
    I forgot to say hello, sorry but this problem takes my head, I waited for this phone for a long time and it is almost unusable.
    RT85 from France
    12-25-17 08:18 AM
  19. conite's Avatar
    hi, sorry for my english !!!
    I'have a passport from 5 days with 10.3.3.1435 and many problems with radio, may i upgrade with the lastest or is another version better? I tried two version autoloaders below 1435 (10.3.2.2876 and 2888), a few seconds and the phone restarts normally.
    Once on 10.3.3, you can't go back to 10.3.2 or prior.

    Use the latest (10.3.3.3057) autoloader.
    12-25-17 08:23 AM
  20. RT85's Avatar
    Thank's for the fast reply.

    What are the known issues on this release to the Passport, any User feedbacks ?
    Last edited by RT85; 12-25-17 at 09:33 AM. Reason: forgetting
    12-25-17 08:31 AM
  21. conite's Avatar
    Thank's for the fast reply.

    What are the known issues on this release to the Passport, any User feedbacks ?
    No issues. It's the latest (and perhaps last) version available for BB10.
    12-25-17 09:46 AM
  22. RT85's Avatar
    With my version, since this morning no message (mail, sms, mms) left and sms are automatically deleted from the hub

    I have no choice, I try, and keep you informed.

    Thank you
    12-25-17 09:53 AM
  23. RT85's Avatar
    Very fast installation, it worried me.
    For the moment everything is fine, I will re-make the point in a few days.
    12-25-17 02:15 PM
  24. brookie229's Avatar
    Very fast installation, it worried me.
    Yep--fast and easy. It only takes about 12-14 minutes. The time consuming part is putting all your data/settings/apps back on.
    12-25-17 03:19 PM
  25. RT85's Avatar
    Happy New Year everyone.
    After a good week of use of this leak, the BB Passport is stable, the autonomy is progressing,
    with my minimal use (a little tel, sms / mms, photo and recovery or sending mail) it reaches 2 days .
    With the Z10 (same use) sometimes I hit 3, but it also depends on the level of reception at the antennas.
    01-02-18 07:51 AM
630 ... 2122232425 ...

Similar Threads

  1. Phone won't ring with incoming calls on 10.3.0.700 Dev OS
    By AndroidVageta in forum BlackBerry Q10
    Replies: 46
    Last Post: 10-14-16, 01:28 PM
  2. Cache problem in BB10 when loading pictures
    By Ed Gar in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 07-08-14, 07:57 AM
  3. Clash of clan didnt work after the update of OS 10.2.1.2977
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-14, 11:15 AM
  4. Have I tried everything to get Playbook OS reloaded?
    By Wayne_Enterprises in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 07-04-14, 11:02 PM
  5. 10.3.0.821,new os?Only picture no system!
    By bryan ma in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 07-04-14, 01:10 AM
LINK TO POST COPIED TO CLIPBOARD