04-30-18 01:40 PM
619 ... 2021222324 ...
tools
  1. thurask's Avatar
    KEYone loaders are out, they're uploading.
    05-13-17 04:07 PM
  2. thurask's Avatar
    And they're uploaded.
    CpE CKS likes this.
    05-13-17 09:50 PM
  3. arash442's Avatar
    this software beta or alpa ?
    if i dont like this version for upgerade maybe way for downgrad software and back old version ?
    07-25-17 10:06 AM
  4. arash442's Avatar
    if software 10.3.3.2205 download for blackberry z10stl100-3 way to downgared or back old version ?
    07-25-17 12:55 PM
  5. conite's Avatar
    if software 10.3.3.2205 download for blackberry z10stl100-3 way to downgared or back old version ?
    Once on 10.3.3 you can't go back to 10.3.2 or prior.

    It's not a beta, btw.
    07-25-17 01:14 PM
  6. eblisss3's Avatar
    Hi
    im using this Topic several years for my phone
    now im download 10.3.3.2205 BB10 and install on my Black berry z10 -stl100-1 but when my phone is start up setting doesn't work ? and several times my phone is power off
    why?
    can you help me ??

    tnx
    07-27-17 02:24 AM
  7. conite's Avatar
    Hi
    im using this Topic several years for my phone
    now im download 10.3.3.2205 BB10 and install on my Black berry z10 -stl100-1 but when my phone is start up setting doesn't work ? and several times my phone is power off
    why?
    can you help me ??

    tnx
    10.3.3 is not compatible with the Z10STL100-1.

    You will have to run a 10.3.2 autoloader.
    07-27-17 07:14 AM
  8. DreadPirateRegan's Avatar
    I'd stay on 10.3.2 until a fix comes out for 10.3.3.
    Conite, What fix did we need that I missed?
    What was broke?

    Posted via CB10
    08-21-17 10:17 PM
  9. conite's Avatar
    Conite, What fix did we need that I missed?
    What was broke?

    Posted via CB10
    That was from March.

    I'm fine with 10.3.3 now. As long as it's installed with an autoloader.
    DreadPirateRegan likes this.
    08-22-17 12:33 AM
  10. DreadPirateRegan's Avatar
    That was from March.

    I'm fine with 10.3.3 now. As long as it's installed with an autoloader.
    I dunno how mine was installed as came from Offerup off a random phone seller with 10.3.3.1435 no other update available but seems fine to me. I was going to swap out runtime as I always did because of the mysterious showbox issue with this version but just went with popcorn time. Otherwise seems fine. Did it have any particular issues. Is the 1435 software versions runtime the same as the 2205 you operate with?.. Was there any particular issue back then? Is there a software version in 10.3.3 before 10.3.3.1435? I am confused in this area but since running fine I let it go not to drag anybody blood pressure up with my OCD. Hah, Dread

    Posted via CB10
    08-22-17 01:32 PM
  11. conite's Avatar
    I dunno how mine was installed as came from Offerup off a random phone seller with 10.3.3.1435 no other update available but seems fine to me. I was going to swap out runtime as I always did because of the mysterious showbox issue with this version but just went with popcorn time. Otherwise seems fine. Did it have any particular issues. Is the 1435 software versions runtime the same as the 2205 you operate with?.. Was there any particular issue back then? Is there a software version in 10.3.3 before 10.3.3.1435? I am confused in this area but since running fine I let it go not to drag anybody blood pressure up with my OCD. Hah, Dread

    Posted via CB10
    You're confusing SR with OS. SR1463 is OS2205. SR1435 is OS2163.

    Both 2163 and 2205 are essentially identical, and both represent the latest update for BB10.

    Forget messing with Runtimes - just stick with these.
    DreadPirateRegan likes this.
    08-22-17 02:47 PM
  12. DreadPirateRegan's Avatar
    You're confusing SR with OS. SR1463 is OS2205. SR1435 is OS2163.

    Both 2163 and 2205 are essentially identical, and both represent the latest update for BB10.

    Forget messing with Runtimes - just stick with these.
    Okay and will do. Yes I knew it was software release but that's what it shows me in the blackberry settings. I just didn't know 2163 (or remember rather) like I remember the 2205 for some reason. Why would my phone have an identical software with different software numbers and OS numbers? I believe you and would fully understand if the Passport SE were on an actual carrier and not only available via blackberry as it was meaning we all get updates from the same place, you know? Yeah, will stay here. Still find it strange unless it is regional? I am in the U.S.A east coast as you probably know. -Dread

    BTW: Yes, won't mess with runtime anymore either since the bberror on refresh even though it probably had nothing to do with it. It just don't feel right!

    Thanks.

    Posted via CB10
    08-22-17 03:04 PM
  13. DreadPirateRegan's Avatar
    LOL, love how you adapted to deal with me.
    "Essentially" is a very good word but I picked up on it.

    I do and always will wonder if showbox crashes on 2205 though. I just don't NEED to know. I don't think..

    Thanks Conite, Dread

    Posted via CB10
    08-22-17 03:06 PM
  14. conite's Avatar
    Okay and will do. Yes I knew it was software release but that's what it shows me in the blackberry settings. I just didn't know 2163 (or remember rather) like I remember the 2205 for some reason. Why would my phone have an identical software with different software numbers and OS numbers? I believe you and would fully understand if the Passport SE were on an actual carrier and not only available via blackberry as it was meaning we all get updates from the same place, you know? Yeah, will stay here. Still find it strange unless it is regional? I am in the U.S.A east coast as you probably know. -Dread

    BTW: Yes, won't mess with runtime anymore either since the bberror on refresh even though it probably had nothing to do with it. It just don't feel right!

    Thanks.

    Posted via CB10
    Look at settings, about, OS (dropdown). You'll see everything there.

    The Software Release refers to a unique grouping of an OS, a radio, and a specific collection of apps.
    DreadPirateRegan likes this.
    08-22-17 03:13 PM
  15. K_a_r_t_h_i_k's Avatar
    whenever I autoload any os I'm getting "this os is blocked from the device"... any solutions??? I have blackberry z30 sta-100-2
    09-13-17 02:35 AM
  16. conite's Avatar
    whenever I autoload any os I'm getting "this os is blocked from the device"... any solutions??? I have blackberry z30 sta-100-2
    Once on 10.3.3, you can't go back to 10.3.2 or prior.
    09-13-17 06:02 AM
  17. Hossein123's Avatar
    hi pleas link dtek60 -
    AAO562
    10-20-17 07:45 PM
  18. thurask's Avatar
    hi pleas link dtek60 -
    AAO562
    Get BlackBerry to release autoloaders for it first.
    10-23-17 03:30 PM
  19. Hossein123's Avatar
    hi
    my DTEK 60 is died
    pleas link dtek60 -
    AAO562
    10-23-17 06:57 PM
  20. Hossein123's Avatar
    hi
    my DTEK 60 is died
    pleas link dtek60 -
    AAO562
    10-23-17 06:57 PM
  21. conite's Avatar
    hi
    my DTEK 60 is died
    pleas link dtek60 -
    AAO562
    We understand, but it's not available.

    Nothing has been posted since May, and that won't do you any good.
    10-23-17 07:12 PM
  22. CharlieBrownBR's Avatar
    Once on 10.3.3, you can't go back to 10.3.2 or prior.
    Sorry to sound stupid, Conite... is this true even if I SIC wipe and use an autoloader for a previous version?
    I've been trying to fix my Z10 (kinda desperately, but who knows) and thought about trying older versions when it was running beautifully. I've never upgraded it to 10.3.3.x (last was 10.3.2.2836), but I must be around the 4th or 5th different download, and they all complain about "this os is blocked from the device".
    Thank you very much for such a comprehensive list!

    EDIT: sorry again, I found in another thread about the error message, something complementary to the info. So, my once upgraded to 10.3.2.x phone can't go back to 10.3.1.x or earlier.
    Last edited by CharlieBrownBR; 10-24-17 at 10:06 PM. Reason: found more info
    10-24-17 09:30 PM
  23. conite's Avatar
    Sorry to sound stupid, Conite... is this true even if I SIC wipe and use an autoloader for a previous version?
    I've been trying to fix my Z10 (kinda desperately, but who knows) and thought about trying older versions when it was running beautifully. I've never upgraded it to 10.3.3.x (last was 10.3.2.2836), but I must be around the 4th or 5th different download, and they all complain about "this os is blocked from the device".
    Thank you very much for such a comprehensive list!
    It doesn't matter what you do. It's hard coded in system memory.
    CharlieBrownBR likes this.
    10-24-17 09:35 PM
  24. KsspAm43's Avatar
    Wowwwwwwwwwwwwwwwwwwwwwwwwww..............Superrrr rrrrrrr Job Ya.....Noone Does This Ya
    10-26-17 11:18 PM
  25. RaduBB's Avatar
    Hi there!
    What about OS 10.3.3.3057 (SW Version 10.3.3.2031)?
    Is it safe to get it to Z30 already? Hopefully is not a beta/developer release (watermarks, stuff missing, you know...).
    So...should I?
    11-06-17 04:20 AM
619 ... 2021222324 ...

Similar Threads

  1. Phone won't ring with incoming calls on 10.3.0.700 Dev OS
    By AndroidVageta in forum BlackBerry Q10
    Replies: 46
    Last Post: 10-14-16, 01:28 PM
  2. Cache problem in BB10 when loading pictures
    By Ed Gar in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 07-08-14, 07:57 AM
  3. Clash of clan didnt work after the update of OS 10.2.1.2977
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-14, 11:15 AM
  4. Have I tried everything to get Playbook OS reloaded?
    By Wayne_Enterprises in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 07-04-14, 11:02 PM
  5. 10.3.0.821,new os?Only picture no system!
    By bryan ma in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 07-04-14, 01:10 AM
LINK TO POST COPIED TO CLIPBOARD