12-09-18 07:52 AM
636 ... 1718192021 ...
tools
  1. mariel galang's Avatar
    At very first post of this thread
    I really dont know. can you help me step by step how to fix ..
    12-12-16 05:12 AM
  2. thurask's Avatar
    I really dont know. can you help me step by step how to fix ..
    Open the big link that says "Google Drive", then go to the BB10 folder, then "10.3.3", then 10.3.3.2049, then download the large .7z file that has "Passport" in the name.

    Or, you know, read the linked Readme, which is also in the first post.
    12-12-16 05:57 AM
  3. Murundum's Avatar
    Fantastic tutorial, many thanks buddy! My Classic is saved from bberror0015.

    Thanks again!
    12-15-16 08:56 AM
  4. Israr Khan 71's Avatar
    I was struggling for 3 days, this worked like a Champ... Thanks a ton !!!!
    12-29-16 02:19 AM
  5. 7257's Avatar
    from where or how can i download autoloader for q10
    12-29-16 10:26 AM
  6. thurask's Avatar
    from where or how can i download autoloader for q10
    Click one of the very large links in the first post and go through the folders to get to the autoloader you want. I suggest 10.3.3.2163.
    12-29-16 02:48 PM
  7. freemandik2's Avatar
    Please help!!!
    01-03-17 05:26 AM
  8. JCMM's Avatar
    i'm on 10.3.3.2163 on my classic and i'm noticing huge battery drain since day one, about a week ago. What u guys advice me to do, i installed it using an autoloader
    01-07-17 07:23 AM
  9. thurask's Avatar
    i'm on 10.3.3.2163 on my classic and i'm noticing huge battery drain since day one, about a week ago. What u guys advice me to do, i installed it using an autoloader
    Reinstall?
    01-07-17 12:21 PM
  10. JCMM's Avatar
    there's a way to reinstall without using an autoloader? right now i don't have any windows machines available :S
    01-07-17 01:35 PM
  11. thurask's Avatar
    there's a way to reinstall without using an autoloader? right now i don't have any windows machines available :S
    Maybe just do a security wipe, then? It would probably take longer than an autoloader, though.
    01-07-17 01:58 PM
  12. brookie229's Avatar
    Maybe just do a security wipe, then? It would probably take longer than an autoloader, though.
    Yeah, like 6 days longer.
    01-07-17 02:00 PM
  13. chikumbirike's Avatar
    What a resourceful person you are. Your work is highly appreciated. THANK YOU SIR.
    01-24-17 06:58 AM
  14. RaduBB's Avatar
    I always waited for and used the new releases regarding the BB10 OS leaks. Only, this time, upgrading to 10.3.3.2163 won't let me backup nor restore any previously backed-up content via BB Link. And there's no way to downgrade to any previous 10.3.2 (2888, for example). So, for everybody to know, don't upgrade to the latest available now (10.3.3.2163) unless you want to be unable to backup or restore. Hoping for a newer upgrade to solve the issues I mentioned. Maybe a warning from the admins concerning problems reported along with the upgrade would be welcomed to everyone interested to listen. Q10 user, BTW.
    01-26-17 02:47 AM
  15. RaduBB's Avatar
    New release!
    Any information about being incompatible with BB Link when it comes to back-up and restore, as I just noticed in 10.3.3.2163?
    Thank you!
    01-26-17 09:41 AM
  16. RaduBB's Avatar
    Answer to myself:

    Yeah...same old issue.
    Meaning that 10.3.3.2205 won't backup or restore either. Same old stinking **** after upgrading from 10.3.2. Frustrating and disappointing. Probably looking forward for letting BB OS rest in peace/pieces. Long live BB! BB is dead! Already sick and tired of waiting in vain for a positive change when it comes to Blackberry. Damn... competition awaits me, presumably...
    01-26-17 04:18 PM
  17. Nibbitgen's Avatar
    I have used all your latest three autoloaders for the Classic, and Thank You.

    An PayPal donation link in the first post would be useful, and maybe not only for me, maybe for any other folks that appreciate your efforts.

    Again, Thank You.
    01-27-17 04:12 PM
  18. Deputy276's Avatar
    Gonna try and switch from Verizon 10.3.3 1463 to 10.3.3.2049 on my Z10. Maybe it will bring back functionality to Bluetooth that Verizon's new "upgrade" destroyed. Wish me luck.
    02-21-17 11:53 PM
  19. Winstorm's Avatar
    This may be a late posted but it could help those still having problems with BlackBerry Link after upgrading to OS 10.3.3.xxxx. I recently discovered that iTunes 12.5 was the culprit. Simply renaming or deleting the iTunesPrefs.xml will restore functionality to BlackBerry Link. The solution can also be found in the BlackBerry support knowledge base.
    03-02-17 01:34 PM
  20. deniedsoul's Avatar
    I tried installing the latest leaked os autoloader on my z10 stl 100-1 and it's stuck at Wi-fi setup. Even trued downgrading with earlier worked 10.2 autoloader but that too is stuck at Wi-fi setup. Any help ?? My Wi-Fi has internet connectivity but it says that connected Wi-Fi does not have internet connection and when I click on hotspot login then, it says you're Blackberry is connected to the internet but it's not moving further from Wi-fi and mobile network setup. Any suggestions??
    03-16-17 10:14 PM
  21. thurask's Avatar
    I tried installing the latest leaked os autoloader on my z10 stl 100-1 and it's stuck at Wi-fi setup. Even trued downgrading with earlier worked 10.2 autoloader but that too is stuck at Wi-fi setup. Any help ?? My Wi-Fi has internet connectivity but it says that connected Wi-Fi does not have internet connection and when I click on hotspot login then, it says you're Blackberry is connected to the internet but it's not moving further from Wi-fi and mobile network setup. Any suggestions??
    Use 10.3.2.2888.
    03-16-17 10:22 PM
  22. deniedsoul's Avatar
    Use 10.3.2.2888.
    Thanks for the help. I had also tried reloading software through Blackberry Link which eventually downgraded me to official OS version 10.3.2
    03-17-17 07:35 AM
  23. conite's Avatar
    Thanks for the help. I had also tried reloading software through Blackberry Link which eventually downgraded me to official OS version 10.3.2
    Just to clarify, Link did not "downgrade" you. The Z10STL100-1 does not accept 10.3.3, so it was never installed in the first place.
    DreadPirateRegan likes this.
    03-17-17 09:46 AM
  24. ZX14R Pilot's Avatar
    Hey Thurask. Perhaps you could double check the Google Drive links, I couldn't see all the folders.

    Mega works fine for me, so all good here. Who knows, Google Drive issue could be on my end
    03-27-17 07:21 PM
  25. thurask's Avatar
    Hey Thurask. Perhaps you could double check the Google Drive links, I couldn't see all the folders.

    Mega works fine for me, so all good here. Who knows, Google Drive issue could be on my end
    Works for me (Edge, Windows 10 1607, not logged in/Chrome, Windows 10 1607, logged in).
    03-27-17 07:23 PM
636 ... 1718192021 ...

Similar Threads

  1. Phone won't ring with incoming calls on 10.3.0.700 Dev OS
    By AndroidVageta in forum BlackBerry Q10
    Replies: 46
    Last Post: 10-14-16, 02:28 PM
  2. Cache problem in BB10 when loading pictures
    By Ed Gar in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 07-08-14, 08:57 AM
  3. Clash of clan didnt work after the update of OS 10.2.1.2977
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-14, 12:15 PM
  4. Have I tried everything to get Playbook OS reloaded?
    By Wayne_Enterprises in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 07-05-14, 12:02 AM
  5. 10.3.0.821,new os?Only picture no system!
    By bryan ma in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 07-04-14, 02:10 AM
LINK TO POST COPIED TO CLIPBOARD