12-09-18 07:52 AM
636 ... 1516171819 ...
tools
  1. thurask's Avatar
    Just a little stats update:

    129 BB10 OS versions in 621 files (10.0.4.197 to 10.3.3.746)
    13 PlayBook OS versions in 21 files (1.0.8.4985 to 2.1.0.1917)
    21 Android OS versions in 24 files (AAC826 to AAG277)
    08-31-16 05:19 AM
  2. kaaaskuser's Avatar
    this leaked os mean full menu inside os? because sometimes i do update some of menu missing

    BIG THANKS FOR THE LEAKED OS

    edit;
    i tried to update with 10.3.02.2888 now phone nuked 10111011 something like that, BB z10 STL-100
    how to fix this? please help

    edit;
    DONE! I fix it already
    Last edited by kaaaskuser; 09-05-16 at 11:29 PM.
    09-05-16 02:14 AM
  3. LORDHERSKO's Avatar
    Will this work if my computer is not recognizing that my Passport is plugged in? It plays a sound when I plug it in, but it doesn't show up on bb link or file explorer.
    09-20-16 01:57 PM
  4. Ginowine's Avatar
    Nice one

    Posted via CB10
    09-20-16 02:00 PM
  5. thurask's Avatar
    Nice one

    Posted via CB10
    Hmm, okay.
    09-20-16 02:01 PM
  6. LORDHERSKO's Avatar
    Will it work even though my passport isn't showing up in link?
    09-20-16 02:05 PM
  7. thurask's Avatar
    Will it work even though my passport isn't showing up in link?
    Dunno, only one way to find out.
    09-20-16 02:06 PM
  8. LORDHERSKO's Avatar
    I'm afraid my comp might blow up.....
    09-20-16 02:11 PM
  9. LORDHERSKO's Avatar
    nothing happened. My Passport still stuck with bberror.com/bb10-0015
    09-20-16 02:30 PM
  10. thurask's Avatar
    nothing happened. My Passport still stuck with bberror.com/bb10-0015
    Did the autoloader load, or did it just open and immediately close?

    If the latter, do you have another computer, with the drivers for your Passport, to try this out on?
    09-20-16 02:35 PM
  11. enricobb's Avatar
    hi, i've installed the 10.3.3.746 os version on my q10 and noticed that there's the watermark so i wanted to return to an older os, i've downloaded the autoloader version 10.3.02.2876 but it fails the flash and says "this os version is blocked from device". what can i do?

    thanks
    09-22-16 02:57 PM
  12. thurask's Avatar
    hi, i've installed the 10.3.3.746 os version on my q10 and noticed that there's the watermark so i wanted to return to an older os, i've downloaded the autoloader version 10.3.02.2876 but it fails the flash and says "this os version is blocked from device". what can i do?

    thanks
    You can't do anything about that, 10.3.3 blocks installing older versions.
    09-22-16 03:52 PM
  13. deniedsoul's Avatar
    Hi @thurask

    Checked your gooogle drive link for autoloaders but couldn't find latest os file for z10 stl 100-1.
    Is it missing or OS 10.3.3.746 is not there for z10 stl 100-1.

    BlackBerry OS Archive-z10.jpg
    09-23-16 07:05 AM
  14. enricobb's Avatar
    and can i hide that watermark somehow?
    09-23-16 07:54 AM
  15. Uzi's Avatar
    and can i hide that watermark somehow?
    Use a electrical tape.

    Posted via the CrackBerry App for Android
    09-23-16 07:57 AM
  16. thurask's Avatar
    Hi @thurask

    Checked your gooogle drive link for autoloaders but couldn't find latest os file for z10 stl 100-1.
    Is it missing or OS 10.3.3.746 is not there for z10 stl 100-1.

    Click image for larger version. 

Name:	z10.jpg 
Views:	133 
Size:	79.2 KB 
ID:	408852
    That's BlackBerry's decision, if you go to the BlackBerry Developer site there's no 10.3.3.746 loader there either.

    It does cut down on the number of accidental installs, though.
    09-23-16 01:53 PM
  17. StillDre's Avatar
    That's BlackBerry's decision, if you go to the BlackBerry Developer site there's no 10.3.3.746 loader there either.

    It does cut down on the number of accidental installs, though.
    Hi, I use a Q10 and I recently loaded the OS with an autoloader downloaded from this forum.
    It worked perfectly , the issue is that the phone is stuck in a continuous boot loop.
    The OS I downloaded is the 10.3.02.2888

    Help needed urgently please
    09-28-16 08:09 AM
  18. StillDre's Avatar
    Okay...quick note: the phone booted up (for the first time after like 30 reboots or so) and was at the setup place when it sank back into its reboot phase
    09-28-16 09:34 AM
  19. thurask's Avatar
    Okay...quick note: the phone booted up (for the first time after like 30 reboots or so) and was at the setup place when it sank back into its reboot phase
    Run the autoloader again?

    And is the battery loose?
    09-28-16 09:51 AM
  20. StillDre's Avatar
    I did ...it finally worked
    Now I'm stuck with "The blackberry protect anti-theft feature is on....."
    And yes I'm logging in with my original username and password but it's still not logging in.
    09-28-16 10:38 AM
  21. thurask's Avatar
    You might notice the 10.3.3.746 loaders are missing; this is by design. Too many people who can't/won't read installing them.
    10-11-16 11:34 PM
  22. iamGodcrowned's Avatar
    thanks for sharing,
    i must say that you have done well.
    but i ran into thesame issue. i reloaded my blackberry z10 STL100-1 with the Z10_10.3.01.0997_STL100-1 version downloaded from Google drive via your link, and i still have app icons missing. video, music, calculator, gallery, etc

    please kindly help and advice

    thanks
    10-20-16 06:43 PM
  23. thurask's Avatar
    thanks for sharing,
    i must say that you have done well.
    but i ran into thesame issue. i reloaded my blackberry z10 STL100-1 with the Z10_10.3.01.0997_STL100-1 version downloaded from Google drive via your link, and i still have app icons missing. video, music, calculator, gallery, etc

    please kindly help and advice

    thanks
    Use a different one.

    Or do I have to disable every dev loader...
    10-20-16 09:08 PM
  24. iamGodcrowned's Avatar
    thanks for your reply, please can you actually suggest one particular one? i have limited data usage, and i dont want to try a wrong one again.i need the one that will restore my OS just fine like a factory reset, all native apps complete.

    Thanks again
    10-21-16 05:59 AM
  25. Uzi's Avatar
    Download 10.3.2.2813
    10-21-16 06:03 AM
636 ... 1516171819 ...

Similar Threads

  1. Phone won't ring with incoming calls on 10.3.0.700 Dev OS
    By AndroidVageta in forum BlackBerry Q10
    Replies: 46
    Last Post: 10-14-16, 02:28 PM
  2. Cache problem in BB10 when loading pictures
    By Ed Gar in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 07-08-14, 08:57 AM
  3. Clash of clan didnt work after the update of OS 10.2.1.2977
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-14, 12:15 PM
  4. Have I tried everything to get Playbook OS reloaded?
    By Wayne_Enterprises in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 07-05-14, 12:02 AM
  5. 10.3.0.821,new os?Only picture no system!
    By bryan ma in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 07-04-14, 02:10 AM
LINK TO POST COPIED TO CLIPBOARD