04-13-18 08:47 AM
617 ... 1415161718 ...
tools
  1. paulwallace1234's Avatar

    whats with the anti theft protection? whats that about?
    It stops people downgrading the device and gaining access if it's stolen, basically; it was introduced in 10.3.2
    Before it could just be wiped and sold on, now that can't be done
    BD_BB_8520 and Heavens1 like this.
    07-07-16 05:10 AM
  2. chelsea641's Avatar
    Hello. I need help please. I was having a terrible time with my BB Passport's keyboard double typing!
    I upgraded the OS to v 10.3.2.2639 a few months ago and it worked for a while. Recently the problem came back even worse! Through this website I downloaded the autoloaders and installed the latest OS v 10.3.3.746. Now my phone is missing several standard apps that came with the phone, ie: pictures app, media app, calculator, Help app, weather, file box etc.. Not to mention it has those awful watermarks in the corners! I cannot even download my saved pics back to my device. I understand that now that I have the 'latest' OS 10.3.3 746, that I cannot install an older OS version. Is there anything else I can do to fix the missing apps? I have tried factory reset to no avail. Any help would be appreciated< Thank you!
    07-09-16 04:21 PM
  3. conite's Avatar
    Thanks. I managed to load the OS! But i loaded the wrong one.. 10.3.3. Is there a way to downgrade it?
    I understand its a beta version and not fully functional.
    i tried running the autoloaders for 10.3.2 but it keeps failing...

    help........
    Hello. I need help please. I was having a terrible time with my BB Passport's keyboard double typing!
    I upgraded the OS to v 10.3.2.2639 a few months ago and it worked for a while. Recently the problem came back even worse! Through this website I downloaded the autoloaders and installed the latest OS v 10.3.3.746. Now my phone is missing several standard apps that came with the phone, ie: pictures app, media app, calculator, Help app, weather, file box etc.. Not to mention it has those awful watermarks in the corners! I cannot even download my saved pics back to my device. I understand that now that I have the 'latest' OS 10.3.3 746, that I cannot install an older OS version. Is there anything else I can do to fix the missing apps? I have tried factory reset to no avail. Any help would be appreciated< Thank you!
    /blackberry-10-os-f269/well-apparently-i-made-mistake-updating-10-3-3-what-my-options-now-1076574-post12468096/

    You can't downgrade or remove the watermarks. Follow the link to at least salvage some sense of a complete OS.
    07-09-16 04:32 PM
  4. chelsea641's Avatar
    Thank you, Will try the url.
    Many
    Regards
    07-09-16 06:10 PM
  5. m0ja's Avatar
    Hello.
    Why can't I install 10.3.2.2813 autoloader on my q10 device?
    Did all the steps. Downloaded the archive and the .asc file and .cksum file
    Extracted the archive and placed all files together in a folder , connected my phone to my PC while turned off (it turned itself on but i waited, turned it back off; no SIM also) and ran the application. After 5-6 seconds a window popped-up and in a millisecond it disappeared (couldn't read that message). What now? I'm using windows 10 pro and i also tried on windows 7. The result is the same.
    Tried to install with my phone on but same s**t happens.
    Also tried installing 10.3.2.2639 but i get the same results . Do I do something wrong?
    My mobile model Q10-SQN100-3
    Could use some help. (sorry for my bad english)
    07-11-16 01:31 PM
  6. conite's Avatar
    Hello.
    Why can't I install 10.3.2.2813 autoloader on my q10 device?
    Did all the steps. Downloaded the archive and the .asc file and .cksum file
    Extracted the archive and placed all files together in a folder , connected my phone to my PC while turned off (it turned itself on but i waited, turned it back off; no SIM also) and ran the application. After 5-6 seconds a window popped-up and in a millisecond it disappeared (couldn't read that message). What now? I'm using windows 10 pro and i also tried on windows 7. The result is the same.
    Tried to install with my phone on but same s**t happens.
    Also tried installing 10.3.2.2639 but i get the same results . Do I do something wrong?
    My mobile model Q10-SQN100-3
    Could use some help. (sorry for my bad english)
    Just extract the single exe file from the archive. Plug in your device, and execute it. That's it.
    07-11-16 02:19 PM
  7. m0ja's Avatar
    I finally did it. Had to security wipe the phone and after that, the program worked properly. Do you guys know to make that Software Update quiet ? It keeps on bothering me to upgrade my software even though my software update option is turned off. Whenever i connect to the internet via Data/Wi-fi it pops and reminds me to upgrade. One night i forgot my wi-fi ON and boom, it happened, it automatically downloaded and upgraded my software. That's the reason why, now, i downloaded and installed a fresh 10.3.2.2813 (the best one in my opinion)
    07-11-16 03:57 PM
  8. conite's Avatar
    I finally did it. Had to security wipe the phone and after that, the program worked properly. Do you guys know to make that Software Update quiet ? It keeps on bothering me to upgrade my software even though my software update option is turned off. Whenever i connect to the internet via Data/Wi-fi it pops and reminds me to upgrade. One night i forgot my wi-fi ON and boom, it happened, it automatically downloaded and upgraded my software. That's the reason why, now, i downloaded and installed a fresh 10.3.2.2813 (the best one in my opinion)
    If you turn automatic updates off, it won't surprise you. But it will keep bugging you. Nothing you can do about that.
    Last edited by conite; 07-14-16 at 07:50 AM.
    BD_BB_8520 likes this.
    07-11-16 04:44 PM
  9. m0ja's Avatar
    Hello again.
    I have new issue. After 2 days of a fresh installed OS, today, I woke up and wanted to do a call but when i unlocked my screen there was no image, blackscreen but the buttons where illuminated. I panicked, removed the battery, put it back but the problem was the same. Installed 10.3.2.2876 so they won't notice that I have another software(which could remove my warranty terms)and in hurry went to the shop where i've purchased the phone 1 year ago and told them what happened. It is still in warranty and they'll call me back when the phone is repaired (hope i get a new one).
    Has anyone here had the same issue i did? Could the OS that i installed be the issue? I never dropped my phone, always took good care of it;played some games on it but when it got hot always took a break. Don't know if I did something bad to it or it just failed on me.
    07-14-16 07:45 AM
  10. conite's Avatar
    Hello again.
    I have new issue. After 2 days of a fresh installed OS, today, I woke up and wanted to do a call but when i unlocked my screen there was no image, blackscreen but the buttons where illuminated. I panicked, removed the battery, put it back but the problem was the same. Installed 10.3.2.2876 so they won't notice that I have another software(which could remove my warranty terms)and in hurry went to the shop where i've purchased the phone 1 year ago and told them what happened. It is still in warranty and they'll call me back when the phone is repaired (hope i get a new one).
    Has anyone here had the same issue i did? Could the OS that i installed be the issue? I never dropped my phone, always took good care of it;played some games on it but when it got hot always took a break. Don't know if I did something bad to it or it just failed on me.
    You can't install an OS that will take your device out of warranty. They are all official BlackBerry-signed OSes.

    It is highly unlikely this problem was the result of the OS you installed. All recent versions are mature and solid.

    We could have tried a couple of things before you took it in. But since it's under warrantee, it was probably the right thing.

    Btw, NEVER pull the battery on a BB10 device without turning it off first. Despite safeguards, it could corrupt the OS. Just hold the power button down until the phone reboots.
    07-14-16 07:54 AM
  11. m0ja's Avatar
    You can't install an OS that will take your device out of warranty. They are all official BlackBerry-signed OSes.

    It is highly unlikely this problem was the result of the OS you installed. All recent versions are mature and solid.

    We could have tried a couple of things before you took it in. But since it's under warrantee, it was probably the right thing.

    Btw, NEVER pull the battery on a BB10 device without turning it off first. Despite safeguards, it could corrupt the OS. Just hold the power button down until the phone reboots.
    After almost 3 weeks i've received a phone call from my warranty company. The phone can't be repaired and they're willing to give me new phone back or the money. I'm scared that a new phone could have the same problem in the near future. The hell Blackberry? I put my trust on ya. Thought you're the real deal. Where's that quality i've been hearing bout ? I'm tempted to get the money and buy a Samsung S4. What would you do?
    08-04-16 05:46 AM
  12. conite's Avatar
    After almost 3 weeks i've received a phone call from my warranty company. The phone can't be repaired and they're willing to give me new phone back or the money. I'm scared that a new phone could have the same problem in the near future. The hell Blackberry? I put my trust on ya. Thought you're the real deal. Where's that quality i've been hearing bout ? I'm tempted to get the money and buy a Samsung S4. What would you do?
    I have had several Z10s & Qs since launch day, and they are all still going strong.

    I'd take the new device. The cash they would offer would probably be very low.
    08-04-16 12:06 PM
  13. Heavens1's Avatar
    A query .... my recently acquired Classic software auto updated when I first set it up to: 10.3.2.556

    Is there an auto load program for that?

    I've got an unlocked AT&T SQC100-2 model, (I'm in Aus), and I want to auto load the device to ensure that I haven't got any legacy AT&T software hanging around.

    Anyone know if AT&T legacy software would still be on board?

    Edit
    Oh, and the battery life is not what it should be, very erratic and depletes way too quickly, so I'm interested in the aerial file that works best. (I've only just retired my 6 year old 9700 because the original battery is finally giving way!)
    08-06-16 07:34 PM
  14. conite's Avatar
    Try the best OS for that device, 10.3.2.2813.
    08-06-16 10:56 PM
  15. thurask's Avatar
    New thread title, since it's got all the PlayBook and Priv stuff now.
    brookie229 likes this.
    08-07-16 09:46 AM
  16. Heavens1's Avatar
    Not sure what's happening for me. I've downloaded both the Google Drive and Mega versions of the autoloader file for my Classic (chose Z30 from Mega, and because Classic was plugged in got only one file choice in Google Drive), and on double clicking either I just get what looks like a couple of black screens with info flash past and nothing happens re a download to my Device.

    (Yes, I double clicked the exe file from the Mega version.)

    I'm using Win 7 and haven't got a clue whether this is a Win issue, autoloader issue or somehow the Classic's issue.

    Any advice please .....
    08-07-16 07:29 PM
  17. brookie229's Avatar
    (chose Z30 from Mega
    You have a Classic. If I am understanding your post correctly, you chose a Z30 autoloader?
    08-07-16 07:48 PM
  18. Heavens1's Avatar
    Yes, I chose the classic autoloader which is the Z30.

    Posted via CB10
    08-07-16 08:20 PM
  19. thurask's Avatar
    To troubleshoot an autoloader, execute it through the command line and see what it says.

    Also, I'm not exactly sure how having a device plugged in notifies Google Drive as to what file you will download.

    You have a Classic. If I am understanding your post correctly, you chose a Z30 autoloader?
    They use the same software, check the table in the first post/readme.
    brookie229 likes this.
    08-07-16 09:04 PM
  20. Heavens1's Avatar
    Thanks Thurask. Re the Google download, there was only the 2 file choice, the database and the aerial file. No device info showed.

    Posted via CB10
    08-07-16 09:36 PM
  21. Heavens1's Avatar
    RE my not being able to execute the autoloader program because I just get what looks like a couple of black screens with info flash past and nothing happens re a download to my Device - I ran the file at the command line and here is what I got:
    C:\Users\xxx\Downloads>cfp-3.10.0.57
    RIM Wireless Device Command-Line Programmer Version 3.10.0.57 (Win32) [Feb 13 20
    14 14:12:14]
    Copyright 2012 Research In Motion Limited

    Usage: CFP [-u<port>] [-g<GUID>|-ig] [-w<password>|-np]
    [-v<verbosity>]
    [-t<max connect timeout>]
    [-c<max command timeout>]
    [-sp] <command>
    <command> is one of
    HELP [<command>]
    INFO
    FLASHINFO
    DDRINFO
    PMICINFO
    FILEINFO <filename>
    LOAD <filename1> [filename2] [-v] [-p]
    WIPE [-F|-I]
    SAVEFS [-X] <filename>
    CSAVEFS <filename>
    NUKE [-A]
    FRESH
    ERASE <range>
    READ <range> [-A] [-B] <filename>
    CREAD <range> [-A] <filename>
    WRITE <range> [-B] <filename> [<offset>] [-v]
    WRITE <start address> [-B] <filename> [<offset>] [-v]
    HIS
    HOS
    GETHISMODE
    SETHISMODE
    HASHBOOTROM [<bootromfile> [<hwvfile>]]
    USBMS [-i<INFO> | -s<ENABLE> | -c<DISABLE>]
    USBTEST
    PATRIOT [-o] <subcommand> [<arguments>]
    GETLOG [filename]

    <range> is one of
    <start address>-<end address> (start address < end address)
    <start address>,<length> (length > 0)
    All addresses, lengths, and offsets are expressed in HEX. Also,
    <end address> is the address of the last byte in the range (e.g.
    <length> = <end address> - <start address> + 1)

    Verbosity Level:
    -vd Display nothing at all (output disabled)
    -v0 Display nothing other than progress
    -v1 Display errors
    -v2 Display errors and warnings (default)
    -v3 Display procedural steps
    -v4 Display protocol commands
    -v5 Display everything. Lots of chatter!

    USB Ports: to use this feature, configuration with USBPortMapper.exe
    is required. Please see 'USBPortMapper.exe HELP' for more information.
    08-08-16 01:56 AM
  22. thurask's Avatar
    That's not the autoloader, that's CFP.

    You want a couple gigabyte file named Z30_10.3.02.2888_STA100-1-2-3-4-5.exe or something like that.
    Heavens1 likes this.
    08-08-16 09:47 AM
  23. Heavens1's Avatar
    I now realise that I was only downloading those two files listed underneath the Device Map, and not the autoloader file at the very beginning (head slap!).

    So, yes now that I've got to the autoloader file itself I can see that it's a 1.49GB file.

    Thank you again
    08-08-16 07:13 PM
  24. gurx's Avatar
    I go to Mega or Google Drive, to download the firmware for my Z10 and only find cap and cfp files.
    Were is the firmware?
    A couple os fays ago I access Mega and Google Drive and the firmware was here, but not today...

    Sorry for my bad english, I'm from Brazil...

    Nevermind.. Files are back!
    Last edited by gurx; 08-10-16 at 03:18 PM.
    08-10-16 02:53 PM
  25. thurask's Avatar
    New: out with the .cksum files, in with new shiny info .txt files.
    BlackBerry OS Archive-cksums.png
    08-16-16 09:15 PM
617 ... 1415161718 ...

Similar Threads

  1. Phone won't ring with incoming calls on 10.3.0.700 Dev OS
    By AndroidVageta in forum BlackBerry Q10
    Replies: 46
    Last Post: 10-14-16, 01:28 PM
  2. Cache problem in BB10 when loading pictures
    By Ed Gar in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 07-08-14, 07:57 AM
  3. Clash of clan didnt work after the update of OS 10.2.1.2977
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-14, 11:15 AM
  4. Have I tried everything to get Playbook OS reloaded?
    By Wayne_Enterprises in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 07-04-14, 11:02 PM
  5. 10.3.0.821,new os?Only picture no system!
    By bryan ma in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 07-04-14, 01:10 AM
LINK TO POST COPIED TO CLIPBOARD