04-13-18 08:47 AM
617 ... 910111213 ...
tools
  1. docfreed's Avatar
    Unfortunately there's no 876 autoloader in the 876 thread - seems strange that bitcasa is so flaky - i'll try once more. What browser are you using to download?

    EDIT: Happy to report it finally dwnloaded in its entirety - extracting now
    Last edited by docfreed; 07-28-15 at 07:27 PM.
    07-28-15 07:11 PM
  2. thurask's Avatar
    Unfortunately there's no 876 autoloader in the 876 thread - seems strange that bitcasa is so flaky - i'll try once more. What browser are you using to download?

    EDIT: Happy to report it finally dwnloaded in its entirety - extracting now
    Moot point now (hopefully), but Opera 30 on Windows 8.1.

    In the future, if you want an (available to the public) OS and hosters are being annoying, how about something like this?
    07-28-15 08:37 PM
  3. fredericb's Avatar
    Moot point now (hopefully), but Opera 30 on Windows 8.1.

    In the future, if you want an (available to the public) OS and hosters are being annoying, how about something like this?
    Hey Thurask.

    May I ask what settings to you use to compress your autoloaders into a 7zip ?
    I'm looking for something as efficient as possible like the one on your repository.

    Thnaks
    07-28-15 11:48 PM
  4. thurask's Avatar
    Hey Thurask.

    May I ask what settings to you use to compress your autoloaders into a 7zip ?
    I'm looking for something as efficient as possible like the one on your repository.

    Thnaks
    LZMA2, mostly.
    07-28-15 11:56 PM
  5. fredericb's Avatar
    Thanks.

    BTW, using Darcy's Tool to build autoloader is AMAZING. Not that I don't like Sachesi, but, so fracking easy !
    07-29-15 12:01 AM
  6. walter_sobchak's Avatar
    Thurask, where are the autoloaders for the Classic on bitcasa? do the z30 autoloaders work for the Classic?
    07-30-15 02:58 AM
  7. Uzi's Avatar
    Thurask, where are the autoloaders for the Classic on bitcasa? do the z30 autoloaders work for the Classic?
    Yep same os classic /z30/leap

    PassportSQW100-1/10.3.2.680
    07-30-15 03:02 AM
  8. L0v3_13ird's Avatar
    can't download 10.3.2.876 loader. its stuck on 99.96% .. any mirror link available ??
    Mrs BlackBerry likes this.
    08-05-15 10:10 PM
  9. thurask's Avatar
    Going to reup 876 loaders.
    08-05-15 11:08 PM
  10. OctavianCroitoru's Avatar
    Going to reup 876 loaders.
    Hi Thurask,

    If I want to put the 859 radio on my z30 STA100-5 with 10.3.2.876 OS already installed, do I have to run only Z30_10.3.02.0859_STA100-1-2-3-4-5-6.exe that I downloaded from Radio section and it will be ok ?
    Thanks in advance.
    08-15-15 01:23 PM
  11. thurask's Avatar
    Hi Thurask,

    If I want to put the 859 radio on my z30 STA100-5 with 10.3.2.876 OS already installed, do I have to run only Z30_10.3.02.0859_STA100-1-2-3-4-5-6.exe that I downloaded from Radio section and it will be ok ?
    Thanks in advance.
    Yes, although you can also do the same thing by loading the radio bar with Sachesi. It's better to do that if you updated to 876 non-destructively.
    08-15-15 05:42 PM
  12. thurask's Avatar
    Each folder now has a readme file in it.

    If you're confused about something, well, read it. It should answer most questions.

    If you're still confused, then ask here.
    08-16-15 02:26 PM
  13. lekan olufemi's Avatar
    Pls I just upgraded from 10.2.1 to 10.3.2 on my z10 but my photo, video ND my file manager won't show up I complained about it and connite told me the one I downloaded was a crippled os ND he gave me a direct link to download the original os after that I found out it was 10.3.1 buy I did it always thinking it will be okay but now the problem still remain the same Pls what can I do?

    Posted via CB10
    08-18-15 03:41 AM
  14. jzajac's Avatar
    Pls I just upgraded from 10.2.1 to 10.3.2 on my z10 but my photo, video ND my file manager won't show up I complained about it and connite told me the one I downloaded was a crippled os ND he gave me a direct link to download the original os after that I found out it was 10.3.1 buy I did it always thinking it will be okay but now the problem still remain the same Pls what can I do?

    Posted via CB10
    From what I've read once you're on 10.3.2.6xx or above you can't downgrade to a 10.3.1, perhaps someone here can confirm that though as I can't see any reason to go back from 10.3.2. I'm guessing you've already tried one of the links here and installed by autoloader to get a fresh start every time, right?

    Posted via my Z30 with the CrackBerry App
    08-18-15 06:50 AM
  15. lekan olufemi's Avatar
    Yes you are right but the problem still remain the same Pls I need your help right now

    Posted via CB10
    08-18-15 11:14 AM
  16. thurask's Avatar
    Yes you are right but the problem still remain the same Pls I need your help right now

    Posted via CB10
    Go to the first post, open the big link, go to 10.3.2\Complete\10.3.2.2339, download the right autoloader for your Z10 and install it.

    It should work.
    08-18-15 11:19 AM
  17. lekan olufemi's Avatar
    Thanks

    Posted via CB10
    08-18-15 11:23 AM
  18. x24008's Avatar
    How do i Restore my Back-Up??
    08-18-15 11:28 PM
  19. lekan olufemi's Avatar
    Pls I tried the autoloader but it won't download

    Posted via CB10
    08-19-15 09:13 PM
  20. thurask's Avatar
    Pls I tried the autoloader but it won't download

    Posted via CB10
    Try this one then: forums.crackberry.com/bb10-leaked-beta-os-f395/10-3-2-2339-autoloaders-1026452/
    08-19-15 09:27 PM
  21. Rahul Netawat's Avatar
    Hello Buddy,

    This Autoloader are blackberry developer SDK... Actually I accidently installed developers OS (Native SDK) on my Blackberry Z-30 STA100-5 Device and I want to install the Leaked OS again. Is this working fine for me.. ?
    08-22-15 03:05 AM
  22. ZCB777's Avatar
    Yeah, he is a: CCBL (Certified Crackberry Librarian). Great Work!
    08-26-15 01:45 PM
  23. thurask's Avatar
    Hello Buddy,

    This Autoloader are blackberry developer SDK... Actually I accidently installed developers OS (Native SDK) on my Blackberry Z-30 STA100-5 Device and I want to install the Leaked OS again. Is this working fine for me.. ?
    You're free to install any autoloader in the archive. Developer SDK autoloaders are marked DEV, so don't install those.

    10.3.2.2339 should do the trick.

    Posted via CB10
    08-26-15 11:16 PM
  24. Felix Daff's Avatar
    After i upgrade to 10.3.1.643 and my device stuck 99%

    now i will try this trick -- i have autoloader for Z10 - 2,3,4

    i hope this work

    thanks
    09-01-15 03:25 AM
  25. ChocGalaxy's Avatar
    Hello, I'm not that tech savy and this is my first update via an autoloader. Could you please help? I have a tmobile usa Q10 and I am trying to update to the latest 10.3 software because they are only providing the update for the classic. Could you please provide the link for an autoloader and specific instructions of which necessary files to download? And how to convert the files? And at what point do I connect my phone to my computer?
    09-06-15 08:11 PM
617 ... 910111213 ...

Similar Threads

  1. Phone won't ring with incoming calls on 10.3.0.700 Dev OS
    By AndroidVageta in forum BlackBerry Q10
    Replies: 46
    Last Post: 10-14-16, 01:28 PM
  2. Cache problem in BB10 when loading pictures
    By Ed Gar in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 07-08-14, 07:57 AM
  3. Clash of clan didnt work after the update of OS 10.2.1.2977
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-14, 11:15 AM
  4. Have I tried everything to get Playbook OS reloaded?
    By Wayne_Enterprises in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 07-04-14, 11:02 PM
  5. 10.3.0.821,new os?Only picture no system!
    By bryan ma in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 07-04-14, 01:10 AM
LINK TO POST COPIED TO CLIPBOARD