02-12-18 06:34 AM
595 ... 89101112 ...
tools
  1. AbhilashAVM's Avatar
    Thank you
    But is it necessary to install all os versions one by one
    I'm using BBZ3 10.2.1.30.54
    STJ100-1
    I'd like it to be 10.3.1.1779, Please advice thanks in advance.
    05-17-15 12:07 AM
  2. thurask's Avatar
    Thank you
    But is it necessary to install all os versions one by one
    I'm using BBZ3 10.2.1.30.54
    STJ100-1
    I'd like it to be 10.3.1.1779, Please advice thanks in advance.
    Then go get the autoloader for Z3 for 10.3.1.2576 (which is software release 10.3.1.1779). You don't need to be on any specific OS beforehand.

    Posted via CB10
    05-17-15 01:20 AM
  3. 69goat's Avatar
    I tried using the 10.3.2.681 Z30 radio and it doesn't seem to be working. The exe opens and does it normal routine, but the radio doesn't show that it changed using the phone's about, bbdownloader system info, nor Sachesi.
    05-17-15 05:24 PM
  4. thurask's Avatar
    I tried using the 10.3.2.681 Z30 radio and it doesn't seem to be working. The exe opens and does it normal routine, but the radio doesn't show that it changed using the phone's about, bbdownloader system info, nor Sachesi.
    Weird.

    What about loading the bar itself?

    Posted via CB10
    05-17-15 05:25 PM
  5. 69goat's Avatar
    It extracts as an exe.
    Z30_10.3.02.0681_STA100-1-2-3-4-5-6.exe.

    I think I tried dropping it into Sachesi anyway in as 7z, exe, and extracted from the exe as a signed file. Also the name is not the norm. 10.3.02.0681_STA100-1-2-3-4-5-6@Radio.signed
    05-17-15 05:53 PM
  6. ndon70's Avatar
    10.3.2.680 for Z30 download isn't working.......thank you in advance for fixing it:-)
    05-24-15 02:50 PM
  7. san1234's Avatar
    every thing works fyn after loading this. but there's a problem while answering a call or making a call. the phone is hanging. plz can u fix it bro
    05-27-15 07:19 AM
  8. jzajac's Avatar
    every thing works fyn after loading this. but there's a problem while answering a call or making a call. the phone is hanging. plz can u fix it bro
    First, this isn't the right place to look for help for that problem since this is a thread that just hosts the different OS versions for all devices.

    With that out of the way, we don't know what device you're on, what OS you loaded up, how you did it (probably an autoloader if it came from here) and if you restored any data. That's all info that people would need to help you through a problem.
    05-28-15 01:00 PM
  9. susquehanna's Avatar
    Has anyone else cam across this issue while loading the 10.3.2.780 using Windows 8.1 -> After double clicking the exe file, its takes certain time for processing it without showing the command window then when the window appears, it abruptly goes off and the whole process just terminates.
    I have used previous autoloaders on windows 8.1 , they worked normally. I also checked the integrity of downloaded Zip file , all okay. I downloaded the STL100 2-3 version.

    P.S. - Updating BB OS through its official software has NEVER worked with win 8 or 8.1, but works fine with win 7...just mentioning, not related to issue at hand.
    06-07-15 02:00 AM
  10. susquehanna's Avatar
    Has anyone else cam across this issue while loading the 10.3.2.780 using Windows 8.1 -> After double clicking the exe file, its takes certain time for processing it without showing the command window then when the window appears, it abruptly goes off and the whole process just terminates.
    I have used previous autoloaders on windows 8.1 , they worked normally. I also checked the integrity of downloaded Zip file , all okay. I downloaded the STL100 2-3 version.

    P.S. - Updating BB OS through its official software has NEVER worked with win 8 or 8.1, but works fine with win 7...just mentioning, not related to issue at hand.
    Got it. The BB Device Manager is must to connect the device successfully to the PC. One can get it either through Link or through the software ApploaderWebSL-Upgrade which get downloaded when one tries to upgrade through Browser, eg. Mozilla.
    06-07-15 06:53 AM
  11. Babifayz's Avatar
    Pls after downloading both files, how do i apply them?
    06-09-15 06:53 AM
  12. mihnead's Avatar
    unrar the bigger zip file, double click the resulting file
    06-09-15 10:58 AM
  13. Babifayz's Avatar
    Thankz a bunch man.....
    06-17-15 07:37 AM
  14. vesi limani's Avatar
    Please hepl how to download and install version 10.3
    sniffer280 likes this.
    07-13-15 09:03 AM
  15. tdyhedge's Avatar
    Please hepl how to download and install version 10.3

    Hello, welcome to CrackBerry. Read the first post here, very carefully http://forums.crackberry.com/bb10-le...loader-927076/

    And you will find all the OS's at the link in the first post of this very thread.
    07-13-15 07:56 PM
  16. fabio984's Avatar
    my q10 wipes after every reboot?... Installed Q10_10.3.02.0858
    07-27-15 07:28 AM
  17. Uzi's Avatar
    my q10 wipes after every reboot?... Installed Q10_10.3.02.0858
    http://m.crackberry.com/having-blue-...res-how-fix-it

    BlackBerry -Secured to the Core | CB MOD
    fabio984 likes this.
    07-27-15 07:30 AM
  18. docfreed's Avatar
    Your 10.3.2.876 file is either corrupt or broken as it only seems to download about 300 Mb then stops downloading. And then the downloaded file cannot be opened with 7z (this is the Passport file I am referring to)
    07-28-15 05:25 AM
  19. fredericb's Avatar
    Your 10.3.2.876 file is either corrupt or broken as it only seems to download about 300 Mb then stops downloading. And then the downloaded file cannot be opened with 7z (this is the Passport file I am referring to)
    I don't think that the file is corrupted. I'm having a hard time to download any file from bitcassa, always got a uninterrupted connection. Something is wrong and you're not alone.

    Fred
    07-28-15 05:34 AM
  20. docfreed's Avatar
    Yes, me too. I've tried to download several times and it keeps stopping at about 300 Mb and will go no further.
    07-28-15 08:05 AM
  21. docfreed's Avatar
    Is there any mirror for the bitcasa files (in particular the Passport ones) - see the above posts where we seem to be having issues
    07-28-15 08:07 AM
  22. thurask's Avatar
    Yes, me too. I've tried to download several times and it keeps stopping at about 300 Mb and will go no further.
    Can reproduce over here.

    Reuploading the file. Fingers crossed.
    07-28-15 03:50 PM
  23. docfreed's Avatar
    Can reproduce over here.

    Reuploading the file. Fingers crossed.
    Sorry, reupload didn't work - now only downloads about 650 Mb and 7z cannot open file (this was about 7:15 Eastern Time). Either file is corrupt, upload is taking longer than it should or bitcasa is screwed up. Thanks for trying.
    Anyway to upload this to MEGA?
    07-28-15 07:24 PM
  24. fredericb's Avatar
    Sorry, reupload didn't work - now only downloads about 650 Mb and 7z cannot open file (this was about 7:15 Eastern Time). Either file is corrupt, upload is taking longer than it should or bitcasa is screwed up. Thanks for trying.
    Anyway to upload this to MEGA?
    I think that that problem come from Bitcasa. Every file that I try stop downloading at one point or the other. Can someone please try to reproduce the problem ?

    Fred
    07-28-15 07:35 PM
  25. thurask's Avatar
    Sorry, reupload didn't work - now only downloads about 650 Mb and 7z cannot open file (this was about 7:15 Eastern Time). Either file is corrupt, upload is taking longer than it should or bitcasa is screwed up. Thanks for trying.
    Anyway to upload this to MEGA?
    Weird, it downloaded fully over here...

    There's probably a MEGA mirror in the 876 thread, though.

    Posted via CB10
    07-28-15 07:55 PM
595 ... 89101112 ...

Similar Threads

  1. Phone won't ring with incoming calls on 10.3.0.700 Dev OS
    By AndroidVageta in forum BlackBerry Q10
    Replies: 46
    Last Post: 10-14-16, 02:28 PM
  2. Cache problem in BB10 when loading pictures
    By Ed Gar in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 07-08-14, 08:57 AM
  3. Clash of clan didnt work after the update of OS 10.2.1.2977
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-14, 12:15 PM
  4. Have I tried everything to get Playbook OS reloaded?
    By Wayne_Enterprises in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 07-05-14, 12:02 AM
  5. 10.3.0.821,new os?Only picture no system!
    By bryan ma in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 07-04-14, 02:10 AM
LINK TO POST COPIED TO CLIPBOARD