09-06-14 01:15 PM
135 ... 3456
tools
  1. mmcclure0453's Avatar
    Switch the predictive keyboard off and switch it on again.

    Posted via CB10
    Tried that. Made no difference for me. Thanks though. Well, hold on a minute. Now that I'm typing this, it's working on almost every hit. That's odd..... wasn't working before. I'll keep an eye on it. Thanks.

    Verizon Z10 STL100-4 10.3.0.1130
    09-01-14 09:00 AM
  2. d3rd's Avatar
    Off topic, but what is that weather app you are using?

    Posted via CB10
    09-01-14 01:34 PM
  3. cukierkas's Avatar
    Hello there. Loaded successfully, security wiped,no restore. Everythong works very fine,fast and without problem noticed. Big thanks to leaker and loader author.
    Regards.

    Posted via CB10
    09-01-14 01:37 PM
  4. eyesopen1111's Avatar
    what weather app gives you that banner?
    He's using Wallpaper Changer HD to get the banner. @d3rd, I think this answers your question, too. ;-)

    http://appworld.blackberry.com/webst...ntent/20078021

    Z-30 / STA100-5 / 10.3.0.1130 / T-Mobile USA
    quartey30 and d3rd like this.
    09-01-14 01:55 PM
  5. mmcclure0453's Avatar
    Tried that. Made no difference for me. Thanks though. Well, hold on a minute. Now that I'm typing this, it's working on almost every hit. That's odd..... wasn't working before. I'll keep an eye on it. Thanks.

    Verizon Z10 STL100-4 10.3.0.1130
    Well, hate to say it but the space bar problem definitely did not go away. I tried the recommended fix and have no difference. Any other ideas, please? This is definitely not acceptable. Takes forever to type a message.

    Verizon Z10 STL100-4 10.3.0.1130
    09-01-14 06:34 PM
  6. aming63's Avatar
    Well, hate to say it but the space bar problem definitely did not go away. I tried the recommended fix and have no difference. Any other ideas, please? This is definitely not acceptable. Takes forever to type a message.

    Verizon Z10 STL100-4 10.3.0.1130
    I went from .1052 to .1130 due to the space bar issues. They still persist for me too.
    PowderJockey likes this.
    09-02-14 01:18 AM
  7. blkbrylvr's Avatar
    Switch the predictive keyboard off and switch it on again.

    Posted via CB10
    Thanks for that. Saw that on another thread actually but they suggested turning predictive text off and clearing the learned words. I did that, exited the settings, typed up a short email in hub, then went back to the settings and turned it back on. Also held down the volume buttons for a restart for good measure. So far so good for me. Hope this helps someone else out.

    Has anyone been having trouble pairing bluetooth devices with this build? I have an older blackberry mini speaker (the one that looks like it's folded in half), but my phone won't pair with it since updating. Could be that the speaker is a few years old, haven't had the chance to try it with a friend's phone. Just wondering if anyone else noticed problems pairing with devices.
    09-02-14 04:42 PM
  8. Jsolts's Avatar
    Edit.....

    Figured out the problem.
    Last edited by Jsolts; 09-02-14 at 08:47 PM.
    09-02-14 08:33 PM
  9. mmcclure0453's Avatar
    Thanks for that. Saw that on another thread actually but they suggested turning predictive text off and clearing the learned words. I did that, exited the settings, typed up a short email in hub, then went back to the settings and turned it back on. Also held down the volume buttons for a restart for good measure. So far so good for me. Hope this helps someone else out.

    Has anyone been having trouble pairing bluetooth devices with this build? I have an older blackberry mini speaker (the one that looks like it's folded in half), but my phone won't pair with it since updating. Could be that the speaker is a few years old, haven't had the chance to try it with a friend's phone. Just wondering if anyone else noticed problems pairing with devices.
    I just tried the clear learned words, predictive text off, and do reset. Still have the same problem.

    This really sucks because my Z10 has ALWAYS had the best keyboard... until now. I think all the changes in 10.3 are awesome but i can't deal with the space bar "double tap". I have an iPhone 5s as a back up and I do not want to have to get it out. I want my awesome typing experience back on my Z!! Any help will be greatly appreciated.

    I guess that's the risk I take when loading a leak.....

    Verizon Z10 STL100-4 10.3.0.1130
    09-02-14 10:57 PM
  10. syorksdeano's Avatar
    Well I've had this installed for a few days now so I think that it's only right to comment.

    Battery - must say I am very impressed with battery life, and it does seem that the battery is lasting a hell of a lot longer than previously. For example, I have 2 batteries and usually on a journey that I make I've already used 1 battery and have about 70% left on the second (I'm a heavy user). Yesterday I made that journey and didn't even use 1 battery! In fact I had 42% left. All the same apps, same usage same everything.

    Apps - I can't say that I have noticed any apps that used to work but no longer do. I have noticed that android apps seem to load quicker, and I am getting a lot less forced closure of apps.



    Posted via CB10
    09-03-14 05:16 AM
  11. jose_trevizo's Avatar
    STL-4 Verizion. After downloading the Mega file and installing, I checked the settings/About and find I am on "Software Release 10.3.0.725"

    Any help? I never loaded .1052 and went straight to .1130
    TIA
    .1052 is software release 10.3.0.675 so you don't have. 1052

    CB10 on Z10 AT&T STL 100-3 OS 10.3.0.1052 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    09-03-14 07:05 AM
  12. jose_trevizo's Avatar
    I just tried the clear learned words, predictive text off, and do reset. Still have the same problem.

    This really sucks because my Z10 has ALWAYS had the best keyboard... until now. I think all the changes in 10.3 are awesome but i can't deal with the space bar "double tap". I have an iPhone 5s as a back up and I do not want to have to get it out. I want my awesome typing experience back on my Z!! Any help will be greatly appreciated.

    I guess that's the risk I take when loading a leak.....

    Verizon Z10 STL100-4 10.3.0.1130
    You can also go back to the previous OS that you were using before you started having the keyboard issues.

    CB10 on Z10 AT&T STL 100-3 OS 10.3.0.1052 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    09-03-14 07:08 AM
  13. horowitz's Avatar
    In your opinion is better to register video at 1080p or at 720p at 60fps?

    Posted via CB10
    09-03-14 07:19 AM
  14. VinLou's Avatar
    Has anyone on this build have an issue with the OS restarting and delete data and restarting from scratch????????

    Z10 all they way!
    09-03-14 07:31 AM
  15. migdoel hernandez1's Avatar
    Download!!!

    Posted via CB10
    09-03-14 07:39 AM
  16. carlosvalero772's Avatar
    How do I run this?

    Posted via CB10
    09-03-14 05:07 PM
  17. bluegreen1965's Avatar
    I just tried the clear learned words, predictive text off, and do reset. Still have the same problem.

    This really sucks because my Z10 has ALWAYS had the best keyboard... until now. I think all the changes in 10.3 are awesome but i can't deal with the space bar "double tap". I have an iPhone 5s as a back up and I do not want to have to get it out. I want my awesome typing experience back on my Z!! Any help will be greatly appreciated.

    I guess that's the risk I take when loading a leak.....

    Verizon Z10 STL100-4 10.3.0.1130
    Did you try a hard reset or two? That's what it took for my -4 to settle down after 1052.

    VZW Z10 10.3.0.1052
    09-03-14 05:41 PM
  18. mmcclure0453's Avatar
    Did you try a hard reset or two? That's what it took for my -4 to settle down after 1052.

    VZW Z10 10.3.0.1052
    I've tried a couple resets with no luck yet. I'm not going to give up yet. Gonna give it a little time to settle before I go running back to 10.2....... Huh, my space bar is working like a champ now! I think I have my Z10 back! Hallelujah!!!!! Did another hard reset earlier and haven't had to write any text or email of any length. It's working perfect now!!!!! 10.3 rocks!!! Not going back to 10.2 now as the space bar was my only complaint.

    Verizon Z10 STL100-4 10.3.0.1130
    bluegreen1965 likes this.
    09-03-14 06:04 PM
  19. aming63's Avatar
    I've tried a couple resets with no luck yet. I'm not going to give up yet. Gonna give it a little time to settle before I go running back to 10.2....... Huh, my space bar is working like a champ now! I think I have my Z10 back! Hallelujah!!!!! Did another hard reset earlier and haven't had to write any text or email of any length. It's working perfect now!!!!! 10.3 rocks!!! Not going back to 10.2 now as the space bar was my only complaint.

    Verizon Z10 STL100-4 10.3.0.1130
    Glad it all worked out for you! I'm still having issues and I'm going to have to go back to 10.2. I'm going to miss all of the cool upgrades I became used to. Typing was way too much of a hassle; And yes, I did try all of the magic tricks that were posted with no success.
    09-03-14 09:13 PM
  20. mmcclure0453's Avatar
    Glad it all worked out for you! I'm still having issues and I'm going to have to go back to 10.2. I'm going to miss all of the cool upgrades I became used to. Typing was way too much of a hassle; And yes, I did try all of the magic tricks that were posted with no success.
    I'm sorry to hear that it hasn't worked out for you. I thought for sure that I was going to have to go back to 10.2. The typing was almost impossible. I wish I could offer up some solution that would work for you but all I did was turning the predictive text off and on as suggested and some volume button resets. I'm not even sure how many resets I did. Hopefully it will just start working for you like it did for me. I hope it does before you have to revert to 10.2. Best wishes.....

    Verizon Z10 STL100-4 10.3.0.1130
    aming63 likes this.
    09-03-14 09:25 PM
  21. jonassabatini's Avatar
    is anyone else having issues side loading apps using the chrome extension... I've done it dozens of times on many OS's but this one is fighting me
    09-03-14 10:45 PM
  22. blenheimpalace's Avatar
    So, it's been 48 hours, I did a back up using link, I autoloaded right over 10.2 , didn't do any sec. Wipe, restored, and all is working PERFECTLY! All my apps were restored, even my android ones,all my accounts were , all data. The only thing I had to do was reentered passwords, and arrange my icons because if the new matrix.
    Apart from the calendar large numbers, I like everything about this new OS!
    -The flat icons don't bother me
    -battery appears the same or better.
    -Assistant works so much better than Voice Control or Say it
    - the panorama setting on camera is way better than the previous app I had installed.
    -The editing circle is finally a JOY to use!
    -The HUB has a lot more useful features for deleting and storing messages.
    -android apps load much faster.

    Well done! This is a keeper!
    So glad I loaded and didn't wait for it to come out officially!


    Posted via CB10
    09-04-14 07:02 AM
  23. cukierkas's Avatar
    Glad to see battery life status, never had better on flight mode!
    And only third charge :-)
    Did autoloader, wipe afterwards with no restore and all new accounts, new settings etc.
    Good job.

    Posted via the CrackBerry App for Android
    Attached Thumbnails BlackBerry OS 10.3.0.1130 Hybrid Autoloader for Z10 STL2-3-4-4776.jpg  
    09-04-14 09:09 AM
  24. tayl0rd's Avatar
    In your opinion is better to register video at 1080p or at 720p at 60fps?

    Posted via CB10
    720p @ 60fps is for slow motion playback. So you'll only want to use that for capturing fast action activities; sporting events, "money shots" with the significant other, etc. For just regular, high quality video recording, go with 1080p, if you have a playback device that can handle it. Not all HDTVs have 1080p capability. Some only do up to 720p, which is a separate option from the 720p @ 60fps.
    09-04-14 09:14 AM
  25. Baseball619's Avatar
    Loaded this bad boy up two days ago, and so far everything is as it should be.

    Battery life is outstanding for me, which is fantastic!
    Keyboard swipes are better, the only issue with the board is sometimes I find the space bar sticks...that is, it doesn't register a space when tapped sometimes. Could just be my big hands though...
    Word prediction is great also.

    Only thing I found that didn't work for me was the latest version of Instagram. Had to revert back to a junky old one.


    Posted via CB10
    09-04-14 09:57 AM
135 ... 3456

Similar Threads

  1. instagram 5.1.7 works fine in os 10.3.1052
    By sam bulushi in forum Ask a Question
    Replies: 6
    Last Post: 09-09-14, 03:38 PM
  2. Telekom Germany no longer sells the Z10
    By Cojaeck in forum BlackBerry Z10
    Replies: 8
    Last Post: 08-31-14, 01:38 PM
  3. Where to buy Gucci Skin Decal for BBZ10 ? Look link below
    By noname1556 in forum Ask a Question
    Replies: 1
    Last Post: 08-29-14, 07:06 AM
  4. Blackberry company should put sponsor some athletes
    By berry_much in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-29-14, 04:27 AM
  5. Best accessories for Back to School
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-29-14, 04:22 AM
LINK TO POST COPIED TO CLIPBOARD