09-06-14 02:15 PM
135 ... 23456
tools
  1. backets's Avatar
    So here it is, used it for about 7 hours while at work and it's not bad. I will start charging it now since I will leave work soon and won't be near any plug to charge until tonight. I found another bug in remember me, i cannot create a new note, it just doesn't save anything when I create a new one. I don't know if anyone else having problem with that and if possible to fix it.
    BlackBerry OS 10.3.0.1130 Hybrid Autoloader for Z10 STL2-3-4-img_20140830_160211.png
    08-30-14 04:05 PM
  2. tottenhamhotspurfan's Avatar
    I went right to the 1130 and it is working perfect with me so far. I haven't found any problem so far so I'm loving it. Everything is a lot faster and very smooth. Keyboard is just amazing now and haven't experienced any lag which i did on previous leak. I'm running z10 stl 100-3
    Nice. Which OS version did you upgrade from?
    08-30-14 04:10 PM
  3. backets's Avatar
    Nice. Which OS version did you upgrade from?
    It was 10.2.2.something
    08-30-14 04:26 PM
  4. mmcclure0453's Avatar
    Seems to be working really smooth so far. Only thing I've noticed so far is some lag when typing and I hit the space bar. I also have a question - can you load a backup file on 10.3 that was made with BlackBerry Link on 10.2? Can't seem to get Blend to download. Sorry if this has been asked but I couldn't find the answer.

    Posted via CB10
    08-30-14 05:54 PM
  5. fjfisher601#AC's Avatar
    Well I took the plunge and loaded this ! Backup first of course, then ran the autoloader . Very smooth- let my phone charge all night after loading given the expected battery drain and hi temp during the settling in stage- running at 90 degrees- but it'll settle in.

    Instead of a restore- I downloaded all apps I needed and manually reset my various accounts. Its been a while since I've done that that and its been a little buggy recently- so this was a good time to do a clean install. I'll test all the apps during the weekend but so far running smooth - and is a very cool o/s- I like the 10.3 improvements a lot! Stay tuned- Monday I may try the Visual Voice Mail fix I've read about- although dialing into Verizon isn't an issue for me. ..Stay toned for updates and THANKS TO NOFAKEPROFILE for this Hybrid!

    ________________UPDATE________

    The VVM fix didn't work for me-- Oh well- all else is good - temp has settled down and I'm getting great battery life- definitely a keeper-

    No other issues-
    Last edited by fjfisher601#AC; 09-03-14 at 01:20 PM.
    08-30-14 07:11 PM
  6. etnt7's Avatar
    Alex

    Posted via CB10
    08-30-14 08:00 PM
  7. GedZju's Avatar
    Holy cow.. transition lag.. :/ Fix it BlackBerry
    08-30-14 08:13 PM
  8. zocster's Avatar
    Holy cow.. transition lag.. :/ Fix it BlackBerry
    Seriously? You expect it to be smooth immediately after a load?



    Sent from my BlackBerry Q10 using Tapatalk
    PowderJockey likes this.
    08-30-14 08:21 PM
  9. sonicmerlin's Avatar
    For some reason my Verizon Z10 is only getting 1x. No LTE. I updated from 10.2.1 something. Did I do something wrong?
    08-30-14 08:54 PM
  10. myleslong's Avatar
    what weather app gives you that banner?
    08-30-14 09:01 PM
  11. 2Peks1Bird's Avatar
    Can anyone try making an autoloader for. 1130 with. 1154 bars?

    Z10 STL100-2 / running official 10.2.1.3247
    08-30-14 09:31 PM
  12. QWKSNKE's Avatar
    For some reason my Verizon Z10 is only getting 1x. No LTE. I updated from 10.2.1 something. Did I do something wrong?
    Check your radio settings and reboot

    STL-4. 10.3.0.1130
    08-30-14 09:40 PM
  13. Uzi's Avatar
    Can anyone try making an autoloader for. 1130 with. 1154 bars?

    Z10 STL100-2 / running official 10.2.1.3247
    Nope, you have to sidwload the 1154 bar

    Posted via CB10
    08-30-14 09:54 PM
  14. aming63's Avatar
    Seems to be working really smooth so far. Only thing I've noticed so far is some lag when typing and I hit the space bar. I also have a question - can you load a backup file on 10.3 that was made with BlackBerry Link on 10.2? Can't seem to get Blend to download. Sorry if this has been asked but I couldn't find the answer.

    Posted via CB10
    I was going to download this hybrid, but if the space bar is still an issue, I will wait for another leak.
    08-30-14 11:43 PM
  15. Hobiano's Avatar
    Autoloader for z10 stl100-1.?!

    Posted via CB10
    08-31-14 06:58 AM
  16. Uzi's Avatar
    Autoloader for z10 stl100-1.?!

    Posted via CB10
    No available

    Posted via CB10
    08-31-14 07:03 AM
  17. sonya jova's Avatar
    No available

    Posted via CB10
    Why? We need one too

    Posted via CB10
    08-31-14 07:17 AM
  18. Gerzon's Avatar
    I am confusing with two OS (OS10.3.0.1052 & OS10.3.0.1130).
    There is same SR # (SR10.3.0.675) for both OS?
    08-31-14 07:50 AM
  19. syorksdeano's Avatar
    Can someone provide a download link that will download the file a little bit quicker? I will be here all night waiting for the link that's been posted on here
    08-31-14 01:35 PM
  20. QWKSNKE's Avatar
    I am confusing with two OS (OS10.3.0.1052 & OS10.3.0.1130).
    There is same SR # (SR10.3.0.675) for both OS?
    1130 is SR 725

    STL-4. 10.3.0.1130
    08-31-14 01:44 PM
  21. xxsashixx's Avatar
    Can someone provide a download link that will download the file a little bit quicker? I will be here all night waiting for the link that's been posted on here
    Check my post on page 2

    Posted via CB10
    08-31-14 01:46 PM
  22. mmcclure0453's Avatar
    Been using this OS for about 24 hours and everything seems to work great except for the space bar. It's almost bad enough to send me back to 10.2. Is there a fix? I have to hit the space bar twice to get it to respond. It's driving me nuts... I did find a fix in one of the threads for Link so that I could restore a previous backup and that worked great. Just can't seem to get the space bar thing worked out. Please help if you can. Would give two thumbs up for this OS if space bar is fixed....

    Verizon Z10 STL100-4 10.3.0.1130
    09-01-14 12:57 AM
  23. joki90's Avatar
    hai guy os 10.3.0.1130 you have for STL-1 >?? i need up os
    09-01-14 03:31 AM
  24. yeky's Avatar
    I have just downloaded Autoload-STL100-1-10.3.0.700 and I need steps on how to load and back up my older OS. Thanks

    Posted via CB10
    09-01-14 04:42 AM
  25. Tsepzican's Avatar
    Been using this OS for about 24 hours and everything seems to work great except for the space bar. It's almost bad enough to send me back to 10.2. Is there a fix? I have to hit the space bar twice to get it to respond. It's driving me nuts... I did find a fix in one of the threads for Link so that I could restore a previous backup and that worked great. Just can't seem to get the space bar thing worked out. Please help if you can. Would give two thumbs up for this OS if space bar is fixed....

    Verizon Z10 STL100-4 10.3.0.1130
    Switch the predictive keyboard off and switch it on again.

    Posted via CB10
    blkbrylvr likes this.
    09-01-14 07:26 AM
135 ... 23456

Similar Threads

  1. instagram 5.1.7 works fine in os 10.3.1052
    By sam bulushi in forum Ask a Question
    Replies: 6
    Last Post: 09-09-14, 04:38 PM
  2. Telekom Germany no longer sells the Z10
    By Cojaeck in forum BlackBerry Z10
    Replies: 8
    Last Post: 08-31-14, 02:38 PM
  3. Where to buy Gucci Skin Decal for BBZ10 ? Look link below
    By noname1556 in forum Ask a Question
    Replies: 1
    Last Post: 08-29-14, 08:06 AM
  4. Blackberry company should put sponsor some athletes
    By berry_much in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-29-14, 05:27 AM
  5. Best accessories for Back to School
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-29-14, 05:22 AM
LINK TO POST COPIED TO CLIPBOARD