09-03-14 08:51 AM
170 ... 567
tools
  1. Wawan Tea's Avatar
    I'm trying to sideload the radio using the Chrome Extension on my Mac. Do I need to install a debug token on my device first? I remember doing it way back when sideloading got popular

    Posted via CB10
    AFAIK since 10.2 no need anymore install debug token in our device.
    If you wanna try using chrome ext, just enable development mode in your device.

    You can use a simple way to sideload that bar file to your device, use Sachesi tool.
    SK122387 likes this.
    09-03-14 03:31 AM
  2. SK122387's Avatar
    AFAIK since 10.2 no need anymore install debug token in our device.
    If you wanna try using chrome ext, just enable development mode in your device.

    You can use a simple way to sideload that bar file to your device, use Sachesi tool.
    I used to do it all the time with this Chrome extension for my Mac, but whenever I drag the Q10 radio bar file, it appears to load, but then it gives me "failure 500 invalid action install_2."



    Posted via CB10
    09-03-14 03:42 AM
  3. mousse04's Avatar
    I used to do it all the time with this Chrome extension for my Mac, but whenever I drag the Q10 radio bar file, it appears to load, but then it gives me "failure 500 invalid action install_2."
    Posted via CB10

    For radio, you need to use sachesi
    SK122387 likes this.
    09-03-14 03:54 AM
  4. shorski's Avatar
    I used to do it all the time with this Chrome extension for my Mac, but whenever I drag the Q10 radio bar file, it appears to load, but then it gives me "failure 500 invalid action install_2."



    Posted via CB10
    Probably something went wrong somewhere. Try it again and it does the same thing, use sachesi.
    I have always used chrome and this is the first time I used sachesi to sideload.

    Posted via My Cute z30
    SK122387 likes this.
    09-03-14 04:03 AM
  5. mousse04's Avatar
    Probably something went wrong somewhere. Try it again and it does the same thing, use sachesi.
    I have always used chrome and this is the first time I used sachesi to sideload.

    Posted via My Cute z30
    Did you use chrome extension for slideloading radio file? Quite dangerous, as it is an on-the-fly modification of the system
    09-03-14 04:06 AM
  6. SK122387's Avatar
    Probably something went wrong somewhere. Try it again and it does the same thing, use sachesi.
    I have always used chrome and this is the first time I used sachesi to sideload.

    Posted via My Cute z30
    I got Sachesi on my Mac now. I've already got the Q10 radio bar file. Where exactly do I click to sideload? I have everything.. it seems so simple compared to the Chrome Extension but I keep getting this error haha

    Attachment 295418
    Posted via CB10
    09-03-14 04:09 AM
  7. mousse04's Avatar
    I got Sachesi on my Mac now. I've already got the Q10 radio bar file. Where exactly do I click to sideload? I have everything.. it seems so simple compared to the Chrome Extension but I keep getting this error haha

    Attachment 295418
    Posted via CB10
    I tried on Windows, but the only thing to do is :

    Go to the install tab and then select .bar menu. Choose your radio.bar file and voila.
    Be careful, on my Q10 it didn't work the 10 first times and finally, I don't know why, the radio bar file has been loaded.
    SK122387 likes this.
    09-03-14 04:22 AM
  8. SK122387's Avatar
    I tried on Windows, but the only thing to do is :

    Go to the install tab and then select .bar menu. Choose your radio.bar file and voila.
    Be careful, on my Q10 it didn't work the 10 first times and finally, I don't know why, the radio bar file has been loaded.
    Thanks. Did you put your Q10 on Airplane Mode? I've only sideloaded apps (and the Porsche clock on my Z10), so as they loaded, they would appear on my screen, and I'm not really sure what to expect when loading a radio file.

    Posted via CB10
    09-03-14 04:30 AM
  9. Uzi's Avatar
    Thanks. Did you put your Q10 on Airplane Mode? I've only sideloaded apps (and the Porsche clock on my Z10), so as they loaded, they would appear on my screen, and I'm not really sure what to expect when loading a radio file.

    Posted via CB10
    After installing radio file your device will reboot by it self

    Posted via CB10
    SK122387 likes this.
    09-03-14 04:32 AM
  10. SK122387's Avatar
    After installing radio file your device will reboot by it self

    Posted via CB10
    Thanks. I still keep getting that Error #1002(-3) and never get anywhere in the Install tab that lets me pick any bars. I think I might be stuck with the .1053 radio until a new leak with an Auto Loader comes along.

    Posted via CB10
    09-03-14 04:35 AM
  11. Uzi's Avatar
    Thanks. I still keep getting that Error #1002(-3) and never get anywhere in the Install tab that lets me pick any bars. I think I might be stuck with the .1053 radio until a new leak with an Auto Loader comes along.

    Posted via CB10
    Try different versions of sachesi Bro for installing

    Posted via CB10
    SK122387 likes this.
    09-03-14 04:41 AM
  12. willowbeast's Avatar
    Has anyone experienced the reboot and wipe issue with this? I ask before I install this on my wife's q5.

    Posted via CB10
    09-03-14 05:26 AM
  13. codex15's Avatar
    How do u sideload the 10.3.0.1130 because im having diffuclty sideloading with DDPB or sachesi, one says error and the other starts and doesnt even finish the job. Is there another way to sideload?

    Posted via CB10
    09-03-14 05:56 AM
  14. joevo2's Avatar
    The core OS file so small? It doesnt include the apps?
    09-03-14 07:02 AM
  15. joevo2's Avatar
    How do u sideload the 10.3.0.1130 because im having diffuclty sideloading with DDPB or sachesi, one says error and the other starts and doesnt even finish the job. Is there another way to sideload?

    Posted via CB10
    I had the same problem... then i realise i wasn't in development mode... make sure you are in that... and it works
    09-03-14 08:02 AM
  16. joevo2's Avatar
    ops! mine just went to red blinking light to me WTF... help :'(
    09-03-14 08:06 AM
  17. willowbeast's Avatar
    ops! mine just went to red blinking light to me WTF... help :'(
    You'll need to reload it


    Posted via CB10
    09-03-14 08:13 AM
  18. joevo2's Avatar
    can someone make a new auto loader for this? so i don't have to go through this heart attack... btw if anything happen does their service centre fix Dev Alpha C?
    09-03-14 08:32 AM
  19. Joao Oliveira's Avatar
    can someone make a new auto loader for this? so i don't have to go through this heart attack... btw if anything happen does their service centre fix Dev Alpha C?
    Run the autoloaders from here:

    http://forums.crackberry.com/bb10-le...evices-953873/

    Is the 10.3.0.1052, and when it's working upgrade from there to 1130
    09-03-14 08:42 AM
  20. tezytan's Avatar
    can someone make a new auto loader for this? so i don't have to go through this heart attack... btw if anything happen does their service centre fix Dev Alpha C?
    Just did...................
    joevo2 likes this.
    09-03-14 08:51 AM
170 ... 567

Similar Threads

  1. identifying battery hogs / battery dropping 1% every 10 minutes
    By Saurabh Nanda in forum BlackBerry Z3
    Replies: 22
    Last Post: 09-28-14, 01:21 PM
  2. Problem with OS 6 in curve 9300
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-14, 08:15 PM
  3. Blackberry Z 10 new O.S update issues (10.2.2977)
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-14, 08:42 AM
  4. Actually talked to a vzw tech person that likes BlackBerry
    By medic22003 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 08-30-14, 04:04 PM
  5. Replies: 3
    Last Post: 08-30-14, 12:21 PM
LINK TO POST COPIED TO CLIPBOARD