02-12-16 12:46 PM
518 ... 1617181920 ...
tools
  1. Evy Evy's Avatar
    please what are the key updates to this os
    12-12-14 08:03 AM
  2. jzajac's Avatar
    please what are the key updates to this os
    Relative to what?

    Posted via CB10
    12-12-14 09:34 AM
  3. Evy Evy's Avatar
    what abt z10 stl 100-1 can the 100-2 work for it as well?
    12-12-14 10:40 AM
  4. Evy Evy's Avatar
    i mean what to expect with the new os
    Relative to what?

    Posted via CB10
    12-12-14 10:42 AM
  5. jzajac's Avatar
    i mean what to expect with the new os
    Right, relative to what? What OS are you coming from? There's much bigger differences from 10.2 to 10.3.1 than there are from 10.3.1.1151 to 10.3.1.1154. And if you upgrade, make sure you find the files made for your specific device.

    Posted via CB10
    12-12-14 03:05 PM
  6. El Gatto's Avatar
    Where can I find the Z10STL100-1 autoloader
    pls? I need the link to it thanks


    Lord GATTO the Unborn ruling from my beastly Z10STL100-1/10.3.1.1151.
    12-12-14 04:43 PM
  7. thurask's Avatar
    Where can I find the Z10STL100-1 autoloader
    pls? I need the link to it thanks


    Lord GATTO …the Unborn ruling from my beastly Z10STL100-1/10.3.1.1151.
    At least you have the right thread this time.

    https://drive.bitcasa.com/send/vn0m_...2KnTO70UWttl5e
    XaRz likes this.
    12-12-14 04:59 PM
  8. Chris Degroote's Avatar
    i get an error 2550 from bitcasa, gonna reinstall bitcasa again.
    Uninstaller reinstall bitcasa, still not work.
    Format and reinstall my PC like an new one, bitcasa still not work on my pc.
    The bitcasa phone app works fine.
    Anyone with a solution?

    Posted via CB10
    12-13-14 06:34 AM
  9. Legal Eagle's Avatar
    Uninstaller reinstall bitcasa, still not work.
    Format and reinstall my PC like an new one, bitcasa still not work on my pc.
    The bitcasa phone app works fine.
    Anyone with a solution?

    Posted via CB10
    Have you tried using different Browsers ?
    12-13-14 06:43 AM
  10. XaRz's Avatar
    At least you have the right thread this time.

    https://drive.bitcasa.com/send/vn0m_...2KnTO70UWttl5e
    Thanks for the link.
    I'm a bit rusty on leaks, please need advice:

    I want to install the autolader with my Mac. I can do it? or I must to use a windows?
    Sorry for the noob questions :/

    Edited: Nah, I'll try with vmware first...ty anyway
    Last edited by XaRz; 12-13-14 at 07:01 AM. Reason: Remembering things
    12-13-14 06:50 AM
  11. Legal Eagle's Avatar
    Thanks for the link.
    I'm a bit rusty on leaks, please need advice:

    I want to install the autolader with my Mac. I can do it? or I must to use a windows?
    Sorry for the noob questions :/
    On MAC you need Boot Camp or similar to run an Autoloader.

    You can use Sachesi on MAC to do a Blitz non destructive update.
    XaRz likes this.
    12-13-14 07:00 AM
  12. Chris Degroote's Avatar
    Have you tried using different Browsers ?
    No, i use the chrome browser witch work always perfect.
    Gonna try the firefox browser
    Let you know if it works
    Legal Eagle likes this.
    12-13-14 07:40 AM
  13. Chris Degroote's Avatar
    No, i use the chrome browser witch work always perfect.
    Gonna try the firefox browser
    Let you know if it works
    Thanks for the advise, firefox works fine with bitcasa. Strange, never had any problems with chrome till now.
    Now back to topic LOL
    Legal Eagle likes this.
    12-13-14 07:47 AM
  14. Legal Eagle's Avatar
    Thanks for the advise, firefox works fine with bitcasa. Strange, never had any problems with chrome till now.
    Now back to topic LOL
    Glad to hear that you are up and running.

    Bet you wish that you had tried Firefox before you reformatted your PC !!!!
    12-13-14 07:50 AM
  15. Chris Degroote's Avatar
    Glad to hear that you are up and running.

    Bet you wish that you had tried Firefox before you reformatted your PC !!!!
    Yes indeed
    But on the other hand, i have a brandnew PC now. LOL. And it was not much work , al my stuf is on a external hard drive. I just have to reinstall the programms i use.
    12-13-14 08:13 AM
  16. Ruslan Botsyurko's Avatar
    Holy crap, I finally found the reason for the call sound failure, it wasn't an OS problem it was caused by an app Call Recorder by X-Reve. Great app, but it was using quite a lot of battery lately and causing the ringtone to fail. I learned it the hard way - reinstalled the OS today, called my phone and it rang. But as soon as I downloaded all my apps from BlackBerry World, it stopped ringing, so I figured it might be the Call Recorder. Uninstalled the app, performed a reboot and now it's all fine.
    Chris Degroote and codeslinga like this.
    12-13-14 08:32 AM
  17. XaRz's Avatar
    On MAC you need Boot Camp or similar to run an Autoloader.

    You can use Sachesi on MAC to do a Blitz non destructive update.
    Ty, now I'm trying sachesi wish me luck!

    PS: I'm reading the sticky post about sachesi tutorial. As I understand I need 3 bar files (radio, core and debrick) and the apps?

    [on a z10 STL100-1 here]
    Now I've:
    winchester.factory_sfi.desktop-10.3.1.1154-nto+armle-v7+signed.bar
    winchester.factory_sfi-10.3.1.1154-nto+armle-v7+signed.bar
    m5730-10.3.1.1155-nto+armle-v7+signed.bar
    And downloading the apps mega package.
    12-13-14 08:40 AM
  18. Legal Eagle's Avatar
    Ty, now I'm trying sachesi wish me luck!

    PS: I'm reading the sticky post about sachesi tutorial. As I understand I need 3 bar files (radio, core and apps)?
    It's all done for you in here:

    http://forums.crackberry.com/bb10-le...update-978749/

    Good Luck !
    XaRz likes this.
    12-13-14 08:44 AM
  19. Chris Degroote's Avatar
    Holy crap, I finally found the reason for the call sound failure, it wasn't an OS problem it was caused by an app Call Recorder by X-Reve. Great app, but it was using quite a lot of battery lately and causing the ringtone to fail. I learned it the hard way - reinstalled the OS today, called my phone and it rang. But as soon as I downloaded all my apps from BlackBerry World, it stopped ringing, so I figured it might be the Call Recorder. Uninstalled the app, performed a reboot and now it's all fine.
    Glad to hear the problem is solved.
    12-13-14 08:55 AM
  20. XaRz's Avatar
    It's all done for you in here:

    http://forums.crackberry.com/bb10-le...update-978749/

    Good Luck !
    I've installed all but the apps. Now I'm going to do this. I must install ALL the apps contained in the zip file?

    Thanks.
    12-13-14 12:38 PM
  21. jzajac's Avatar
    I've installed all but the apps. Now I'm going to do this. I must install ALL the apps contained in the zip file?

    Thanks.
    If you're using the blitz you should have just dragged the entire zip folder over to install. Sachesi will only install the apps that will be receiving an update, it could have saved you an extra step but I don't think it will hurt anything.

    Posted via CB10
    XaRz likes this.
    12-13-14 12:42 PM
  22. XaRz's Avatar
    If you're using the blitz you should have just dragged the entire zip folder over to install. Sachesi will only install the apps that will be receiving an update, it could have saved you an extra step but I don't think it will hurt anything.

    Posted via CB10
    Done, but not the blitz version though. I've used all the links of this thread.
    All has gone well but 3 things:

    1. I've installed all but the apps in a noob move,
    2. Without the apps and trying to install them sachesi has having problems with connecting till I've changed the usb mode to: mac
    3. After installing the apps, and reboting, the z10 seems draining my battery, but this can hapen after a leak install.

    All the other seems working pretty well. Thanks a lot for yor assistence.
    12-13-14 06:03 PM
  23. anon3700711's Avatar
    Anyone got a mega or any other mirror?

    Bitcasa is giving me 80 kb/s on the Passport 1154 download.
    12-15-14 05:10 AM
  24. jabroniw's Avatar
    Holy crap, I finally found the reason for the call sound failure, it wasn't an OS problem it was caused by an app Call Recorder by X-Reve. Great app, but it was using quite a lot of battery lately and causing the ringtone to fail. I learned it the hard way - reinstalled the OS today, called my phone and it rang. But as soon as I downloaded all my apps from BlackBerry World, it stopped ringing, so I figured it might be the Call Recorder. Uninstalled the app, performed a reboot and now it's all fine.
    Thanks for posting this. I've been having the same issue and I have that app as well. Did you have it set to automatically record calls? If so, did you try setting it to off before you ditched it?
    Thanks again!

    Posted on my Z10 via CB10
    12-15-14 11:45 PM
  25. jabroniw's Avatar
    Thanks for posting this. I've been having the same issue and I have that app as well. Did you have it set to automatically record calls? If so, did you try setting it to off before you ditched it?
    Thanks again!

    Posted on my Z10 via CB10
    Answering my own question - disabled automatic call record and phone ringer works now.

    Posted on my Z10 via CB10
    tee_mac likes this.
    12-16-14 01:15 PM
518 ... 1617181920 ...

Similar Threads

  1. WTS: PENDING: Verizon BlackBerry Z30.
    By brdl04 in forum The Marketplace - Buy, Sell & Trade
    Replies: 14
    Last Post: 12-01-14, 07:39 AM
  2. Why won't BlackBerry Link start anymore?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-28-14, 01:35 PM
  3. BlackBerry Blend cant connect to my Android Tablet.
    By xxjavaxx2001 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-24-14, 01:47 PM
  4. [Not the] Official OS 10.3.1.1151 on Z30
    By Ibegbulem Onyebuchi in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-24-14, 11:14 AM
  5. manage apps and internet connections
    By andreilupen in forum BlackBerry Q10
    Replies: 0
    Last Post: 11-24-14, 10:23 AM
LINK TO POST COPIED TO CLIPBOARD