1. Ganayni94's Avatar
    Since I updated my Z10-STL001 to 10.3.0.1052, I couldn't restore my backup file.

    The error is " Verify that your device is turned on and connected to BlackBerry Link, and try again "

    I kept trying and restarting my Laptop but the same error keeps appearing..

    Any solutions?
    08-24-14 07:56 AM
  2. jaydee5799's Avatar
    Restarting the laptop and the phone usually works. I dont know how else you can force it to recognize the phone. Is the version of LINK the newest????
    08-24-14 08:16 AM
  3. devilincarnate0's Avatar
    I had this yesterday all I did was disconnect the phone and restart and also restart link as well

    Posted via CB10
    08-24-14 08:18 AM
  4. Ganayni94's Avatar
    Yes I've the latest version of BlackBerry Link..I'll keep restarting my laptop and device till it works..

    Posted via CB10
    08-24-14 08:27 AM
  5. adigawi's Avatar
    I had the same problem with the latest Link software on my laptop. I decided to uninstall Link and then download the fresh one from BB site. Installed again and 7GB backup is back on my 10.3 z30... Uninstalling Link I didn't lose any backup on laptop!

    Posted via the CrackBerry App for Android
    08-24-14 09:36 AM
  6. mrj82's Avatar
    When you plug your phone up. Read the message on the screen about blackberry blend, do what it says and install the drivers only.
    08-24-14 11:10 AM
  7. adigawi's Avatar
    When you plug your phone up. Read the message on the screen about blackberry blend, do what it says and install the drivers only.
    That didn't work for me.... With this latest leak everyone has different issues. But still for me this one is the best till now.

    Posted via the CrackBerry App for Android
    08-24-14 12:21 PM
  8. digi_ice's Avatar
    Have you tried to go into your settings on the phone where your storage and access is and change USB setting to windows PC from auto detect?
    BlackBerry LInk Restore Issue-img_20140824_132946.png

    Posted via CB10
    08-24-14 12:32 PM
  9. Ganayni94's Avatar
    Have you tried to go into your settings on the phone where your storage and access is and change USB setting to windows PC from auto detect?
    Click image for larger version. 

Name:	IMG_20140824_132946.png 
Views:	475 
Size:	72.5 KB 
ID:	293143

    Posted via CB10
    I've tried but it didn't work.

    Posted via CB10
    08-24-14 12:38 PM
  10. KporalBoyQ10's Avatar
    I've tried but it didn't work.

    Posted via CB10
    Uninstall BlackBerry Device Manager on your pc and run BlackBerry Blend install, he'll install just driver and BlackBerry device manager and it will be ok

    Posted via CB10
    08-24-14 02:39 PM
  11. Ganayni94's Avatar
    Uninstall BlackBerry Device Manager on your pc and run BlackBerry Blend install, he'll install just driver and BlackBerry device manager and it will be ok

    Posted via CB10
    I can't find BlackBerry Device Manager installed in my programs list .. I'm using Windows 8.1 maybe it's the problem ?
    08-24-14 03:03 PM
  12. KporalBoyQ10's Avatar
    I don't think it's the problem but what you got with "BlackBerry.... " on your program list ?

    Posted via CB10
    08-24-14 03:24 PM
  13. Ganayni94's Avatar
    I don't think it's the problem but what you got with "BlackBerry.... " on your program list ?

    Posted via CB10
    Only BlackBerry Link. BlackBerry Device Manager is running though .. I can see its icon in the taskbar!
    08-24-14 03:28 PM
  14. sickyute's Avatar
    I can't find BlackBerry Device Manager installed in my programs list .. I'm using Windows 8.1 maybe it's the problem ?
    You have the most up to date version of link?

    Posted via CB10 running on Z10STL100-1/10.3.0.1052
    08-24-14 03:28 PM
  15. Ganayni94's Avatar
    You have the most up to date version of link?

    Posted via CB10 running on Z10STL100-1/10.3.0.1052
    Yes .. I've 1.2.3.56
    08-24-14 03:33 PM
  16. Ganayni94's Avatar
    No other possible solutions ? I'm about to roll back to 10.2.1
    08-25-14 07:27 AM
  17. sickyute's Avatar
    I restored mine in parts and had no problem. Apps, media and then settings

    Posted via CB10 running on Z10STL100-1/10.3.0.1052
    08-31-14 03:11 PM
  18. Bonsaibo's Avatar
    No other possible solutions ? I'm about to roll back to 10.2.1
    Sachesi will restore a backup, even if originally done in Link (and vice versa).
    08-31-14 03:16 PM
  19. nuangel2's Avatar
    how to use sachesi to restore backup that was done with link?i have multiple backups from link but since i upgraded to 10.3.2.440 when i go to restor with link ,link cant find the bbb file.
    06-13-15 05:47 PM

Similar Threads

  1. BlackBerry Blend App on the PlayBook?
    By PlayBook UK in forum BlackBerry PlayBook
    Replies: 33
    Last Post: 02-22-15, 07:48 PM
  2. BlackBerry Z30 Motherboard
    By LeeTaaylor in forum Ask a Question
    Replies: 13
    Last Post: 08-28-14, 09:04 AM
  3. How about Amazon Fire Phone running BlackBerry 10?
    By GEO1ER in forum General BlackBerry Discussion
    Replies: 43
    Last Post: 08-25-14, 11:23 PM
  4. 10.3.0.1052 BBM Issue (Z10 STL100-3)
    By bloodyrek in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 08-25-14, 10:36 PM
  5. How do you make a conference call on Blackberry Z10?
    By Aditya Bollam in forum Ask a Question
    Replies: 3
    Last Post: 08-24-14, 09:31 AM
LINK TO POST COPIED TO CLIPBOARD