12-05-16 09:36 PM
29 12
tools
  1. jamescarruthers's Avatar
    I have a problem with this new OS on my Q10. Rather infuriatingly it is a problem that BB10 has had since the beginning but went away on 10.3.1 (can't remember my last OS but it was the 3rd or 4th last leak and I was delighted when it did go away).

    Background: I installed using an autoloader, didn't restore anything. Started from scratch with accounts and am keeping apps to a minimum as I start again. I've never had so few apps but am trying to maximise performance and probably had too many dormant apps, especially Android ones.

    Problem: When filling in text boxes in two phpBB forums I use, the text lags and gets mixed up as I type. The forums are basically "read-only" for me now as typing is impossible.

    I could use Tapatalk for one forum (BX) but the other (480) doesn't have that integrated (I have asked the owner) so I am really out of luck as a lot of my time is spent on these forums!

    Forums are Volvo 480 Club Europe ? Index page and bxclub.co.uk so you can get my drift.

    1) Should I have opened a new thread for this (are we allowed with all this secret squirrel thing about the current leak!)?

    2) Does anyone know if there is a fix, like a setting somewhere I have missed? Since the update I have typed into a blank e-mail then copied it over.

    3) How on earth can BlackBerry browser have trouble with text boxes!!!???

    Other than that, I'm happy with the OS and it runs well on my Q10.

    Observation: I have noticed that the pictures app now takes pictures from my Box account and displays them. Is this new or have I just synced for the first time... they've never been in the pictures app on their own before? It's not all of them, maybe just one folder level in.

    Posted via CB10
    06-15-15 03:09 PM
  2. jamescarruthers's Avatar
    By "this OS", I mean 10.3.2.2204!

    Posted via CB10
    06-15-15 03:10 PM
  3. jamescarruthers's Avatar
    Actually it's just volvo-480-europe.org/forum that I can't type into the text box.

    That's weird as they are both running phpBB.

    Does anyone know why phpBB and the BB10 browser don't like each other on this site?

    Posted via CB10
    06-16-15 04:25 PM
  4. khaisilk1910's Avatar
    Typing Very Very Slow

    Posted via CB10
    david7saad likes this.
    06-16-15 09:35 PM
  5. jdesignz's Avatar
    It seems good on my side.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2204
    06-16-15 10:00 PM
  6. jamescarruthers's Avatar
    It seems good on my side.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2204
    How is that helpful knobchops?

    Have you logged in to the forum and tried to write in the large text box for replies?

    Posted via CB10
    06-17-15 07:35 AM
  7. jdesignz's Avatar
    How is that helpful knobchops?

    Have you logged in to the forum and tried to write in the large text box for replies?

    Posted via CB10
    No. I don't have a login and too lazy to make one.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2204
    06-17-15 07:50 AM
  8. djsvet's Avatar
    I have observed same problem since the beginning. BlackBerry Browser, although praised by many, is a step behind competition.

    In addition, the tabs often freeze and can not be closed one by one. Not to mention the poor RAM allocation and not releasing it even if all tabs are closed.

    Posted via CB10
    06-17-15 08:13 AM
  9. MobileMadness002's Avatar
    Try a different browser if possible. Just for testing.
    06-17-15 08:30 AM
  10. jamescarruthers's Avatar
    No. I don't have a login and too lazy to make one.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2204

    Time waster.

    See you next tuesday.

    Posted via CB10
    06-17-15 09:21 AM
  11. Daanisawesome's Avatar
    Browsie Browser doesn't have this problem

    Posted via CB10
    06-17-15 09:52 AM
  12. robsteve's Avatar
    Browsie Browser doesn't have this problem

    Posted via CB10
    Can you explain why? I have had some web pages not work properly in the stock browser and work correctly in Browsie Browser. Prior to Browsie Browser, I just assumed it was a web site trying to do something ad related that breaks some functionality.
    06-17-15 10:54 AM
  13. jamescarruthers's Avatar
    Good idea. I have a Passport coming next week so I will try that Work Wide split browser thingie.


    If not, I'll try Brownie as suggested.

    I'm baffled why the problem went away a few OS versions ago and has now returned on the built in browser.

    Posted via CB10
    06-17-15 12:39 PM
  14. Daanisawesome's Avatar
    Can you explain why? I have had some web pages not work properly in the stock browser and work correctly in Browsie Browser. Prior to Browsie Browser, I just assumed it was a web site trying to do something ad related that breaks some functionality.
    Browsie Browser is a cascade app, where the native browser is actually written in WebWorks(html5).

    Both have their prons and cons

    Posted via CB10
    06-17-15 02:59 PM
  15. jamescarruthers's Avatar
    Just took delivery of a Passport and it works without lag. I wonder if it is a case of processing power.

    Passport is running a slightly earlier 10.3.2.660

    Posted via CB10
    06-23-15 07:37 AM
  16. dejanh's Avatar
    This text box input lag has actually been around for a very long time now. It's really terrible when it happens making virtually any forum one uses unusable on the BlackBerry 10 device. For me it also happens with CrackBerry forums.

    Posted via CB10
    06-24-15 10:41 AM
  17. 37201xoIM's Avatar
    Browsie Browser doesn't have this problem

    Posted via CB10
    Sadly that's not the case: as posted on the Browsie forum, it's sadly quite as bad with Browsie.

    Is anyone aware of a third-party browser that does work OK with phpBB fora, i.e. without the lag and text getting jumbled/deleted/corrupted?

    I'm using a Classic, current OS.
    09-08-16 02:46 AM
  18. mh1983's Avatar
    Sadly that's not the case: as posted on the Browsie forum, it's sadly quite as bad with Browsie.

    Is anyone aware of a third-party browser that does work OK with phpBB fora, i.e. without the lag and text getting jumbled/deleted/corrupted?

    I'm using a Classic, current OS.
    Try Polarity browser.

    It's not a native app, but works well on BB10.

    Posted via CB10
    09-08-16 08:54 AM
  19. jamescarruthers's Avatar
    Just took delivery of a Passport and it works without lag. I wonder if it is a case of processing power.

    Passport is running a slightly earlier 10.3.2.660

    Posted via CB10
    Passport worked on phpBB on 10.3.2.660 that it was delivered with. All upgrades since have made the browser just a terrible as before using a phpBB board.

    This is, for me, the biggest annoyance. Other that that, I am happy with my Passport.

    Posted via CB10
    09-08-16 09:17 AM
  20. 37201xoIM's Avatar
    Thanks, both. Will certainly have a look at Polarity, then - nice one!

    Posted via CB10
    mh1983 likes this.
    09-08-16 09:26 AM
  21. 37201xoIM's Avatar
    Thanks, both. Will certainly have a look at Polarity, then - nice one!

    Posted via CB10
    ... And Polarity seems to work OK, too!

    Doesn't look a bad browser either, for an Android one - even some useful trackpad functionality, unlike the rather nasty Firefox mobile.

    Thanks again for the tip!

    Posted via CB10
    mh1983 likes this.
    09-08-16 01:22 PM
  22. mh1983's Avatar
    ... And Polarity seems to work OK, too!

    Doesn't look a bad browser either, for an Android one - even some useful trackpad functionality, unlike the rather nasty Firefox mobile.

    Thanks again for the tip!

    Posted via CB10
    Glad to hear Polarity is a viable option! Did the text box lag go away?

    It's always been my go-to alternative browser on BB10. As far as Android sideloads go, it works nicely and recently started getting a lot more dev support. As you said, it has a nice look and feel and decent feature set.

    It runs well on my Q10, so I figured it'd be that much better on the Passport.
    09-08-16 03:02 PM
  23. 37201xoIM's Avatar
    Yes indeed, thanks: the forum that's been causing me endless gip with unusable text entry is now OK - not 100% perfect due, I suspect, to masses of stupid emojis, many of which are animated - but usable. Really grateful to you!

    Posted via CB10
    mh1983 likes this.
    09-08-16 03:08 PM
  24. Vistaus's Avatar
    Sadly that's not the case: as posted on the Browsie forum, it's sadly quite as bad with Browsie.

    Is anyone aware of a third-party browser that does work OK with phpBB fora, i.e. without the lag and text getting jumbled/deleted/corrupted?

    I'm using a Classic, current OS.
    I don't encounter this problem with Browsie, it only happens on the native browser for me. So I'm not sure why you do encounter this with Browsie.

    Posted via CB10 using my amazing  ,Passport (OG Red) <3
    09-08-16 11:50 PM
  25. 37201xoIM's Avatar
    It's possible the Passport is more powerful than the Classic, perhaps?

    Posted via CB10
    09-09-16 06:23 AM
29 12

Similar Threads

  1. Why am I unable to connect my BlackBerry Bold 9900 to PC?
    By Faysal Suleman in forum BlackBerry Bold 9930/9900
    Replies: 8
    Last Post: 05-18-18, 04:39 PM
  2. Rumors hurting current BlackBerry 10 OS handsets
    By Mataras in forum General BlackBerry Discussion
    Replies: 94
    Last Post: 06-22-15, 01:27 AM
  3. Open letter to BlackBerry CEO John Chen
    By BRS64 in forum News & Rumors
    Replies: 12
    Last Post: 06-19-15, 11:09 AM
  4. Toronto Sun --Blackberry could fix androids security
    By kitmo in forum BlackBerry Classic
    Replies: 6
    Last Post: 06-15-15, 02:29 PM
  5. BBM beta for BlackBerry 10 update brings 'Private Chat' and Quote Message features
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-15-15, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD