1. James Blight's Avatar
    I am running 10.3.1.1949 on my Z30. I am using BlackBerry Balance through a BES10 server running BES 10.1.0.44. I am the BES Admin for my organization.

    When I use Blend it works exactly as I would expect, which is awesome, but when I attempt to unlock my Work Space, I get the following error.
    BlackBerry Blend and BES Activated Devices-blend-error-1.jpg

    My question is, what setting would I need to adjust on the BES side to allow this to work? I have searched through the BES 10 configs and have not, as of yet, found anything that I think might be related to this issue. Is it a setting only available in later versions of the BES software? I am obviously a couple of iterations behind on 10.1 still, but anyone have any idea?

    This might be the motivation I need to upgrade the BES software.
    01-02-15 04:43 PM
  2. sbmd's Avatar
    I am interested in this as well.

    Posted via CB10
    01-02-15 05:04 PM
  3. slgta's Avatar
    I have the same problem. According to the people managing the BES at work .... BlackBerry Blend requires BES 10.2.4 or higher
    01-02-15 05:26 PM
  4. Dodger52's Avatar
    I have the same problem. According to the people managing the BES at work .... BlackBerry Blend requires BES 10.2.4 or higher
    Correct! At least according to the footer in the following screenshot:BlackBerry Blend and BES Activated Devices-besblend.png

    And to answer the other question: " My question is, what setting would I need to adjust on the BES side to allow this to work?":

    Here is a link to the BlackBerry Blend Enterprise IT Administrator Documentation, including a handy BlackBerry Blend installation and configuration guide in PDF format:
    BlackBerry Blend - Manuals and Guides

    To summarize:
    You'll need to oupgrade to BES 10.2.4. or higher, then you will be able to enable BLEND using it policy rules from within BES (check page six and seven of the install and config guide).
    Last edited by Dodger52; 01-02-15 at 06:06 PM.
    01-02-15 05:55 PM
  5. BrooklynBerryAddict's Avatar
    I have the same problem. According to the people managing the BES at work .... BlackBerry Blend requires BES 10.2.4 or higher
    This is correct you must be on at least 10.2.4 to see policy settings for blend.

    Posted via CB10
    01-02-15 05:56 PM
  6. torcheredsole56's Avatar
    Nice job, you all. I wish I was a BES admin. I had a lot of fun debugging them.

    Posted via CB10
    01-02-15 08:26 PM
  7. James Blight's Avatar
    Thanks all!! Upgrading will be my plan for next week.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1949
    01-03-15 04:59 AM

Similar Threads

  1. Slider Design Concept (by The World of Pootermobile)
    By nelsonpml in forum BlackBerry Concepts & Dream Devices
    Replies: 24
    Last Post: 01-05-15, 12:46 PM
  2. What are the manufactuing materials used in the BlackBerry Classic?
    By Christian Brunette in forum BlackBerry Classic
    Replies: 10
    Last Post: 01-03-15, 06:33 AM
  3. BlackBerry Device Manager disconnects PC from LAN
    By DaFoxGrey in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-02-15, 04:23 PM
  4. Multiple BES email accounts, one device?
    By cooleddie in forum BlackBerry Z30
    Replies: 2
    Last Post: 01-02-15, 04:07 PM
LINK TO POST COPIED TO CLIPBOARD