02-27-15 02:05 AM
33 12
tools
  1. ragnoron's Avatar
    This also occurred on the 800 patch.
    When using Blackberry Assistance either by voice or by typing, no applications are found but matching items in other categories are found. I have confirmed the setting and applications are first in the list and checked. I tried to uncheck an recheck but no luck. I have even tried to change the order.
    The upgrade was done using Sachesi and the Blitz method on a Z10 (STL100-3)
    10-23-14 10:36 PM
  2. bobshine's Avatar
    Ha... I have the same issue.... but with Z30STA100-5/10.3.0.1418

    I thought I was the only one.

    Everything else works with BlackBerry Assistant?

    Posted via CB10
    10-23-14 10:39 PM
  3. Lostboy5151's Avatar
    • BlackBerry Assistant speech recognition is broken (could be due to connectivity issues)
    • ​A fix is being worked on for this
    10-23-14 10:44 PM
  4. adamlau's Avatar
    Same issue here. Waiting for a 1xxx drop to fix this.
    Gdlistns30 likes this.
    10-23-14 10:49 PM
  5. ragnoron's Avatar
    Yes, everything else seems to work.

    Posted via CB10
    10-23-14 10:50 PM
  6. bobshine's Avatar
    Well I got 10.3.1.1016 and it still doesn't launch any applications.

    It's not an issue for me though... but something nice to have.

    Posted via CB10
    11-01-14 11:58 PM
  7. ragnoron's Avatar
    I have also upgraded to 1016 and it wasn't fixed me yet as well. This is a feature I used a lot to find my applications. Much more inefficient to scroll through the pages.
    CyberMan2013 likes this.
    11-03-14 07:29 AM
  8. Samikk1's Avatar
    Everything works fine
    Last edited by Samikk1; 11-03-14 at 09:09 AM.
    11-03-14 07:49 AM
  9. bobshine's Avatar
    Everything works fine
    What OS version are you on? What device?

    Posted via CB10
    11-03-14 10:17 AM
  10. Gearheadaddy's Avatar
    Assistant opens all my apps when typed...I don't use voice...

    Crackberry Genius on Verizon 10.3.1.1016
    11-04-14 11:34 PM
  11. 1oo1's Avatar
    Do you guys happen to have both the voice control and assistant icon by any chance?

    Blackberry Assistance will not return or find applications 10.3.1.938-img_20141107_122930_edit.png

    I've been doing non destructive updates since 10.2.2 which could explain why I have that problem too.
    Someone in the 10.3.1.1016 fixes and findings thread mentioned he only had the voice assistant when he used an autoloader.
    Do you guys happen to know which bar files are associated with the voice assistant? I want to try re side loading them to see if it solves the problem.

    Posted via Cb10
    11-07-14 11:35 AM
  12. ragnoron's Avatar
    I don't see the Voice Control Icon, I would search for it, but I can't search applications

    Do you guys happen to have both the voice control and assistant icon by any chance?

    I've been doing non destructive updates since 10.2.2 which could explain why I have that problem too.
    Someone in the 10.3.1.1016 fixes and findings thread mentioned he only had the voice assistant when he used an autoloader.
    Do you guys happen to know which bar files are associated with the voice assistant? I want to try re side loading them to see if it solves the problem.

    Posted via Cb10
    11-07-14 12:33 PM
  13. ragnoron's Avatar
    For myself, I can't find applications using voice or type. It does return all other results. I was a sachesi blitz upgrade from 10.2
    11-07-14 12:37 PM
  14. 1oo1's Avatar
    For myself, I can't find applications using voice or type. It does return all other results. I was a sachesi blitz upgrade from 10.2
    Mine won't find any application either. It always returns unable for find ...

    Posted via Cb10
    11-07-14 12:44 PM
  15. bobshine's Avatar
    Mine won't find any application either. It always returns unable for find ...

    Posted via Cb10
    Hey I also have both! Wonder if that's causing the problem... since we went non destructive, it somehow kept the old version of voice control and it corrupts the database.

    Posted via CB10
    edthebudman likes this.
    11-07-14 06:13 PM
  16. HotFix's Avatar
    I'm hoping the next update addresses this as I really don't want to wipe my phone if I don't have to. Restoring is a pain and who is to say a restore won't bring the issues back?

    Posted via CB10
    CyberMan2013 and edthebudman like this.
    11-07-14 06:20 PM
  17. jimmyt1's Avatar
    When I nondestructive upgraded to 821, bb assistant would not find any applications. But I recently nondestructive upgraded to 1016, and assistant is now working fully on my z10.

    Posted via CB10
    11-07-14 07:10 PM
  18. 1oo1's Avatar
    Hey I also have both! Wonder if that's causing the problem... since we went non destructive, it somehow kept the old version of voice control and it corrupts the database.

    Posted via CB10
    That was my guess too.

    I'm hoping the next update addresses this as I really don't want to wipe my phone if I don't have to. Restoring is a pain and who is to say a restore won't bring the issues back?

    Posted via CB10
    It will probably be fixed in the official version. Hopefully the next leak addresses the issue,
    When I nondestructive upgraded to 821, bb assistant would not find any applications. But I recently nondestructive upgraded to 1016, and assistant is now working fully on my z10.

    Posted via CB10
    I came from 10.3.1.800 to .1016 non destructive. Assistant would not find applications on .800. And it still doesn't on .1016
    11-08-14 09:56 AM
  19. CyberMan2013's Avatar
    Same problem here, non destructive all the way. I also have an inaccessible Unfiled items folder in the remember app. That worked fine in a clean install I did on another Z10. To me the missing app search and the missing recent app list that used to be in the search is the worst thing I've experienced since upgrading to 10.3.1.xxxx. I use to use it literally all the time to find and launch apps. Found it really insane that they would remove such a great and important feature.

    Posted via CB10
    11-11-14 02:58 PM
  20. ragnoron's Avatar
    It's not removed, the feature is just broken for some including my phone. The joy of leaks.

    Posted via CB10
    11-11-14 06:27 PM
  21. CyberMan2013's Avatar
    Does anyone have a solution for updating from 10.2.x to 10.3.1 that won't result in this bug occurring but retains all user data, for example remember notes? Also a solution to recover from the bug without losing any data (especially remember notes) ?

    Posted via CB10
    11-26-14 10:48 AM
  22. 1oo1's Avatar
    Just a heads up, the latest official update fixed the problem. I can now launch apps from the voice assistant.
    10.3.1.1581 was pushed to my phone earlier.

    Posted via Cb10
    CyberMan2013 likes this.
    02-19-15 11:14 AM
  23. bobshine's Avatar
    I found how to solve the problem... since the latest official OTA update didnt solve it. Its actually pretty simple. here is what I posted on another thread:

    Found the solution guys! After months of using the leak I had this big. Here is what you need to do... it will force the OS to reinstall the language files (I think)

    -switch from your current language to another one in the BlackBerry assistant settings (for exemple, I switched from English US to English UK)

    -try to launch an app with BlackBerry assistant... it should work!

    -switch it back to your preferred language

    Done!

    If that doesn't work, another way is to factory reset and restore from backup using link, except device settings
    CyberMan2013 likes this.
    02-21-15 12:17 AM
  24. james-007's Avatar
    I found how to solve the problem... since the latest official OTA update didnt solve it. Its actually pretty simple. here is what I posted on another thread:

    Found the solution guys! After months of using the leak I had this big. Here is what you need to do... it will force the OS to reinstall the language files (I think)

    -switch from your current language to another one in the BlackBerry assistant settings (for exemple, I switched from English US to English UK)

    -try to launch an app with BlackBerry assistant... it should work!

    -switch it back to your preferred language

    Done!

    If that doesn't work, another way is to factory reset and restore from backup using link, except device settings
    Tried the language switch and it did not resolve my app launch issue. I don't want to do a destructive update. I still do have voice control and assistance icons on my Z30. Should I have both icons?
    02-21-15 12:56 AM
  25. 1oo1's Avatar
    Tried the language switch and it did not resolve my app launch issue. I don't want to do a destructive update. I still do have voice control and assistance icons on my Z30. Should I have both icons?
    My assistant does work though I have both icons.
    02-21-15 01:09 AM
33 12

Similar Threads

  1. Blackberry Passport - Factory Unlocked - BNIB - Sealed
    By Brit6 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 2
    Last Post: 10-27-14, 04:24 PM
  2. Two 10.3.1.821 Bugs/Fixes?
    By nathan62969 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-27-14, 01:31 PM
  3. Why I ditched my iPhone for Blackberry?s massive new Passport
    By budsfan1970 in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-27-14, 12:04 PM
  4. Easy-access applications on lock screen "new feature" idea
    By amossein in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 10-24-14, 10:59 AM
  5. Replies: 0
    Last Post: 10-23-14, 07:57 PM
LINK TO POST COPIED TO CLIPBOARD