1. campbecw's Avatar
    When the last screen I was looking at happens to be the HUB, and I then lock the phone and use picture password to unlock the phone, it opens up to a black screen that I can do nothing with. However, if i then swipe up you see it quickly switch back to the HUB and then slide over to the active frames, which is what would happen if you swiped up from the HUB at any time.

    Anyone else getting this?

    Night Radio Show Tune-In and Discussion: C0012487D Q&A with an Ex-Mormon/LDS: C00121BDD
    FrankIAm likes this.
    11-19-13 08:05 PM
  2. owadkelly's Avatar
    Yes, must be a bug.

    Posted via CB10
    11-19-13 08:06 PM
  3. didi_dudikov's Avatar
    Reboot by holding the volume up and down keys, wait about 10 minutes. It should work
    11-20-13 04:20 PM
  4. thanhvx's Avatar
    Im getting this too. I think it is a hub's as when you dont use hub but other apps, say camera for an example then you lock your phone then you unlock it with picture password you dont get the bug.

    I don't suggest reboot, just wait for few second then the screen is back.

    ~ It's not a phone, it's a BlackBerry
    11-20-13 04:54 PM
  5. westcoastjay's Avatar
    yep I have this too, I just swipe up and you are good to go, I have submitted a bug to BB HQ
    11-20-13 04:56 PM
  6. westcoastjay's Avatar
    confirmed known issue as per BB
    campbecw likes this.
    11-20-13 05:01 PM
  7. campbecw's Avatar
    confirmed known issue as per BB
    Thanks!

    Night Radio Show Tune-In and Discussion: C0012487D Q&A with an Ex-Mormon/LDS: C00121BDD
    westcoastjay likes this.
    11-20-13 05:13 PM
  8. turtle_z10's Avatar
    Glad to know I'm not the only one. A small note though, when I initially upgraded from 10.2.0.xxxx I didn't have this bug, I actually didn't have many bugs at all. I was goofing around and reloaded 10.2.1 and that's when I started having the bugs. I was going to try going back to the original OS, and then load this one up again to see if they go away...

    The problem is that I don't remember which version of 10.2.0 I was on before I updated. Lol

    Posted via CB10
    11-20-13 06:32 PM

Similar Threads

  1. Z10 lock screen wallpapers
    By RAFA858 in forum BlackBerry 10 Wallpapers
    Replies: 13
    Last Post: 05-16-14, 08:17 AM
  2. Wifi issues after updating to 10.2
    By Steelsheen in forum BB10 Android App Sideloading
    Replies: 5
    Last Post: 11-21-13, 04:42 PM
  3. Blackberry 1055 Lock Screen Picts
    By modbro in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-20-13, 10:24 AM
  4. Suggested screen wipes.
    By TOfinest in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-19-13, 08:32 PM
  5. Problems after updating to 10.2.0.424.
    By leonardosavina in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-19-13, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD