1. Steel_Winged Pegasus's Avatar
    I'm on a Z10 STL100-3 on the latest leak OS and for as long as I had this leak running, I didn't really have problems other than typical battery drain and heating up after loading up a new OS and weird lack of word prediction and correction even though they're turned on. I've learned to live with that, though. However, today I came across this.

    Bizarre Glitch: can't send a text.-artflow_201412241141.png

    When the screen gets like that, I can't send a text at all to her. I can type up a message, but pressing"Send" does nothing. I haven't tried to text other people on my contacts, but I definitely know texts stop being sent to that person for some reason. I've done two hard resets and that didn't work. I turned off the radios and turned them back on, and that didn't work. I'm on AT&T with pretty solid signal, if that matters. I had a similar glitch happen to me once in a while when I was on official 10.2.1, but hard reboots got rid of them.

    I could try to just reload the OS, but I'm hoping not to do that. I dunno if sending a text through Blend would work, since I didn't try that yet. So for now, she and I are chatting through BBM until this conundrum of mine gets fixed. Anyone else experienced a glitch like this? Any solution?
    12-24-14 11:21 AM
  2. dpw09's Avatar
    If you have an open saved conversation with this person. Try deleting it. Could try deleting the contact too. Then add back contact and try fresh.
    Could also try a hub refresh (5 swipes from top right corner in towards middle. )

    You are using BBM as an alternative? BBM should be first choice. Sms is archaic and needs to die as a service. IMO

    Z10STL100-3/10.3.1.1154
    12-24-14 11:30 AM
  3. Steel_Winged Pegasus's Avatar
    Just tried to text someone else and it seems the texting issue still persisted. Restarted the Hub, but no dice. Looks like I'll try deleting and adding the contacts back in. Weird thing is that in the Hub, the name of the other person I tried to text got replaced by her number even though I put in her name in the Contacts app.

    Haven't tried calling people yet, so I dunno if it's related to the radios.

    EDIT: To add to this, sometimes it fails to save the message I'm writing. I'm thinking maybe I should downgrade back to 10.2.1 and stop loading leaks if this problem keeps up for a few days.
    12-24-14 02:14 PM
  4. n8tiveg's Avatar
    How did you install the leak did you restore did you check to see if their is a linked contact issue try checking the links buttun on the bottom right to see if contacts may have linked

    Posted via CB10
    12-24-14 03:24 PM
  5. Steel_Winged Pegasus's Avatar
    How did you install the leak did you restore did you check to see if their is a linked contact issue try checking the links buttun on the bottom right to see if contacts may have linked

    Posted via CB10
    I used Blitz, so obviously it's an nondestructive update. I did check once, but I'll check again.

    On the flip side, I can text now, but notifications for that one person don't appear. So one glitch morphed into another weird one, I suppose, because notifications appear for everyone else.

    EDIt: Actually, I heard the lack of notifications for contacts in SMS is a known glitch in 10.3.11154 OS. Is that true? Because if so, I can live with it.
    12-25-14 12:07 PM
  6. mad_mdx's Avatar
    Go to device monitor
    Close BlackBerry blend

    I'm not sure what the cause of this is. But I suspect that's why 10..3.1 isn't official yet
    12-25-14 12:13 PM
  7. anon(9208252)'s Avatar
    Go into settings and make sure your URL and proxy are correct.

    Passport SQW100-1/10.3.1.1154
    12-25-14 12:28 PM
  8. mad_mdx's Avatar
    Go into settings and make sure your URL and proxy are correct.

    Passport SQW100-1/10.3.1.1154
    Unrelated. My earlier post is the solution.
    12-25-14 12:49 PM
  9. anon(9208252)'s Avatar
    Unrelated. My earlier post is the solution.
    Wow didn't know that would stop you from texting.

    Passport SQW100-1/10.3.1.1154
    12-25-14 12:58 PM
  10. mad_mdx's Avatar
    Wow didn't know that would stop you from texting.

    Passport SQW100-1/10.3.1.1154
    It's not stopping him from texting. The problem he's having is a really strange problem and I stumbled accidentally on the solution.
    It only affects one contact usually, and it's almost as if 'something' in the background is trying to do something with the conversation.
    No third party app, but it was blend doing it.
    This also happens if you connect bluetooth too a cars entertainment system that can read texts
    anon(9208252) likes this.
    12-25-14 01:11 PM

Similar Threads

  1. Why can't I get an unlock code for my at&t Q10?
    By SagarM_23 in forum BlackBerry Unlocking
    Replies: 13
    Last Post: 01-02-15, 02:25 PM
  2. Text reply bug
    By thman558 in forum BlackBerry Passport
    Replies: 1
    Last Post: 12-25-14, 10:05 PM
  3. Can American classic used well in China?
    By LeaMiller in forum Ask a Question
    Replies: 4
    Last Post: 12-25-14, 02:08 AM
  4. Where can I find the latest stock OS?
    By AndroidVageta in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-24-14, 12:50 PM
  5. Help Please! I can't setup my Gmail account on my Passport
    By bibochas in forum BlackBerry Passport
    Replies: 2
    Last Post: 12-24-14, 10:02 AM
LINK TO POST COPIED TO CLIPBOARD