1. BriniaSona's Avatar
    I tried transfering data from 1725 to my Z30 and it says incompatible device software. Will 1725 work on the Z30? and If not, which leak is best to use.
    10-16-13 02:29 PM
  2. anon721037's Avatar
    I tried transfering data from 1725 to my Z30 and it says incompatible device software. Will 1725 work on the Z30? and If not, which leak is best to use.
    just loaded 1791 on my z30, works great, but load seperate os and then the radio its only way i could get it to work.
    10-16-13 02:41 PM
  3. BriniaSona's Avatar
    Bricked some error 0004 or something on the screen all the time.
    10-16-13 03:28 PM
  4. LazyEvul's Avatar
    Bricked some error 0004 or something on the screen all the time.
    From the original thread:

    Thanks to Darcy for uploading the required radio files. If you run into a BBError-004, download the appropriate radio file below

    Q5/Q10 https://mega.co.nz/#!VA0yDaqa!XOItM3...BMvevcViM-JQ5I
    Z10 STL100-234 https://mega.co.nz/#!sYFW2Dba!DLZwM3...3QHVlZnlUPJ9Zc
    Z30 https://mega.co.nz/#!1NEHmKBC!ZyjVJH...gg4vrrizRTlgQE
    anon721037 likes this.
    10-16-13 03:45 PM
  5. anon721037's Avatar
    Bricked some error 0004 or something on the screen all the time.
    Load the radio after the os it tells you that in the thread just below the os links.

    Posted from my Z30 on CB10.
    10-16-13 07:55 PM

Similar Threads

  1. Music app for running on BB10?
    By jfguay2 in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 11-27-13, 04:04 PM
  2. Should I get the Z30?
    By bluelights in forum BlackBerry Z30
    Replies: 12
    Last Post: 10-18-13, 02:49 AM
LINK TO POST COPIED TO CLIPBOARD