01-19-14 08:58 PM
3,598 ... 9192939495 ...
tools
  1. babaroga's Avatar
    actual_dname::
    actual_id::
    actual_version::
    result::failure 500 invalid action install_2

    getting this error

    Delete previous installed token on PC.
    08-04-13 04:29 PM
  2. Humga Chan's Avatar
    So I ran into another problem, with my 10.2 leak installed, whenever I start up Blackberry Link with my phone plugged it, BOTH my computers would crash. (Both are on Windows 8).
    08-04-13 04:40 PM
  3. ksean007's Avatar
    I think I may have to take the plunge..just hate reloading sideloaded apps

    Posted via CB10
    08-04-13 04:41 PM
  4. Kris Simundson's Avatar
    So I ran into another problem, with my 10.2 leak installed, whenever I start up Blackberry Link with my phone plugged it, BOTH my computers would crash. (Both are on Windows 8).
    That's a BlackBerry link or windows 8 issue not a phone issue

    Posted via CB10
    08-04-13 04:41 PM
  5. Daveensannie's Avatar
    The threads are a mess. Off topics everywhere. I don't blame them. You can go through half the posts and nothing is useful. I'm downloading. Look what coffee I have Etc etc.

    I thank you for the leaks but you let the bull in the china shop and are getting pissed when people say it's a mess.





    Verizon Z10. Running 10.1.0.4651. Posted via CB10
    Maybe but you can't deny that this topic has the most humor in it, and that's what it's all about I guess, humor, to make people see that some questions are not....let me try this say nice...smart, lots of people ( not all of them) jump in a topic, ask what they want, instead of looking at the first 10 pages, where you always find the answer to you're question, after page 10.... it's fun

    Posted via CB10
    08-04-13 04:41 PM
  6. Chungfah's Avatar
    Original Quote from MrGlenn:
    Updated my earlier post with my experience so far on this version. I like it very much, most of the missing features/bugs I have come across have easy workarounds. I just wish I could figure out what I messed up on my Remote File Access settings since I went 10.2+.
    I finally got my Q10 to connect to the laptop again using this OS, but now it just shows an empty folder in the File Manager

    My Response:
    You might want to check your firewall on your computer. I have that issue with McAfee on mine. You can try turning off your firewall and trying viewing again; if it works then you know your firewall is blocking access.
    Last edited by Chungfah; 08-04-13 at 04:55 PM. Reason: Original quote was missing
    08-04-13 04:50 PM
  7. PDM's Avatar
    Maybe but you can't deny that this topic has the most humor in it, and that's what it's all about I guess, humor, to make people see that some questions are not....let me try this say nice...smart, lots of people ( not all of them) jump in a topic, ask what they want, instead of looking at the first 10 pages, where you always find the answer to you're question, after page 10.... it's fun

    Posted via CB10
    This has always been the case....

    Do you really believe the attitude within some of the responses will change their behaviour?

    Look we've gone off topic again... Oh, I suppose humour is also subjective!
    08-04-13 04:53 PM
  8. Xtower#AC's Avatar
    I've noticed an issue with remember, if you make a task with a due date and set up a reminder for it, you end up with two separate entries in your calendar. Pukuouo

    Posted from my T-Mobile Z10, no longer on the Sprint Meh network.
    I haven't taken the time to test my theory yet, but my theory is that the two entries are being caused because you enabled "show tasks" in your calendar settings and you are seeing both the calendar entry and the task entry; again, just a theory.
    08-04-13 05:07 PM
  9. slickricker's Avatar
    Sorry if this has been answered but the Evernote app is not working for me since updating.

    I open the app and it say there is a new version available but it won't let me download the app.

    It is working through the remember app but the actual app itself is not.

    Anyone else experience this? If so is there a fix?

    Posted via CB10
    08-04-13 05:08 PM
  10. edu3110's Avatar
    Thank you Team Elite

    Up and running


    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000001.png

    Posted via CB10
    08-04-13 05:08 PM
  11. Kris Simundson's Avatar
    Sorry if this has been answered but the Evernote app is not working for me since updating.

    I open the app and it say there is a new version available but it won't let me download the app.

    It is working through the remember app but the actual app itself is not.

    Anyone else experience this? If so is there a fix?

    Posted via CB10
    No fix -.-

    Posted via CB10
    08-04-13 05:10 PM
  12. VeniceBB's Avatar
    Sorry if this has been answered but the Evernote app is not working for me since updating.

    I open the app and it say there is a new version available but it won't let me download the app.

    It is working through the remember app but the actual app itself is not.

    Anyone else experience this? If so is there a fix?

    Posted via CB10
    Would you terribly mind reading this post? http://forums.crackberry.com/bb10-le...ml#post8949563
    Thank you.
    08-04-13 05:10 PM
  13. turbodmac's Avatar
    Would you terribly mind reading this post? http://forums.crackberry.com/bb10-le...ml#post8949563
    Thank you.
    I say we start a pool to see how long VeniceBB can maintain composure before she snaps. My money is on post #2569.
    08-04-13 05:17 PM
  14. SirSti23's Avatar
    Oh sh!t I finally reached the end of the thread. Felt like never ending. Anyway one of the best leaks I have used Fackn awesome. Btw I like your style blackscorpion you are becoming one of my favorites always entertaining to read your posts.

    Posted via CB10
    WWBlondieDo likes this.
    08-04-13 05:19 PM
  15. VeniceBB's Avatar
    I say we start a pool to see how long VeniceBB can maintain composure before she snaps. My money is on post #2569.
    Oh, this will be fun. I've worked customer service for over 10 years. No way you can do it that long if you don't know how to be patient. I can be stern and a tiny bit bitchy from time to time but snapping... the only person who ever managed to make me snap was my brother But bring it!
    bungaboy likes this.
    08-04-13 05:20 PM
  16. Xtower#AC's Avatar
    I typed: how do I install the leaked OS 10.2.
    Turned up many links for legacy devices.
    Thanks for the response.
    How to install the leak has been repeated over and over in this forum and every other leak forum that I've ever read; I don't mean you any disrespect, but if you have to ask how at this point, you really shouldn't install it.
    08-04-13 05:21 PM
  17. iamrauu's Avatar
    can we delete the hub icon? its kinda dumb. lol
    Imagine...there's ppl who needs it

    Posted via CB10
    08-04-13 05:25 PM
  18. The_Original_Modifier's Avatar
    No fix -.-

    Posted via CB10
    Kris et al, I deleted the OS Evernote and sideloaded the bar file as a work around.
    08-04-13 05:28 PM
  19. Humga Chan's Avatar
    That's a BlackBerry link or windows 8 issue not a phone issue

    Posted via CB10
    I see where you're getting at, however I've done numerous backups/restores on 10.0, 10.1 off the same Windows 8 computers and BB Link and have never had a problem, hence I'm thinking 10.2 is causing this crashing.

    Just to test it out again, I just downgraded back to 10.1.2342 and Link doesn't crash anymore.

    Just thought I'd bring this up and see if I'm the only person noticing this.
    08-04-13 05:38 PM
  20. Wigley458's Avatar
    I see where you're getting at, however I've done numerous backups/restores on 10.0, 10.1 off the same Windows 8 computers and BB Link and have never had a problem, hence I'm thinking 10.2 is causing this crashing.

    Just to test it out again, I just downgraded back to 10.1.2342 and Link doesn't crash anymore.

    Just thought I'd bring this up and see if I'm the only person noticing this.
    Yip. I have 8. And it works just fine. So its a computer prob for sure. Do this for me. Download and run ccleaner then r install link. The. Try again with phone

    Z10STL100-3/10.2.0.1047 - Elite Team Member/co-Founder best phone ever http://channelpin.com/C000B3B57
    Humga Chan likes this.
    08-04-13 05:53 PM
  21. turbodmac's Avatar
    Oh, this will be fun. I've worked customer service for over 10 years. No way you can do it that long if you don't know how to be patient. I can be stern and a tiny bit bitchy from time to time but snapping... the only person who ever managed to make me snap was my brother But bring it!
    Oh really?? Time to find Farouk!

    Posted via CB10
    08-04-13 05:57 PM
  22. Ecm's Avatar
    I see where you're getting at, however I've done numerous backups/restores on 10.0, 10.1 off the same Windows 8 computers and BB Link and have never had a problem, hence I'm thinking 10.2 is causing this crashing.

    Just to test it out again, I just downgraded back to 10.1.2342 and Link doesn't crash anymore.

    Just thought I'd bring this up and see if I'm the only person noticing this.
    Give Sachesi a try? http://forums.crackberry.com/bb10-le...taller-825409/
    I've had enough of BB Link. I now use Sachesi to backup/restore. Works well. No muss, no fuss. A heck of a lot quicker, as well. I've yet to have a failed backup with it.
    08-04-13 05:58 PM
  23. darkehawke's Avatar
    Imagine...there's ppl who needs it

    Posted via CB10
    i dont understand why they added it?
    08-04-13 06:01 PM
  24. kwm1337's Avatar
    The threads are a mess. Off topics everywhere. I don't blame them. You can go through half the posts and nothing is useful. I'm downloading. Look what coffee I have Etc etc.

    I thank you for the leaks but you let the bull in the china shop and are getting pissed when people say it's a mess.





    Verizon Z10. Running 10.1.0.4651. Posted via CB10
    And you sir can have the fourth seat in here... just sit, anywhere is fine...
    Pdinos3 and bungaboy like this.
    08-04-13 06:01 PM
  25. pzukas's Avatar
    I try this OS. Radio not work !!!! My device Q10 SQN-3
    08-04-13 06:04 PM
3,598 ... 9192939495 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD