01-19-14 09:58 PM
3,598 ... 8586878889 ...
tools
  1. kwm1337's Avatar
    My stl 4 still doesn't connect to BBM anyone have a work around. I already factory wiped it.

    Posted via CB10
    Alright, I'm just gonna ask, did you install the new beta?
    08-04-13 02:09 PM
  2. saxxman's Avatar
    Can confirm headphones not working on the Q10

    SQN100-3/10.2.0.1047
    Mine work on the same Q, as well as my 100-1 Z.

    Posted on my FAB Q or my FUN Z...
    08-04-13 02:10 PM
  3. Daveensannie's Avatar
    Alright, I'm just gonna ask, did you install the new beta?
    Oh no.....

    Posted via CB10
    08-04-13 02:11 PM
  4. bungaboy's Avatar
    I am indeed short than my peers but not where it counts...
    My, what long "fuses" you and the other Elite members have. :-)
    08-04-13 02:12 PM
  5. kwm1337's Avatar
    My, what long "fuses" you and the other Elite members have. :-)
    I had a more elaborate comment than that, but I thought it best to "shorten it"... no pun intended of course...
    bungaboy likes this.
    08-04-13 02:13 PM
  6. kwm1337's Avatar
    Oh no.....

    Posted via CB10
    What that was a calmly asked question...
    08-04-13 02:14 PM
  7. Ecm's Avatar
    Guys, I get that few people want to go read through 80 pages and nearly 2000 posts to see if their answer has been answered. For that reason, let me give you the friendly reminder that on the website -yes, I'm asking you to use your computer on this one- at the top of the thread there is a "Search Thread" option.
    Using this you can easily search within this thread only to find relevant posts. Chances of finding your answer are pretty high. Please use this feature before asking your question. Thanks!
    Also, using the search function rather than re-asking the questions over and over again makes for fewer pages to scan for those of us who do read (or scan) every darned page!
    08-04-13 02:14 PM
  8. rolltide78's Avatar
    No talking about when I just swipe up to unlock the phone and go to the hub...it's empty. it comes back but when I lock it again and come back it's just a blank white page.

    Posted via CB10
    08-04-13 02:15 PM
  9. DetlevCM's Avatar
    Don't think I saw this mentioned anywhere... seems that the stop watch can now record lap times...


    Attachment 189262

    Posted via CB10
    I believe it could do that before too - or I am mistaking it of BB OC 7.1 which definitely could.
    habs_fan and BBMaverick like this.
    08-04-13 02:16 PM
  10. Pdinos3's Avatar
    I love it! The whole Elite Team coming out in full force on one thread! Autobots rollout! Lmao!

    Edited: Thanx Kris!


    Posted via CB10 Rockin a Z10 on 10.2.0.1047 Leaked by the brilliant Elite Team!
    Last edited by Pdinos3; 08-04-13 at 02:41 PM.
    08-04-13 02:17 PM
  11. Ecm's Avatar
    OK, I think I just found a small bug in contacts.
    I have some BBM contacts with voice functionality, if I link them with the relevant phone contact via the contact app, then they appear in the BBM section of the app BUT they do not appear in the BBM video section. If I unlink them, they reappear.
    Must be something with filtering names in the BBM video section. Kris can you replicate?

    Edit: if I add the pin on the phone contact, then the contact reappears in the video section, stays in the "BBM friends" section and is also added in the "suggested" section.


    Posted via CB10
    Thanks. That was bugging me.
    08-04-13 02:17 PM
  12. Daveensannie's Avatar
    What that was a calmly asked question...
    Lol yeah i was more curious what the answer would be if he / she answered yes

    Posted via CB10
    08-04-13 02:17 PM
  13. toobs623's Avatar
    No talking about when I just swipe up to unlock the phone and go to the hub...it's empty. it comes back but when I lock it again and come back it's just a blank white page.

    Posted via CB10
    Have you tried swiping down diagonally from the top right corner of the hub? Or reloading hub files? Deleting and re adding accounts/hub integrated third party apps ie. what's app. Or just a straight security wipe or reinstall.

    Posted via CB10
    08-04-13 02:20 PM
  14. Wigley458's Avatar
    Now now Team. Be nice! If I have to stop this car....someone's gonna get hurt!

    Z10STL100-3/10.2.0.1047 - Elite Team Member/Co Founder - & from the best phone ever http://channelpin.com/C000B3B57
    jerryeight and edbunt like this.
    08-04-13 02:21 PM
  15. Kris Simundson's Avatar
    I love it! The whole Elite Team coming out in full force on one thread! Autobots roll! Lmao!

    Posted via CB10 Rockin a Z10 on 10.2.0.1047 Leaked by the brilliant Elite Team!
    It's autobots rollout

    but personally I prefer the decepticons.
    08-04-13 02:23 PM
  16. KenV54's Avatar
    Loading the bar files like that updates just the OS and radio, but not the other apps which are just as important. To upgrade with bar files you need OS (debrick or upgrade, they act the same), radio, and the 145 or so app files all loaded at the same time. This is especially important if doing a major upgrade.

    Posted via CB10
    Thanks. I didn't know where or how to get the files, and decided just to do an auto upload. It took longer, but maybe makes the most sense when doing this major upgrade.

    My biggest problem ended up being the side loaded android files and the debugtoken. I ended up creating a new token, which I was going to need soon, anyway, and reconverting the APK files.

    Bottom line is that this OS is really smooth, lots of new features as everyone has noted, no bugs for what I use so far (headphone jack works fine on my Z10 100-3).

    Thanks again to the Elite team for bringing this leak here. It's great!
    08-04-13 02:25 PM
  17. Pdinos3's Avatar
    It's autobots rollout

    but personally I prefer the decepticons.
    Hey Kris! What is it with you correcting people!?! Just kidding! Keep up the great work and thanks for correcting me! By the power of Greyskull, you have the power!
    Kris Simundson likes this.
    08-04-13 02:26 PM
  18. turbodmac's Avatar
    Didnt know about the browser function. Thats awesome haha. But yeah, I went back through all search results. Thing is Instagram wont let me login to anything earlier than 4.0.1.

    All I have to do is get an Instagram 4.0.2. APK and then convert that instead of converting 4.0.1. That may be it. If not, I will be back to see if anyone has any solutions. Since Ive already looked at all the posts regarding it.
    This is the one I used. https://mega.co.nz/#!Rl0EGDyT!ZEhrf3...o_8uQQXItp7FuI
    Download it.
    Open Chrome, search BB10 / Playbook App Manager and follow the link to install the Chrome extension for it. Bookmark it.
    Turn on Developer mode on your device.
    Open BB10 Manager and enter your device IP and password
    Click save, then click proceed anyway if needed
    Drag the Instagram bar onto the top right of the Chrome page and wait for "Success!"
    Cross your fingers and open the app.
    08-04-13 02:29 PM
  19. endoskeletal's Avatar
    I'm not certain this has been mentioned yet but it's kind of a rather specific problem I found difficult to search for, so I apologize if it has.

    One of the things usually always open on my BlackBerry is a BBM. The pop-up notification that I have a new BBM therefore sometimes happens... on top of the same BBM which I'm already trying to reply to. It's only happened a small handful of times, so when I went to attempt to replicate it for a screenshot for this post, of course it didn't happen again. Not a big crisis, of course, but it can be a little annoying when you're attempting to respond quickly.
    08-04-13 02:30 PM
  20. Wigley458's Avatar
    Hey Kris! What is it with you correcting people!?! Just kidding! Keep up the great work and thanks for correcting me! By the power of Greyskull, you have the power!
    Don't worry. He even trys to correct us in group. Its the military in him coming out .

    We just ignore him *laughing a silly laugh*

    Hehe

    Z10STL100-3/10.2.0.1047 - Elite Team Member/co-Founder best phone ever http://channelpin.com/C000B3B57
    Pdinos3 and jerryeight like this.
    08-04-13 02:31 PM
  21. Pdinos3's Avatar
    This is the one I used. https://mega.co.nz/#!Rl0EGDyT!ZEhrf3...o_8uQQXItp7FuI
    Download it.
    Open Chrome, search BB10 / Playbook App Manager and follow the link to install the Chrome extension for it. Bookmark it.
    Turn on Developer mode on your device.
    Open BB10 Manager and enter your device IP and password
    Click save, then click proceed anyway if needed
    Drag the Instagram bar onto the top right of the Chrome page and wait for "Success!"
    Cross your fingers and open the app.
    Doesn't chrome leave a bb symbol on the top right of the browser? Therefore no need to bookmark. just sayin.
    toobs623 and WWBlondieDo like this.
    08-04-13 02:32 PM
  22. baumann222's Avatar
    I was having the same problems and I finally got my Facebook account to work by deleting my account, rebooting, and then reinstalling.

    Posted via CB10
    08-04-13 02:33 PM
  23. Wigley458's Avatar
    I'm not certain this has been mentioned yet but it's kind of a rather specific problem I found difficult to search for, so I apologize if it has.

    One of the things usually always open on my BlackBerry is a BBM. The pop-up notification that I have a new BBM therefore sometimes happens... on top of the same BBM which I'm already trying to reply to. It's only happened a small handful of times, so when I went to attempt to replicate it for a screenshot for this post, of course it didn't happen again. Not a big crisis, of course, but it can be a little annoying when you're attempting to respond quickly.
    Hmmm. Ya that is a weird one. But u can see it happening once in a while. Especially when going in and out of bbm quickly. It prob doesn't catch on to the fact ur there yet. And just keeps putting the notification s' up.

    Try a reboot. With volume keys depressed together until BlackBerry logo shows up and see if that works also

    Z10STL100-3/10.2.0.1047 - Elite Team Member/co-Founder best phone ever http://channelpin.com/C000B3B57
    08-04-13 02:35 PM
  24. Ashish Sanghvi's Avatar
    Contacts app is a big mess
    If I have a Facebook contact with a phone number and local contact with same number and they are linked, then WhatsApp doesn't show the name, instead just show the number. Also when I link bbm contacts with local contacts. WhatsApp seem to ignore the names. It's quite frustrating. It should be solved

    Posted via CB10
    sk8er_tor and dawnjc79 like this.
    08-04-13 02:38 PM
  25. akavbb's Avatar
    OK, I think I just found a small bug in contacts.
    I have some BBM contacts with voice functionality, if I link them with the relevant phone contact via the contact app, then they appear in the BBM section of the app BUT they do not appear in the BBM video section. If I unlink them, they reappear.
    Must be something with filtering names in the BBM video section. Kris can you replicate?

    Edit: if I add the pin on the phone contact, then the contact reappears in the video section, stays in the "BBM friends" section and is also added in the "suggested" section.


    Posted via CB10
    Actually one has to add the pin with lowercase letters in order for the app to understand it correctly.... (go figure why).

    Additionally, and that might have been mentioned before, BBM contacts cannot be prioritized in the HUB. The option is there, it says that it has been prioritized, but nada....
    08-04-13 02:41 PM
3,598 ... 8586878889 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 04:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 02:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-07-13, 12:06 AM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD