01-19-14 09:58 PM
3,598 ... 8485868788 ...
tools
  1. ealvnv's Avatar
    Can confirm headphones not working on the Q10

    SQN100-3/10.2.0.1047
    08-04-13 01:41 PM
  2. Amtesh Waraich's Avatar
    Done Updating, My first leak, Fingers crossed
    08-04-13 01:42 PM
  3. Kris Simundson's Avatar
    Cracking a joke on my username is counter productive. It was corny.

    Should I go to 810 then upgrade from there? The autoloader isn't working right on my computer it seams. Can I go to 810 using Sachbar or will I have to use an autoloader to go to 810.



    Posted via CB10
    810 is a autoloader only
    08-04-13 01:43 PM
  4. Kris Simundson's Avatar
    Can confirm headphones not working on the Q10

    SQN100-3/10.2.0.1047
    my headphones worked perfectly last night listening to TuneIn
    08-04-13 01:43 PM
  5. shiakap's Avatar
    Arghh still can't get my hot spot tethering works for my Z. Tried the escreen QCT modem DUN method also failed

    Posted via CB10
    08-04-13 01:45 PM
  6. DetlevCM's Avatar
    So.... I installed on my Z10 with sachibar non-destructively and the hub is now just a blank screen... anyone else had this problem?
    The Sachibar upgrade tend to miss things... my dictionary was still working progress (from 810) after Sachibar but is back with the autoloader.

    Posted via CB10
    08-04-13 01:45 PM
  7. kaizvn's Avatar
    anyone tell me about PIN in hub.
    I still don't know what it's used for ( maybe it requires BES and I haven't BES).
    08-04-13 01:48 PM
  8. Kris Simundson's Avatar
    anyone tell me about PIN in hub.
    I still don't know what it's used for ( maybe it requires BES and I haven't BES).
    PIN to PIN messaging. BBM in Email Format
    kaizvn likes this.
    08-04-13 01:50 PM
  9. thurask's Avatar
    anyone tell me about PIN in hub.
    I still don't know what it's used for ( maybe it requires BES and I haven't BES).
    PIN to PIN messaging.

    CrackBerry Asks: Do you use PIN to PIN messaging on your BlackBerry? | CrackBerry.com
    kaizvn likes this.
    08-04-13 01:50 PM
  10. ealvnv's Avatar
    my headphones worked perfectly last night listening to TuneIn
    3 different Q10s in here, same result, none works, all fresh install, actually out of the box devices

    SQN100-3/10.2.0.1047
    08-04-13 01:51 PM
  11. DisturbedRocks31's Avatar
    I downgraded since no one knows how to fix the problem.

    I'll let you know if that fixes the problems or if they persist.

    3 different Q10s in here, same result, none works, all fresh install, actually out of the box devices

    SQN100-3/10.2.0.1047

    Posted via CB10
    08-04-13 01:54 PM
  12. kwm1337's Avatar
    Can someone please torrent these files. I cannot download from mega. Something goes wrong. Stl100-1 user here

    Posted via CB10
    Your suggested has been noted, this is something being discussed for the future...
    08-04-13 01:54 PM
  13. anon(153966)'s Avatar
    I wonder if something simple as a restart would help?

    Can confirm headphones not working on the Q10

    SQN100-3/10.2.0.1047
    08-04-13 01:55 PM
  14. masterscarhead1's Avatar
    Arghh still can't get my hot spot tethering works for my Z. Tried the escreen QCT modem DUN method also failed

    Posted via CB10
    08-04-13 01:55 PM
  15. DisturbedRocks31's Avatar
    It doesn't. I restarted, reinstalled, wiped the OS.... nothing fixed

    Posted via CB10
    I wonder if something simple as a restart would help?
    08-04-13 01:56 PM
  16. currentodysseys's Avatar
    I have not seen this in a while man hahahaha absolutely great comedy and great brit humour! hahahah thanks for reminding me hahahaha
    08-04-13 01:57 PM
  17. ealvnv's Avatar
    I wonder if something simple as a restart would help?
    Being the BlackBerry Tech support guy where I work you can be sure I know what wonders device reboot can accomplish, not in this case thoug

    SQN100-3/10.2.0.1047
    08-04-13 01:57 PM
  18. Mecca EL's Avatar
    It'd be a good choice, if only the firmware won't ban that next time do your homework, Mecca :P

    Posted via CB10 from my awesome Z10
    Who asked you!! That's why I'm about to send you a cat in a box!!
    08-04-13 01:59 PM
  19. kwm1337's Avatar
    Its supposed to get attention, and it clearly is. People take bold the opposite way, so sad how narrow some people can be.
    You can officially be the third person to take a seat in this thread... now please...
    08-04-13 01:59 PM
  20. masterscarhead1's Avatar
    I have not seen this in a while man hahahaha absolutely great comedy and great brit humour! hahahah thanks for reminding me hahahaha
    Haha. That skit was genius. I'm sick and tired of seeing "this doesn't work" "that doesn't work" even though the problem and solution have been posted several times on the same thread. I mean there is a "search thread" function after all...
    I'm just going to post that video on stupid questions and complaints about something not working
    bungaboy and currentodysseys like this.
    08-04-13 02:02 PM
  21. russworman's Avatar
    Don't think I saw this mentioned anywhere... seems that the stop watch can now record lap times...


    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000016.png

    Posted via CB10
    08-04-13 02:03 PM
  22. SneakySnufflez's Avatar
    Can confirm headphones not working on the Q10

    SQN100-3/10.2.0.1047
    Mine are working... and I have exact same model number as you :s

    Posted from My Q10
    08-04-13 02:03 PM
  23. bungaboy's Avatar
    The buses don't go where you live do they? No soup for you...
    Made me laugh out loud, you did. :-)
    08-04-13 02:04 PM
  24. jonassabatini's Avatar
    My stl 4 still doesn't connect to BBM anyone have a work around. I already factory wiped it.

    Posted via CB10
    08-04-13 02:05 PM
  25. masterscarhead1's Avatar
    My stl 4 still doesn't connect to BBM anyone have a work around. I already factory wiped it.

    Posted via CB10


    If you don't want to be trolled like this, please search in the thread. It has been answered more than 10 times by me alone
    08-04-13 02:06 PM
3,598 ... 8485868788 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 04:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 02:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-07-13, 12:06 AM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD