01-19-14 09:58 PM
3,598 ... 7778798081 ...
tools
  1. jhimmel's Avatar
    Waze and Evernote don't work.
    Waze working better than ever here. Try uninstalling, reinstalling.
    08-04-13 08:31 AM
  2. Baked's Avatar
    On the CB this build auto turns the page well before I'm done reading it. Going to delete CB and reinstall see if that corrects the problem.

    Posted via CB10
    08-04-13 08:33 AM
  3. Suraj Jadhav's Avatar
    Yup same problem here...major wifi issues on the stl - 1

    Posted via CB10
    Use WPS if you can. It has worked for me.

    Posted Via Z10STL100-1/10.2.0.1047
    08-04-13 08:34 AM
  4. BlackScorpion3's Avatar
    the OS is working smoothly
    but when i connect to wifi it shuts off the wifi
    i an unable to install debug token :X
    cant convert apk into bar
    pissed off -_-
    How does not being able to convert apk to a bar have anything to do with issues of the OS?

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-04-13 08:36 AM
  5. japruldoank's Avatar
    Just finish load to my Z10, It was awesome thank you elite team..i install everything from zero

    Posted via CB10
    08-04-13 08:36 AM
  6. Baked's Avatar
    That worked even my avatar is back.

    Posted via CB10
    08-04-13 08:37 AM
  7. currentodysseys's Avatar
    It seems we also lost the rotating alarm dial which is a bummer. Loved it.

    Posted via CB10
    It is still there and mind you it is enhanced as well. I cannot post a screen as I am re-loading everything.

    One problem I seem to have (that caused me all the re-loading):

    I backed up from 10.1.x.1880. I then used the autoloader and got the 10.2 version. Everything smooth up to this point. Then I did a restore (of about 8Gigs) which also worked really really good apart from one thing in the Hub.

    I have an M. Exchange (work email), one yahoo mail and two gmail email accounts set up. Once the restore finished the accounts were asking for re-enterring credentials.
    The exchange, yahoo and one gmail email just needed an update of credentials and worked ok.

    The second gmail email however is not working. When Gmail asks for re-entering credentials it now goes from the settings page (choosing color and autosignature) to the account settings (imap and username password etc) and then jumps automatically to the gmail authentication page. Well, this second account jumps to the authentication page, that for some reason fails to load at all so then the phone goes back to the initial settings page (autosignature page setup) and does not let me access the account setup settings page.

    This prohibits me of either updating the settings for email configuration or being able to delete the account at all. So I am stuck with this account in my hub without being able to make it work or even deleting it (the delete option is in the settings page that gets "jumped" automatically either forward or backwards in the process).

    This is the ONLY real problem I have encountered that far, so I either need to do a wipe and clean install (which is quite a problem due to various reasons) or roll back.

    I have as of now restored from a wipe twice and still get the same problem. I am now trying a restore without settings included to see how it goes. Next step would be to try an older back up restored over a wipe on 10.2.

    If anyone has encountered this error or knows how to deal with it I would be much obliged.
    All and All, after some time for the hub to settle the 10.2 is amazing. It gives much more options and versatility in managing and handling the hub accounts! Really a bunch of features enhancement from the 10.1 builds!

    EDIT: and just in case I have not said this enough: THANKS TO THE PPL FROM THE ELITE TEAM!! All your effort and patience is greatly appreciated! This leak really is a huge upgrade in usability! Cheers guys and gals!
    Last edited by currentodysseys; 08-04-13 at 08:57 AM.
    08-04-13 08:38 AM
  8. SamNaga's Avatar
    Hi - I have an STL 100-2 on Airtel and I had a problem with this selection only on the 10.1.0.2354 (if i remember that version correctly, but you know which one I am referring to). I got two options - *null* and 2G, but I couldn't choose 2G. With the default *null* set up, it appeared the radio was choosing the network option for me, and it wasn't the most ideal and the battery usage wasn't the most optimum. With the leaks that came after that, I haven't encountered this problem and with this 10.2 latest, I do get all the options and they all work great. You might want to reload the OS and check if that fixes the issue. Hope this helps.
    Where can I select 4G/3G/2G ? Because most of the time I will be in WiFi, so 2G is ok.
    In this leak I am not able to see this option and it is in 4G and draining the battery!
    08-04-13 08:38 AM
  9. currentodysseys's Avatar
    Another thing I have noticed:

    while as reported by other people, if you do a clean install (no restore) the wifi auto turns off on every reboot, when I restore from my 10.1 back up the wifi seems to stay on after the reboot?
    08-04-13 08:40 AM
  10. AlphaMikez's Avatar
    Use WPS if you can. It has worked for me.

    Posted Via Z10STL100-1/10.2.0.1047
    Haven't noticed any Wifi issues so far
    08-04-13 08:41 AM
  11. BlackScorpion3's Avatar
    Thanks for another fantastic leak, guys!!!!

    I have read EVERY post in this thread (yes, people, it IS possible to do so and AVOID asking questions that have already been answered multiple times - what an idea!) and I just have to say that all you Elite Leak team members are GODS when it comes to dealing with people. I'd have pulled an lbfe and left CB after about the fifth page of "Do phone calls work on this OS?" and "Help, Skype is not working, whatever should I do?!" That is if, by that point, I hadn't gone off on people far worse than kwm ever has.. :-p

    ANYWAYS... Everything's working GREAT for me, so far!! I would list all the improvements and hidden gems but that, too, has been done too many times to count! Have a great night everyone! Til next time! :-*

    Posted via CB10
    You dear, are a gem. And thanks for posting that it is possible to read through every post (I have myself) and frankly yes, I have kept my cool so far, but it is wearing thin.
    And thank you for you kind comments and appreciation. We release these leaks for the appreciation of CB users like yourself.

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-04-13 08:42 AM
  12. scook94's Avatar
    @currentodysseys Here you go...


    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000002.png

    Posted via CB10
    currentodysseys likes this.
    08-04-13 08:43 AM
  13. BlackScorpion3's Avatar
    Installed and happiness prevails... though ever note is not working...

    Posted via CB10
    I am so glad you noticed this, I thought it was just me. *sarcasm*
    But in reality if you took the time to read through the thread and even the OP you would have seen this mentioned at least 2 dozen times.
    Please, take the time to read through the thread, I have.

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    Last edited by BlackScorpion3; 08-04-13 at 09:18 AM.
    08-04-13 08:50 AM
  14. zeddyjee's Avatar
    Hi there,

    Just a (stupid) question...

    I updated to 10.2... and my question is: if I wanne downgrade to 10.1 how do I do that?

    Thnx a bunch
    08-04-13 08:52 AM
  15. currentodysseys's Avatar
    @currentodysseys Here you go...


    Click image for larger version. 

Name:	IMG_00000002.png 
Views:	1177 
Size:	101.5 KB 
ID:	189161

    Posted via CB10
    Thanks man, Abal you see that

    it looks great! hehe!
    08-04-13 08:53 AM
  16. anon(3072139)'s Avatar
    There is a search thread function on every page.
    Read what s/he wrote: " on CB10". That refers to the CB app for OS10 device. The search function that you can access "from every page" on the app is a universal search and not a thread search.

    Posted via CBQ10
    bbgolf likes this.
    08-04-13 08:53 AM
  17. Xtower#AC's Avatar
    will my device be connected to d computer while i run d autoloader??? sorry to sound like such a novice, even though am one, actually...
    Yes, the command prompt window will automatically close after the autoloader finishes installing the new software, you can disconnect your phone from your computer then, if you do it sooner than that, the install will fail and you will have to run autoloader again and allow it to finish. I sense a little nervousness in you, I can understand, but this is about as simple as it can be, you'll be a software leak expert before you know it.
    08-04-13 08:55 AM
  18. smoothrunnings's Avatar
    You guys did a great job! Keep up the great work!

    I like the fact the update is more a mainstream Dev release than a beta. So no PIN on the edges of the screen.



    Posted via CB10
    08-04-13 08:56 AM
  19. turbodmac's Avatar
    After installing this, how do we go back to the original OS that came with our phones if we want to go back to it?

    Can anybody summarize how this release is working on the Q10?

    Posted via CB10
    Or you can read the thread....
    08-04-13 08:57 AM
  20. idon12no's Avatar
    For the restore after installing the leak, should I install app data too? Sounds strange to do that after installing upgrade.
    08-04-13 09:01 AM
  21. LP_Rigg's Avatar
    Does anyone know if we can install the 11.20.0.24 Alarm Clock file from a previous build on this OS version. It seems that the multiple alarm settings on this new build are not as good as the previous build.

    Is it also worth/possible installing the camera bar file with the Low Light mode onto 10.2.0.1047
    Camera for sure as I have an old version with low light, maybe from 93 or 228. Haven't tried the clock as i like the new UI better.

    Posted via CB10
    08-04-13 09:05 AM
  22. currentodysseys's Avatar
    For the restore after installing the leak, should I install app data too? Sounds strange to do that after installing upgrade.
    It is up to you, it is not strange at all, it saves time and it works (at least every link I loaded and restored on my stl-2 did).
    08-04-13 09:05 AM
  23. turbodmac's Avatar
    Can any one post the new things on 10.2

    And bugs if there any

    Posted via BlackBerry Z10 STL100-1
    Oh wait, maybe you can read the 2000 posts and tell me?
    08-04-13 09:07 AM
  24. BlackScorpion3's Avatar
    quick one guys - can i sideload the bars and upgrade non-destructively?
    This has been answered, please read through the post.

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    LP_Rigg likes this.
    08-04-13 09:08 AM
  25. BlackScorpion3's Avatar
    Where can I download 10.2

    Posted via CB10
    Let me go out on a limb and say, read the first damn post as all links are there. Also, spread throughout this thread there are at least 5 different pages with mirror links. And if that is not enough info for you, try this link: http://lmgtfy.com/?q=10.2.0.1047+download&l=1

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    VeniceBB and PJD642 like this.
    08-04-13 09:13 AM
3,598 ... 7778798081 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 04:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 02:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-07-13, 12:06 AM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD