01-19-14 08:58 PM
3,598 ... 7374757677 ...
tools
  1. DisturbedRocks31's Avatar
    I wiped the phone first, no luck.
    I then reinstalled the Q10 leak, still no luck.

    I'm using Dev C - SQN100-3.

    I tried with two different headphones just in case there was a problem with that.. but nope! Any ideas?


    You're only the 2nd person to report this
    Are you on the dev alpha C or the Q10 or both
    If both, is it not working on both devices? I only have a Z10, and it works on the Z10
    Give me a bit more information. Try to rerun the autoloader and see if it fixes things.
    Report back afterwards and I'll see what I can do to help you out
    08-04-13 02:01 AM
  2. jerryeight's Avatar


    Yaay the restore has started on on my 100-3 Z10.

    I am currently restoring a backup of my 10.1.0.2354 on to the new 10.2.0.1047. Will update post when restore is done and setup on phone.

    I had a fresh install of 10.1.0.2354 and I flashed 10.2.01047 right over it while in airplane mode no sim no sd card
    I did not sign in to blackberry id during setup of 10.2.0.1047 only signed in after it said unable to restore when I tried to restore with no sign in
    Restore has started it is a little bit slow but it seems to be working so far
    I have been trying for a few days and I have been able to restore my media and applications but I was not able to restore any of my sms or settings from my old 2354 backup. First impressions is that it runs pretty smoothly, but the wifi is toggled off after every reboot consistently. I am also unable to turn on all of the sync and notification settings for Facebook despite uninstalling and re-installing and rebooting. Going to security wipe and try again in case some of the errors I am facing is caused by my old os.
    08-04-13 02:06 AM
  3. rav813's Avatar
    Seems like there's no solution yet to the Mobile Hotspot issue? Will changing the radio file to 811 work?


    Posted via my white GSM Z10-3 on AT&T -- suck it VzW!
    08-04-13 02:13 AM
  4. freeyo's Avatar
    It seems we also lost the rotating alarm dial which is a bummer. Loved it.

    Posted via CB10
    There rotating alarm is still there. You turn on alarm and the rotating alarm is there.

    Posted via CB10 On my Zed
    08-04-13 02:13 AM
  5. anshu sharma's Avatar
    the OS is working smoothly
    but when i connect to wifi it shuts off the wifi
    i an unable to install debug token :X
    cant convert apk into bar
    pissed off -_-
    08-04-13 02:23 AM
  6. spicyscreamer's Avatar
    Had the exact same problem. My BBM wasn't accessible through the Hub, gave me the same error as you so what I did was to download the beta version and now it's working fine

    Posted via CB10
    08-04-13 02:36 AM
  7. NoxiousInc's Avatar
    Same here. Gone through 3 batteries today alone. At 15% now following a 3rd swap. This for me is a new issue with this OS. I may need to reload it again.

    Posted via CB10
    Battery on my STL100-1 dies in about 1,5 hour... in 15 minutes without doing anything, 28% drain... Not yet the leak for me, going back to 10.1.0.4651... Restoring did work though...
    08-04-13 02:36 AM
  8. PH_BB's Avatar
    Cool build. Installed. Just have a few qualms about signal. Not sure but it seems to take longer to lock to a certain signal as compared to MR.

    Also anyone noticing duplicate "contract /prepaid under APN?"



    Posted via CB10
    08-04-13 02:39 AM
  9. jon4400's Avatar
    then roll and let others answer, seen few Z10 having the issue and now my Q10. Rolling back to the previous OS (10.1) solves the problem, but I guess you dont give a f... because aint affecting you, right?

    Anyone having issues with headphones:
    I solved mine rolling back to the 10.1.0.4687 leak (posted by Pilar), and gladly the audio is back. Somehow this 10.2 leak has some kind of issue with the headphone jack impedance level.
    Sup, I too was having an issue with my headphones, only the left one was playing, turns out it was just the pin that needed to be cleaned a bit.
    Not sure if this update made the connector more or less sensible as you say but try to see if the problem is not on your headphones' end.

    Overall this update is quite a joy to use and it would be such a same for you to miss out on it just for what could be a minor issue.

    Posted via CB10
    08-04-13 02:41 AM
  10. sidd1011's Avatar
    Coming from 10.1...and too many new additions...could someone explain what is screen reader in accessibility options...

    Posted via CB10
    Attachment 189048
    08-04-13 02:47 AM
  11. moyah8's Avatar
    Things I've noted on this release:

    Extended search is empty

    Changing your name / status on BBM causes BBM to restart / reload

    I've deleted the FB application, but it still shows as an icon image in the folder which I placed it

    Everything else works fine (to date)... they have even fixed the quick type option for "email > contact name<". I do WISH we get the option of going black all round with the theme. I've noted that the settings is now black, but the contacts white! Things that where white now black, and black now white!

    Very stabe and smooth OS. Keep it up BlackBerry team.

    Once you go Black, you don't go back. Q10 baby.
    08-04-13 02:55 AM
  12. WWBlondieDo's Avatar
    Thanks for another fantastic leak, guys!!!!

    I have read EVERY post in this thread (yes, people, it IS possible to do so and AVOID asking questions that have already been answered multiple times - what an idea!) and I just have to say that all you Elite Leak team members are GODS when it comes to dealing with people. I'd have pulled an lbfe and left CB after about the fifth page of "Do phone calls work on this OS?" and "Help, Skype is not working, whatever should I do?!" That is if, by that point, I hadn't gone off on people far worse than kwm ever has.. :-p

    ANYWAYS... Everything's working GREAT for me, so far!! I would list all the improvements and hidden gems but that, too, has been done too many times to count! Have a great night everyone! Til next time! :-*

    Posted via CB10
    08-04-13 02:58 AM
  13. gldogg55's Avatar
    Im not sure if this has been asked already.... Is visual voicemail working in this build?
    Oceantimes likes this.
    08-04-13 03:00 AM
  14. WWBlondieDo's Avatar
    Im not sure if this has been asked already.... Is visual voicemail working in this build?
    Yes.

    In the future if you're not sure something has been asked, try visiting the forum/thread from your browser (on phone or PC) and using the search thread option. Much easier than sifting through all the posts AND an easy way to avoid getting your throat jumped down by people who took the time to read the thread. :-)

    Posted via CB10
    Pdinos3, bbgolf, Dave Liao and 1 others like this.
    08-04-13 03:11 AM
  15. heyjohnnybravo's Avatar
    How long does it take for contacts to sync back? I restored everything but my Media and so far only a few contacts have reloaded and no new ones are showing up. Is this normal?
    08-04-13 03:19 AM
  16. karumudi7's Avatar
    Where can I select 4G/3G/2G ? Because most of the time I will be in WiFi, so 2G is ok.
    In this leak I am not able to see this option and it is in 4G and draining the battery!
    08-04-13 03:28 AM
  17. getnihal's Avatar
    Development mode expires in 10 days not your token

    Z10_10.2.0.1047
    Yes

    . How to extend the development mode and How to install Debug Token????
    08-04-13 03:35 AM
  18. Adam Szucs's Avatar
    From your response, you are showing how small you really are.
    Did you read all the replies in this thread and other 1047 related ones? Because most of the team did. And it's getting pretty annoying to read lazy people ask the same thing over and over again. And if it's a question that answered in the OP then that user doesn't did anything to find an answer just ask and expect a reply. We added the FAQ to the second post for a reason. You should read that too before asking anything. So try once what we do every time and then we can talk about how small somebody is.

    Posted via CB10 from my awesome Z10
    08-04-13 03:37 AM
  19. caltrmptguy86's Avatar
    I still haven't been able to figure out the mobile hot spot issue... I've tried replacing the settings bar with. 810 and nothing. I'm thinking it's a radio function. I still keep getting the following message :/

    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_20130862.png

    Posted via CB10
    08-04-13 03:39 AM
  20. AleksanVuk's Avatar
    Friend of mine ended with a new local connection and double DNS after installation of Desktop Link. Internet doesn't works, any suggestions?

    Z10 STL100-1 for personal and 9360 for business
    08-04-13 03:40 AM
  21. ugbadboy's Avatar
    I've tried 4 browsers. Chrome, fox, explorer and rockmelt.

    Posted via CB10
    Get MegaDownloader, will do the trick, just Google it!
    08-04-13 03:52 AM
  22. andyj1967's Avatar
    Posted via CB10
    08-04-13 04:01 AM
  23. sayf777's Avatar
    Hey Adam Szucs have you had any battery/wifi and hot spot trouble on urr stl 100-1 if you using this build?

    With regards to wifi after setup it won't connect to a wifi network if you delete the saved one?

    Posted via CB10
    08-04-13 04:03 AM
  24. wildbanger's Avatar
    I think I need help here...

    this OS was absolutely amazing for 2 hours, then I realized something that it didn't charge the battery when I plugged the charger (even the lightning was there). Then I tried to use my laptop to charge it, battery guru said unplugged and yes it was not charging.
    Having tough decision in my (about) 33% battery, I decided to exchange it with my other battery that was only 5%. I did the same but same thing happened, no charge to my battery.
    I suffered several decision, and I decided to downgrade my phone in my 33% (it was 24% already) battery to OS 10.1.0.4651. I don't know why but it's charging now, and if someone could help me, I would like to try being back to this 10.2, it IS good if I don't have this problem. I haven't restored my data because I don't want to go back to 10.1. Thanks before.

    *EDIT : forgot to add my phone is STL100-3
    08-04-13 04:05 AM
  25. Adam Szucs's Avatar
    Hey Adam Szucs have you had any battery/wifi and hot spot trouble on urr stl 100-1 if you using this build?

    With regards to wifi after setup it won't connect to a wifi network if you delete the saved one?

    Posted via CB10
    I don't have wifi issues but hot spot not working, but for others either.

    Posted via CB10 from my awesome Z10
    sayf777 likes this.
    08-04-13 04:16 AM
3,598 ... 7374757677 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD