01-19-14 09:58 PM
3,598 ... 6465666768 ...
tools
  1. dalinxz's Avatar
    Has anyone had issues with restoring BBM? I funky little deal just keeps spinning.
    Anyone have a solution?
    You have to update BBM Chats from Beta Zone
    08-03-13 08:58 PM
  2. shupor's Avatar
    You might have a corrupted download. Redownload it and try again.

    Posted via CB10
    That did the trick. I'm up and running; thanks
    08-03-13 09:00 PM
  3. Ausgewandertca's Avatar
    Download BBM Channels from Beta. worked for me
    BBM showing temporary service error.. anyone else having this issue?
    08-03-13 09:00 PM
  4. 20degrees's Avatar
    Same here.
    Wish it was that way with me. It switches on for me.

    Q10
    08-03-13 09:03 PM
  5. thurask's Avatar
    Got some more download links:
    Q10_10.2.00.1047_SQN100-1-2-3-4-5.7z (994.0 MB)
    https://mega.co.nz/#!yAtAmABT!TfPif1...cICyIFf0ofPsCA
    Z10_10.2.00.1047_STL100-1.7z (975.0 MB)
    https://mega.co.nz/#!ONtFnTQB!P3ANUA...58eyRfGgHhZnuo
    Z10_10.2.00.1047_STL100-2-3.7z (992.6 MB)
    https://mega.co.nz/#!7JNixL5b!X9pQLG...g-9Jz1Kg6cdSVs
    Z10_10.2.00.1047_STL100-4.7z (994.5 MB)
    https://mega.co.nz/#!fUsiDaxa!CQ7Yvh...VK5_1KXTPDMlY4

    Edit to say SQN not STL
    Last edited by Kris Simundson; 08-03-13 at 09:25 PM.
    damien kupuku likes this.
    08-03-13 09:05 PM
  6. KenV54's Avatar
    I loaded the OS and radio bar files over 2354 and everything went fine, or seemed to. The radio worked fine. There was no hub. The About setting said it was 1047. Rebooted several times. I could not establish any email accounts. The application management setting was missing. I think it was a corrupted load for some reason, not necessarily a corrupted bar file.

    I have since done the autoload, which had to be done twice (the first time it bricked the phone) and am now in the process of restoring. The application management setting is there, and the Hub is there. I expect it will be OK now.
    08-03-13 09:07 PM
  7. TonyHove's Avatar
    This is burning my battery really fast. Wonder if a full wipe would cure it?

    Q10

    Give it time. In a day or so it should settle down and battery life should improve

    Posted via CB10
    08-03-13 09:09 PM
  8. TonyHove's Avatar
    Also noticed a few changes in the music app. (song properties and edit order)


    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_20130759.png

    Posted via CB10
    08-03-13 09:16 PM
  9. Graheem's Avatar
    For a good part, this is sounding good, but I have the latest 10.1 MR and so many sideloads, debugs and all working think I will still wait for official, or next leak... so tempting though.
    08-03-13 09:20 PM
  10. mstberto's Avatar
    Leak is working pretty well so thanks to the Elite team! One thing I noticed is that the Hub can be finicky about what it shows. Sometimes it will turn off an account and I have to turn it back on or changing a setting toggles something else. Thought I'd mention it in case someone else runs into it.
    08-03-13 09:22 PM
  11. Yosep Wow's Avatar
    Finding..

    Facebook for BlackBerry 10 doesn't support "enable notification" and " sync messages"

    The message tells us to install from blackberry world. My Facebook app is directly from blackberry world.

    Anyone experience this too? Has anyone manage to resolve this issue? Or is it simply just the latest version of Facebook hasn't support the 10.2.0.1047?

    Please advice

    Thanks

    Posted via CB10
    08-03-13 09:22 PM
  12. LillyFox's Avatar
    Thank you!!!!! I love 10.2..... it is my first installed leak..... i temp bricked ma phone but fixed it... also BBM wasn't working but after restoring ma apps again and reloading channels off the app all things are back to normal. I've been using ma phone like crazy and battery is barely drained. All seems stable, I'm so excited I do not have to wait on Verizon for the MR update.........awesom and thank you so much Elite team!

    Posted with ma delicious Z10.2 or ma Q10
    08-03-13 09:23 PM
  13. masterscarhead1's Avatar
    Leak is working pretty well so thanks to the Elite team! One thing I noticed is that the Hub can be finicky about what it shows. Sometimes it will turn off an account and I have to turn it back on or changing a setting toggles something else. Thought I'd mention it in case someone else runs into it.
    It's a bit finicky when you first install it
    It will settle down, and it'll be fine
    I have the OS loaded for almost 24 hours now, and hub is doing its job
    mstberto likes this.
    08-03-13 09:24 PM
  14. masterscarhead1's Avatar
    Finding..

    Facebook for BlackBerry 10 doesn't support "enable notification" and " sync messages"

    The message tells us to install from blackberry world. My Facebook app is directly from blackberry world.

    Anyone experience this too? Has anyone manage to resolve this issue? Or is it simply just the latest version of Facebook hasn't support the 10.2.0.1047?

    Please advice

    Thanks

    Posted via CB10
    You can wipe, OR uninstall FB and reinstall it
    There is something wrong with FB ad the integration
    You're not the only one
    Mine was already selected after I did my restore, so I am not sure what the difference is
    08-03-13 09:25 PM
  15. Xtower#AC's Avatar
    Anyone able to get an Audible application to work? Was working fine with .810, won't open now.
    08-03-13 09:28 PM
  16. wonda242's Avatar
    I read someone talking about the battery life well it's literally EATING my battery away charging isnt even doing anything!!!
    08-03-13 09:29 PM
  17. BlackScorpion3's Avatar
    Help I can't download leaked os 10.2 on my Q10

    Posted via CB10
    You need to download the leak via a computer then extract the file. After that plug in your device via usb run backup on BlackBerry Link. Close BlackBerry Link run the. Autoloader you just downloaded. After the phone reboots, complete the setup, reopen BlackBerry Link and restore your data.
    But then again all this is answered in the first few posts....

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-03-13 09:30 PM
  18. LazyEvul's Avatar
    I read someone talking about the battery life well it's literally EATING my battery away charging isnt even doing anything!!!
    My battery life's been okay so far - nothing to write home about per se, but good enough for me. Having said that, I've been on WiFi all day, so I do wonder if it'll be tolerable when I'm on the go.
    08-03-13 09:32 PM
  19. BlackScorpion3's Avatar
    Anyone else find that their wifi is always off after a restart? I've only seen one other poster mention it.

    Posted via CB10
    Well, then I guess someone else has noticed it.

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-03-13 09:34 PM
  20. Yosep Wow's Avatar
    You can wipe, OR uninstall FB and reinstall it
    There is something wrong with FB ad the integration
    You're not the only one
    Mine was already selected after I did my restore, so I am not sure what the difference is
    I tried deleting Facebook and reinstall it. Still has the same issue.

    So do u manage to make the notification appears?

    Posted via CB10
    08-03-13 09:35 PM
  21. BlackScorpion3's Avatar
    I read someone talking about the battery life well it's literally EATING my battery away charging isnt even doing anything!!!
    You may want to try to reinstall the OS, and start fresh, no restoring of backup file.

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-03-13 09:36 PM
  22. CT9AJ's Avatar
    I notice that when selecting Emoji in WhatsApp there's lag.

    Posted via CB10
    08-03-13 09:36 PM
  23. wonda242's Avatar
    My battery life's been okay so far - nothing to write home about per se, but good enough for me. Having said that, I've been on WiFi all day, so I do wonder if it'll be tolerable when I'm on the go.
    I honestly don't know what it is i turned off all radios and the phone was at a stand still with my charger and when I took it off the charger with all radios off it still was draining the battery so I really dont know whats going on
    08-03-13 09:36 PM
  24. Titti Potesta's Avatar
    Any comments from people installing via sachibar? I don't have a windows PC to install via autoloader...
    08-03-13 09:36 PM
  25. abal24's Avatar
    Nope The best version of Voice Control was in the 483 if I'm not mistaken. For example on 483 when I said Hello, it answered "Hello, human" and when I ask "Who are you" it answered "My name is Wolfram Alpha", so it definitely supported WA, but it doesn't in the last 2 leaks.

    Does anybody have a Voice Command BAR from the 483 leak?
    It seems to still support it on this build.
    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000152.png

    You are right though. It does seem different from the earlier builds.

    Posted via CB10
    08-03-13 09:36 PM
3,598 ... 6465666768 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 04:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 02:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-07-13, 12:06 AM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD