01-19-14 08:58 PM
3,598 ... 6364656667 ...
tools
  1. karumudi7's Avatar
    Just now I installed the leak... but the Settings menu is not in a black theme!
    08-03-13 07:05 PM
  2. Kris Simundson's Avatar
    Just now I installed the leak... but the Settings menu is not in a black theme!
    You don't get black settings on Q5/Z10

    Posted via CB10
    08-03-13 07:06 PM
  3. Dealz417's Avatar
    I finally decided to take the leap and install this 10.2 build which is my 1st install on BB10 and my god it's amazing! I really like how damn smooth the OS is and the settings menu is so fast now, all the new features and the new runtime!

    Overall the whole process was pretty painless, I only observed a couple minor issues...

    - after a reboot the hub didn't load at all (another reboot fixed that)
    - wasn't able to sideload my debugtoken.bar using my usual sideloading tools (after a quick search I used 'Sachesi' which worked)


    Issues reported that I haven't experienced...

    - my WiFi automatically connects when I have rebooted my Z10 (not had the issue reported that WiFi doesn't connect after a reboot)

    - signing into BBiD was fine, I did this during the initial setup

    - BBM loaded up fine, I never needed to install BBM Channels.

    - sideloading apps went fine, never had a problem there or with the runtime.

    My steps...

    1. I removed my sdcard, turned off mobile connection and WiFi. Then I disabled my Laptops Internet security/antivirus and internet connection. Lastly I made sure blackberry link processes were not running.

    2. Plugged Z10 in and ran the autoloader.

    3. Once complete, I setup my WiFi and BBiD during the setup process. Then I setup up my email accounts, apps and settings.

    Note: I did not do a security wipe or restore a backup.

    I'm not going to mention all the great new features as many people have already done so, all I'm going to say is I'm super happy with them all as it freshens up and improves the BB10 experience.

    What I will mention though is that 'Remote File Access' is now working again, hallelujah! I tried absolutely everything to try and get this working on 10.1

    Big thanks to the Elite Team for making this possible and to BlackBerry for the progress being made on improving the OS!



    Posted via CB10
    08-03-13 07:07 PM
  4. 20degrees's Avatar
    This is burning my battery really fast. Wonder if a full wipe would cure it?

    Q10
    08-03-13 07:09 PM
  5. Core_Frequency's Avatar
    Ugh!! Install keeps crashing at 24% when writing to ROM. Anyone else experiencing this? Bricked my phone 2ce already and had to use Link to reload official OS.
    You might have a corrupted download. Redownload it and try again.

    Posted via CB10
    shupor likes this.
    08-03-13 07:10 PM
  6. niceup's Avatar
    How long did it take you from start to finish?
    08-03-13 07:11 PM
  7. tomato1988's Avatar
    No.

    Posted via CB10
    thx bro..then i'm downloading
    08-03-13 07:13 PM
  8. soulenigma's Avatar
    Ok found a huge bug. When you create a folder and try to to take an app out of the folder, by dragging and dropping it to the bottom of the screen the app disappears. Not only that but the phone, search, and camera buttons on the bottom also disappear. Even going inside a folder causes the buttons to disappear. A hard reset will restore them untill you use a folder again.
    Anyone else have this issue?
    Yeah, I have this issue also. It seems it bottom icons disappears when yo connect to computer sometimes also. This happened after i rebooted to get them back then, they disappeared after loading the new bbm channels.
    08-03-13 07:13 PM
  9. anon(1035135)'s Avatar
    Anyone have any issues setting up a Hotmail account? I'm getting a unterminated string error when trying to set up the account.
    08-03-13 07:13 PM
  10. Yosep Wow's Avatar
    I have one problem. Charging took more than 10 hours and still not fully charged yet. And my Z10 goes warm all the time. I've tried restarting twice using the power button. One time using the volume button. One time battery pull.

    Anyone experience the same thing? Any solution?

    Z10 STL 100-2 10.2.0.1047

    Posted via CB10

    Seems like battery pull do the thing. Finally 100% charged this morning

    Thanks all
    Last edited by Yosep Wow; 08-03-13 at 07:49 PM.
    08-03-13 07:15 PM
  11. Sporatic's Avatar
    Installed this last night no real issues. Just went to send an SMS and noticed that the text menu is gone from the hub, and the text message Icon just brings me to the main hub. If I choose compose from that it lists the different accounts I can send from, and Text isn't in there. With that said, I can still go into the settings and change the SMS settings. Odd.
    08-03-13 07:17 PM
  12. Thachoc1's Avatar
    Are you using the debug token method? I got that message when I tried to sideload Instagram without the debug token.
    Nah I used regular side load. Guess I'm going in.

    Posted via CB10
    08-03-13 07:20 PM
  13. ubizmo's Avatar
    The Android navigation bar that some are eager to get rid of has now disappeared from my Z10.

    Sent from my Z10 using Tapatalk 2
    08-03-13 07:20 PM
  14. Thachoc1's Avatar
    thx bro..then i'm downloading
    No problem. Enjoy.

    Posted via CB10
    08-03-13 07:21 PM
  15. saxxman's Avatar
    Anyone have any issues setting up a Hotmail account? I'm getting a unterminated string error when trying to set up the account.
    My Hotmail setup went fine. Are you restoring or creating acct from acct setup? Maybe delete acct, reboot phone and retry setup?

    Good luck!

    Posted via CB10
    08-03-13 07:22 PM
  16. shupor's Avatar
    Try a different usb port

    Posted via CB10
    Thanks but i tried that already. Gonna try do a fresh download of the autoloader like Core Frequency suggested.
    08-03-13 07:24 PM
  17. moody's Avatar
    Thanks Hamilton!!
    08-03-13 07:25 PM
  18. shupor's Avatar
    You might have a corrupted download. Redownload it and try again.

    Posted via CB10
    Re-downloading it with fingers crossed
    08-03-13 07:25 PM
  19. madxcape's Avatar
    Everything works fine . except the bbm left it on transferring for 3 hour and nothing........
    08-03-13 07:26 PM
  20. LP_Rigg's Avatar
    And yes my sideloaded Skype works like a champ (no debug token) - if I could only solve the on again-off again hotspot. Everything else is awesome (although I am getting those phantom paired computers in rfa in link)

    Posted via CB10
    08-03-13 07:34 PM
  21. occ66's Avatar
    Same here.
    Noticed a bug. Every time the phone is rebooted, the wifi switches off.

    Posted via CB10
    katesbb and Mi Lindo Pulgoso like this.
    08-03-13 07:35 PM
  22. katesbb's Avatar
    Anyone else find that their wifi is always off after a restart? I've only seen one other poster mention it.

    Posted via CB10
    08-03-13 07:48 PM
  23. HossAlmighty's Avatar
    So far this build is beautiful! Everything works so far and I just installed it this morning. Battery life seems to be quite a bit better than 10.1.0.2354. Love the new priority hub, the new pop up notification is great! Love being able to reply with out stopping what I'm doing. The initial setup process seems a lot smoother as well! Thanks a mill to the OS Elite Team!
    Z10STL100-4/10.2.0.1047

    Posted From My Amazing Z10 via CB10
    08-03-13 07:48 PM
  24. cesarpq's Avatar
    After one day with this OS... must say its awesome... you feel the difference... after a few hours of use it feels better... i dont think i will be going back to 10.1...

    Posted via CB10
    08-03-13 07:49 PM
  25. Hamilton Guy's Avatar
    Thank you. Do you have many apps installed? Now it seems that my 10.1 backups were too big!

    Sent from my Z10 using Tapatalk 2
    Nothing Big:
    TD Bank
    PGA Tour
    HUB++
    One Touch Flashlight
    Mireo Don't Panic (the maps are on my SD Card)
    Hello GPS
    Car Finder
    How Far Am I
    The Weather Network and
    Magellan Compass

    Before Mireo upgraded their app to allow you to put the maps on your SD Card, it was brutal 2.5gig backup and restore
    08-03-13 07:57 PM
3,598 ... 6364656667 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD