01-19-14 09:58 PM
3,598 ... 6162636465 ...
tools
  1. Thachoc1's Avatar
    Gameloft games not working. Any way to start them

    Posted via CB10
    Only game loft game not working for me is Asphalt 7. Let's golf 3 and Six Guns are running nicely.

    Posted via CB10
    08-03-13 06:29 PM
  2. taylorblackberry's Avatar
    God I am so enjoying my phone. Andriod apps works perfectly. They feel so native. I kind of like d bar bellow too most BlackBerry native apps got those bar locked in. I love this os best ever

    Posted via CB10
    08-03-13 06:30 PM
  3. caltrmptguy86's Avatar
    Attachment 188906

    AT&T back up to their old tricks. Where is BlackBerry RROYY these days?

    Posted via CB10

    Update: After several manual restarts - hotspot is now active again. (I had loaded the hotspot browser from 810 earlier to no avail) I guess the OS needed time to catch up to AT&T since I did the bar files and updates method only. Otherwise this build has been flawless
    So with the hotspot browser, wireless hotspot works again? No need to input APN username?
    08-03-13 06:31 PM
  4. kwm1337's Avatar
    Yup tried it. I even imported a new ssl certificate. And nothing. I used the Firefox plug in
    Didn't work. I tried my phone. Didn't work.

    Posted via CB10
    Really what version of the program did you use, because all the other stuff you mentioned has nothing to do with anything relevant...
    08-03-13 06:32 PM
  5. spiculated's Avatar
    How Do you download from the Google Play Store? I've never seen the option.

    Posted via CB10
    I got a galaxy note 2, where I extract it with Astro File Manager and than I covert it via the Xsacha token method.

    Posted via CB10
    08-03-13 06:34 PM
  6. moyah8's Avatar
    Yup I did.

    Posted via CB10
    I used Chrome with no probs.

    Have you tried IE?
    08-03-13 06:36 PM
  7. LP_Rigg's Avatar
    So with the hotspot browser, wireless hotspot works again? No need to input APN username?
    It has been on and off - some times it will connect, some times it will not. Not sure what is up.
    caltrmptguy86 likes this.
    08-03-13 06:37 PM
  8. UdegbunamChuks's Avatar
    Only game loft game not working for me is Asphalt 7. Let's golf 3 and Six Guns are running nicely.

    Posted via CB10
    Did a clean install and downloaded Asphalt 7 again and it works just fine
    Thachoc1 likes this.
    08-03-13 06:40 PM
  9. caltrmptguy86's Avatar
    It has been on and off - some times it will connect, some times it will not. Not sure what is up.
    Imma try it out as well and see if I can find an alternative or workaround for that issue.
    LP_Rigg likes this.
    08-03-13 06:42 PM
  10. chrisurcadiz23's Avatar
    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000004_hdr.jpg

    This is what I get with chrome.
    With rockmelt and explorer. It's says to download chrome and update it.
    But I checked the chrome settings and it's up to date

    Posted via CB10
    08-03-13 06:43 PM
  11. UdegbunamChuks's Avatar
    Great leak, fast smooth, but wtf the clock app is a huge step backwards I liked the simplicity of having add alarm right there, dragging it around, and having the alarm list right there.


    BlackBerry took a big step backwards and I don't know what they were thinking, will be learning that program by sacha and getting the clock bar. If anyone has it please pm me, I know someone probably already posted it but I'm in a rush.

    Posted via CB10 Khalistan Zindabad
    Are we talking about the same clock app? It looks great to me with the multiple alarm features added
    08-03-13 06:44 PM
  12. chrisurcadiz23's Avatar
    Really what version of the program did you use, because all the other stuff you mentioned has nothing to do with anything relevant...
    I Google how to revoke ssl security certificates. And I copied the certificate. I exported it imported back on..
    Manage certificate -> trusted rooted cert. Authorities-> import. And that should have done it. But it didn't. Then I imported it to intermediate cert. Authorities. Didn't work.

    Posted via CB10
    08-03-13 06:47 PM
  13. arturobaez's Avatar
    Could somebody post the size of the rar verizon file and the size of the uncompressed file? Thanks
    08-03-13 06:48 PM
  14. Thachoc1's Avatar
    Anyone seen this?

    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000001.png

    Posted via CB10
    08-03-13 06:51 PM
  15. Thachoc1's Avatar
    Could somebody post the size of the rar verizon file and the size of the uncompressed file? Thanks
    Rar 1.08Gb
    Extracted 1.09Gb

    Posted via CB10
    08-03-13 06:52 PM
  16. soulenigma's Avatar
    First off a big thanxz to the whole Elite Team for this leak!

    Second, the install actually went fine and seems to be getting less nerve racking the more I seem to do them. I know some people seem to still have issues, here is what worked for me:
    1. Airplane mode/Backed up
    2. Removed sd card.
    3. wiped phone
    4. loaded 10.2.0.1047 (skipped sign in) < learned this from 10.1.xxxx leaks!
    5. BB world loaded apps/signed in
    6. Logged into BBM to attach account
    7. Logged into FB
    8. Airplane mode/rebooted
    9. on reboot let it sit for 5min <-- also learned this from 10.1.xxxx leaks!
    10. restored from Link.
    11. deleted FB account and re-entered creds <--The only way I got FB to accept my account.
    12. enjoyed!

    Only issue I see but not major:
    1. It seems I do not have the phone/search/camera icon on the home screens, only the active frames screen.

    Overall though it seems to be running a lot smoother and faster than 10.1.0.4651 which was a pretty great leak.
    Aleksandar Vukosav likes this.
    08-03-13 06:55 PM
  17. LazyEvul's Avatar
    Anyone seen this?

    Click image for larger version. 

Name:	IMG_00000001.png 
Views:	1885 
Size:	214.2 KB 
ID:	188925

    Posted via CB10
    Are you using the debug token method? I got that message when I tried to sideload Instagram without the debug token.
    docbill likes this.
    08-03-13 06:55 PM
  18. clipskid's Avatar
    I was able to get DLNA working with my Samsung TV for viewing photos. Haven't tried video.

    Posted via CB10
    Ya I tried all day with my Samsung tv, no dice. It use to work beautifully before but honestly I haven't used it in over a month and with the 1047 update I get to the screen were I choose which device to view on, then it freezes up on me when I try to select
    08-03-13 06:57 PM
  19. AbAll87's Avatar
    I just want to say thanks to the ELITE team, you guys are awesome...

    Also 10.2 is freaking awesome... multiple alarm, win!!! And more features that was not needed but just made life so much easier!!!!!!!

    BlackBerry please work on your marketing, you deserve to be on top

    Posted via CB10
    08-03-13 06:59 PM
  20. fbloise's Avatar
    No need to keep bumping it just because you're having an issue, I am not having any issue.
    then roll and let others answer, seen few Z10 having the issue and now my Q10. Rolling back to the previous OS (10.1) solves the problem, but I guess you dont give a f... because aint affecting you, right?

    Anyone having issues with headphones:
    I solved mine rolling back to the 10.1.0.4687 leak (posted by Pilar), and gladly the audio is back. Somehow this 10.2 leak has some kind of issue with the headphone jack impedance level.
    08-03-13 07:02 PM
  21. imz's Avatar
    I just want to say thanks to the ELITE team, you guys are awesome..
    Same, although I don't have the courage to install the leak, thanks to the Elite team for their hard work and support.

    Posted via CB10
    08-03-13 07:04 PM
  22. coldfir3's Avatar
    Is this new to anyone else?
    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000768.png

    Posted via CB10
    RafiqK and currentodysseys like this.
    08-03-13 07:16 PM
  23. Mosaub Masri's Avatar
    I can't wait to download it

    Lol


    Posted via BlackBerry Z10 STL100-1
    08-03-13 07:20 PM
  24. ubizmo's Avatar
    Way back in this thread, I posted that when I did a backup of .810 prior to installing .1047, the backup file was less than half the size of the backup files from 10.1. And when I tried to restore after installing .1047 (without problems), the restore failed within seconds. So I had to do it the old-fashioned way, re-downloading and configuring everything.

    After doing all that, I attempted to backup again from .1047, but the backup option was grayed out. I unlinked the device from Link and relinked it. The backup option reappeared. So I just did a backup. This time the file is even smaller, at 876 KB.

    Due to some bugs I'm experiencing, I probably have to do a fresh install of .1047, but it looks like I won't be able to restore anything, given another undersized backup file. Does anyone have any idea what might be going on here?
    08-03-13 07:21 PM
  25. Mosaub Masri's Avatar
    Can any one post the new things on 10.2

    And bugs if there any

    Posted via BlackBerry Z10 STL100-1
    08-03-13 07:21 PM
3,598 ... 6162636465 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 04:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 02:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-07-13, 12:06 AM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD