01-19-14 09:58 PM
3,598 ... 5253545556 ...
tools
  1. macbruno's Avatar
    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000013.png

    Hey guys!

    The wifi hot spot login now shows "102" instead of "Done"

    Changed from "98" on the previous leak!

    Posted via CB10
    08-03-13 02:06 PM
  2. ukmight's Avatar
    Mine doesn't show support for Wolfram Alpha. Is it related to region. In My phone, it is the same as it was in 10.1
    No additional functionality.

    Posted via CB10
    Got it. Was asking the wrong questions.

    Posted via CB10
    08-03-13 02:09 PM
  3. cschaik's Avatar
    Works like a charm! Thanks team!

    Posted via CB10
    08-03-13 02:12 PM
  4. taylorblackberry's Avatar
    I have a problem guys. I cant enable facebook notification. Can any one help with this problem??
    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_20130764.png

    Posted via CB10
    08-03-13 02:13 PM
  5. FunktasticLucky's Avatar
    Not going through a bagillion pages to see if it's mentioned. But this build has an updated media player. My 32 bit flac files play perfectly in the stock media player. Now if they added a filter so my ring tones stopped playing I will be happy. They also need to add an app manager icon instead of the hub icon.

    I want to thank the OS Elite Team once again for an amazing leak. Keep it up please. BlackBerry 10 is becoming absolutely phenomenal.

    Auto Corrected by BlackBerry 10 via CB10
    08-03-13 02:13 PM
  6. 1magine's Avatar
    Got the link. It said it loaded in, but I have my doubts, it's not acting like the prior voice control.
    Nothing ventured...
    08-03-13 02:14 PM
  7. 1magine's Avatar
    I no longer have the call, search, or camera button in the bottom of my screen. If I have a live tile open then they show in the live tile screen, but they aren't usable. I also don't have my LTE popping up, I've had LTE at home and all over since I activated the device. I like a lot of what I am seeing, but I am a little lost as what to do about my missing bottom icons.
    Remove your wallpaper
    08-03-13 02:16 PM
  8. incongruent's Avatar
    Missed a call at 11:35 am this morning. Got my voice mail just now at 2pm. No record of missed call. Anyone else have similar experience?

    Posted via CB10
    08-03-13 02:17 PM
  9. IGeeve's Avatar
    anyone having issues with restoring bbm? mine seems to be stuck lol
    08-03-13 02:17 PM
  10. vgorous's Avatar
    It says that my interactive notifications is off, but I can still view the contents when it's locked.

    Ahh I wanna be able to turn it off!

    Posted via CB10
    08-03-13 02:18 PM
  11. clipskid's Avatar
    Been noticing all morning that my CB10 app is very choppy when scrolling. Also likes to randomly skip ahead a page sometimes when scrolling down.

    Edit. Did a uninstall/reinstall, seems to have cleared up the issues
    Last edited by clipskid; 08-03-13 at 02:34 PM.
    08-03-13 02:18 PM
  12. anon5897078's Avatar
    After phone restart it turn off wi-fi, blackberry protect, interactive notification......is that normal? im on STL3
    08-03-13 02:20 PM
  13. vgorous's Avatar
    After phone restart it turn off wi-fi, blackberry protect, interactive notification......is that normal? im on STL3
    I just restarted mine and my wifi was still on. I just can't turn off my interactive notifications.

    Posted via CB10
    08-03-13 02:21 PM
  14. Pluto is a planet's Avatar
    Here's my experience:

    stl-3 on ATT coming from .4633 MR. Deleted all my sideloaded apps before backing up. I was able to fully restore my phone from my backup after running the autoloader and setting up my bbid, no security wipe. Took forever but it worked. Re-entered all my accounts and everything seems to be working fine. Sideloaded all my apps using the chrome extension. Couldn't load my debug token using DDPB. Instagram is working great now, just no recording as others have mentioned. All android apps, sideloads and ports, are working much much smoother now, it's fantastic! Loving the loading circle thing and the smart reply! I really do not have to stop what I'm doing to quickly reply to a text, it's nothing short of amazing. Pretty much my only gripe so far with this OS is the android bar looks TERRIBLE. It ruins the UX of pretty much every android app. Anyways I'm loving 10.2 so far and it's only getting better as I haven't really gotten a chance to try it all out. Thanks elite leak team!!!

    edit: I can now see ALL emojis people post in instagram comments and on twitter. They're just a different style, which I'm starting to like more and more. Looks more mature. Will report back on receiving emojis in sms.

    double edit: still no emojis in sms...
    08-03-13 02:22 PM
  15. taylorblackberry's Avatar
    Here's my experience:

    stl-3 on ATT coming from .4633 MR. Deleted all my sideloaded apps before backing up. I was able to fully restore my phone from my backup after running the autoloader and setting up my bbid, no security wipe. Took forever but it worked. Re-entered all my accounts and everything seems to be working fine. Sideloaded all my apps using the chrome extension. Couldn't load my debug token using DDPB. Instagram is working great now, just no recording as others have mentioned. All android apps, sideloads and ports, are working much much smoother now, it's fantastic! Loving the loading circle thing and the smart reply! I really do not have to stop what I'm doing to quickly reply to a text, it's nothing short of amazing. Pretty much my only gripe so far with this OS is the android bar looks TERRIBLE. It ruins the UX of pretty much every android app. Anyways I'm loving 10.2 so far and it's only getting better as I haven't really gotten a chance to try it all out. Thanks elite leak team!!!
    My instagram records, buh vine does not

    Posted via CB10
    08-03-13 02:23 PM
  16. KenV54's Avatar
    They have the os and radio bar files on the op. Thats what I used since it is nondestructive. Then I side loaded the updated app bars only using Darcy's tools. I did not load the updated android bar files.

    Really surprised more people don't sem to be using this method.

    Posted via CB10
    OK--thanks. DL'ing the bar files as suggested from the OP.

    But that is what I am asking--why use the autoloader when it is so easy to just load the bar files? Do the bar files work just as well? Are the side loaded Android apps (Debugtoken-signed and otherwise) preserved when loading the bar files? Does the autoloader clean up the phone better if you are upgrading from an old 10.1? It has been suggested here to use the autoloader instead of loading the bar files. I'd like to know the reasoning here.

    Edit: Also, isn't loading the bar files essentially equivalent to installing an OTA update or an update via Link? Or not?
    Last edited by KenV54; 08-03-13 at 02:47 PM.
    niceup likes this.
    08-03-13 02:24 PM
  17. BlackScorpion3's Avatar
    Am doing this through parallels on a mac, how long does it take usually for the uploading ram image to complete? my phone has a blank screen and green LED on now and am waiting
    Than it is doing its job. Should take about 5-10 minutes total.

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-03-13 02:25 PM
  18. thurask's Avatar
    OK--thanks. DL'ing the bar files as suggested from the OP.

    But that is what I am asking--why use the autoloader when it is so easy to just load the bar files? Do the bar files work just as well? Are the side loaded Android apps (Debugtoken-signed and otherwise) preserved when loading the bar files? Does the autoloader clean up the phone better if you are upgrading from an old 10.1? It has been suggested here to use the autoloader instead of loading the bar files. I'd like to know the reasoning here.
    I prefer autoloaders because I like to get rid of any holdovers that could affect the new OS. Same reason why I never do an in-place upgrade of Windows.
    08-03-13 02:26 PM
  19. devilincarnate0's Avatar
    Downloaded at 4meg and restored within 10 minutes so will wait and see what is happening, anyone know a good sit to side load apps from?

    Posted via CB10
    08-03-13 02:31 PM
  20. ukmight's Avatar
    I have a problem guys. I cant enable facebook notification. Can any one help with this problem??
    Click image for larger version. 

Name:	IMG_20130764.png 
Views:	1177 
Size:	91.7 KB 
ID:	188817

    Posted via CB10
    Delete the account and add again.

    Posted via CB10
    08-03-13 02:35 PM
  21. fbloise's Avatar
    Installed this in my Q10, the headphones port doesn't work now.

    Anyone having the same problem?

    Posted via CB10
    BUMP... Headphone port no working after installing the link.
    08-03-13 02:36 PM
  22. Ruslan Botsyurko's Avatar
    Could anybody please share a functional Instagram BAR (if converted w/o debug token) or at least APK? I've got a few versions included 4.0.2 that worked great on previous leaks, but now all the versions just say "unsupported device". Or any ideas where the problem could be?
    08-03-13 02:36 PM
  23. blakobecwa's Avatar
    it seems my app restore messed up, it shows "The Blackberry ID for the backup file does not match up the Blackberry ID for this device or the backup file is corrupt" and ended it the restoration in the middle of some 40 percent, but I was able to restore media and some settings. Tried three times and got the same result.

    Any suggestions? do i need a wipe? backup file were from two previous 10.2 leaks.
    I'm getting the same issue, my backups arnt finishing properly.

    And I cant get BBM to work because I can't get channels to install!!

    Posted via CB10
    08-03-13 02:39 PM
  24. nyplaya610's Avatar
    Got all my Side loaded apps to work through debug token method except for temple run.
    Temple Run opens and then will not respond if you click on play. It just sits on the screen like a wallpaper with the ugly back bar at the bottom. BlackBerry should provide an option to make that optional. It is eating up screen space and spoiling the resolution of many android apps on the screen.
    Instagram works fine. While taking videos, the app takes videos but trying to go further and apply filters results in some error that reboots the phone.
    Ruzzle felt laggy. Might be because the OS is fresh. Will try again tomorrow.

    Posted via CB10
    how did you get you debug token to work? I tried to reload it but had no luck. Do i have to reload it from scratch?
    08-03-13 02:39 PM
  25. Enseterat's Avatar
    Hey everyone! so i loaded the new os and i did security wipes before and after i loaded it. Now i have no cell service. What do i do? :S my mobile network is turned on...but wont go. and yes i did do a battery pull
    08-03-13 02:39 PM
3,598 ... 5253545556 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 04:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 02:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-07-13, 12:06 AM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD