01-19-14 08:58 PM
3,598 ... 5152535455 ...
tools
  1. retomex's Avatar
    Allow me to share my experience; I have a STL100-1 and took the jump to 10.2.0.1047 from 4651. To prepare for this update I started by deleting my facebook account because of all comments on this thread about errors, and turning off all radios to make a full backup. Then:
    a) take out sim and sdcard / wipe (4651)
    b) update with autoloader
    c) setup wifi / login to BBid
    d) turn off all radios again / turn off phone
    e) insert sim / turn on phone (all connections off)
    f) restore with BB Link
    g) login to all accounts, add facebook account

    I got a full restore, sms and bbm chats, wifi settings, the works

    Only problem I've had so far is I can't connect to Evernote. The app doesn't work and remember doesn't list evernote entries and I can't add it as an account.

    EDIT: I don't know what I did before... I deleted Evernote account and added again. t worked this time! So far a happy camper!
    Last edited by retomex; 08-03-13 at 12:37 PM. Reason: Evernote working within Remember App
    co2m likes this.
    08-03-13 12:31 PM
  2. croccio's Avatar
    please help me with contactt name in sms it isn't show i try to change region code and removing it but in recent call the name is shownd
    08-03-13 12:33 PM
  3. currentodysseys's Avatar
    Anyone else stuck at "Connecting to Bootrom:" ? If so, how can I fix it. I am running Windows 8, I have had connection problems to my Z10 before, but I am connected and the Z10 is mounted, so it should work. Any fixes?
    Go to settings and sharing. See if there is a configuration for auto selecting type of pc when usb gets connected (if you are using a mac and have it set there, then the Link on windows will not log the phone as connected.).

    I cannot post a screen as I am restoring the phone settings etc at the moment.

    But have a look at the sharing settings menu for that. Make sure you have link running and the phone connected and recognised, then run the autoloader. I hope this helps.
    08-03-13 12:33 PM
  4. thurask's Avatar
    Anyone else stuck at "Connecting to Bootrom:" ? If so, how can I fix it. I am running Windows 8, I have had connection problems to my Z10 before, but I am connected and the Z10 is mounted, so it should work. Any fixes?
    Try turning off the Z10, plug it in, and start the autoloader and turn it on at the same time.
    08-03-13 12:36 PM
  5. akavbb's Avatar
    Everything is up an running.
    Restoration performed excellently after a win 8 pc restart. The setup had been performed previously in full extent( BBID, sin pin, wife etc).
    After the restoration it took approximately 20 minutes to see the hub and reset all passwords on the accounts
    Until then the phone was very glitcy. After that everything runs ok.
    Finally I performed a contact and calendar sync and I am good to go.

    Only problem, which I think has been mentioned before is that Battery Guru never understands that the phone is charging as the picture shows.
    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000327.png

    I am using the original charger. Any ideas?

    Other than that this OS rocks!!!
    Thanks again guys.


    PS: I am one if those who never managed to achieve a successful restore with 820.
    So If you wonder, Yes! This OS us restorable.
    Posted via CB10
    08-03-13 12:36 PM
  6. LP_Rigg's Avatar
    I've read 2/3 of the posts here and maybe missed/didn't completely understand the answers to these questions, but just wanted to make sure before I load this 10.2 over my completely trusty 10/1.0.2354:

    1. Can you use the Sachesi Beta 10 to split the 10.2.0.1047 autoloader file into bar files and then do non-destructive loads of this leak, both OS and radio, over the 10.1? Edit: A post appeared while I was writing this saying it was better to use the autoloader and restore than to upload the bar files. There seems to be some variance of opinion on this.

    2. Using the autoloader and backups, will the side loaded android apps be restored? If not, should they be side loaded again /before/ restoring the media, data and settings? Also, in 10.2, is the debug file no longer needed, and will all the converted APK to bar androids that worked in 10.2 only with the debug token no work without the debug token?

    3. Am I reading correctly that it is better /not/ to do a security wipe after loading this 10.2 via autoloader?

    Thanks very much.
    They have the os and radio bar files on the op. Thats what I used since it is nondestructive. Then I side loaded the updated app bars only using Darcy's tools. I did not load the updated android bar files.

    Really surprised more people don't sem to be using this method.

    Posted via CB10
    08-03-13 12:36 PM
  7. clipskid's Avatar
    For people who have restored from 10.1, did your Sms history come back after you restored from a backup?
    Mine did not. I had the sms data history issue with my 10.1mr update so I restored with a previous 10.1 backup and my history was still missing
    08-03-13 12:38 PM
  8. jmc80's Avatar
    Is it just me or are email address aliases not allowed with Gmail any more? The account settings seems to want username and email address to be equal to each other. Furthermore, if you do add a Gmail account without setting an alias, you cannot alter the email address field afterwards since it is greyed out. Odd.
    08-03-13 12:38 PM
  9. 1magine's Avatar
    If you want I can upload the leak?

    Posted via CB10
    Much appreciated Daveensannie
    08-03-13 12:39 PM
  10. akavbb's Avatar
    Mine did not. I had the sms data history issue with my 10.1mr update so I restored with a previous 10.1 backup and my history was still missing
    Restored from the last. 1.4687 leak.
    Everything is there.
    Stl100-2.


    Posted via CB10
    08-03-13 12:39 PM
  11. masterscarhead1's Avatar
    Do the emoji's work cross plateform yet? Instead of receiving blocks do we get emoji's. I send to iPhone users but they can not see what I am sending. Same when they send me emoji.
    I can see emoji.
    We can't type emoji right now though
    08-03-13 12:41 PM
  12. Golf-Guy's Avatar
    Thank you Elite Team!!!
    Working perfectly!!!!
    08-03-13 12:41 PM
  13. FrankIAm's Avatar
    New copy-paste functionality (probably posted but 65 pages later I'll post again). I think I prefer the old one because people who don't know immediately what the icons mean won't have a clue here (with the action menu you can see what each action is).

    Attachment 188809
    If you tap and hold one it tells you what it is.

    C0001BBF0 - BlackBerry 10 help channel.
    08-03-13 12:42 PM
  14. LazyEvul's Avatar
    What do you mean we can't type emoji? Does that mean 10.2 can't send and receive from iPhone devices and blackberry can't send them?? Thanks
    10.2 can see Emoji's sent by other devices, but it cannot send them, at least not without a third-party solution.
    08-03-13 12:50 PM
  15. vgorous's Avatar
    I wonder what happened to that 'pinch' setting in the hub went?

    Posted via CB10
    08-03-13 12:50 PM
  16. rleo25's Avatar
    Downloaded and installed... everything fine till now... browsing to find novelties... ui is improving with every leak.... thanks Elite team... you are making a terrifuc and amuzing work

    Posted via CB10
    08-03-13 12:56 PM
  17. pedrogari's Avatar
    Hi to all.

    I have installed the 10.2 form 10.1 last leak. In this moment I'm in vacation in Croatia and I don't have my PC with me and all my. bar/apk files are missing too.
    I didn't made wipe and I only restored my media and settings.
    I have following problems:
    My BBM can't restore (I restart the phone but it sticks on restoring -temporaly server error)
    I tried to side load instagram 4.0.2 but I getting camara error.
    I register again to get debug token but I get error instalation during side loading debugtoken.bar) DDPB. Does Run any android 2.3.3. method work with this leak or I should be able to run any. Bar file?

    Thanks in advance.

    Posted via CB10
    08-03-13 12:56 PM
  18. UUman's Avatar
    Am doing this through parallels on a mac, how long does it take usually for the uploading ram image to complete? my phone has a blank screen and green LED on now and am waiting
    08-03-13 12:57 PM
  19. LazyEvul's Avatar
    Ok great. Do you think when we send the normal blackberry icons or emoji iPhone users will see the actual graphic or the keyboard equivalent?

    Thanks
    They'll see the equivalent icon on iOS - though they still convey the same meaning, Emoji will vary from device to device. Android Emoji, for instance, often contain images of the little Android mascot.
    08-03-13 12:58 PM
  20. Animatrix86's Avatar
    I no longer have the call, search, or camera button in the bottom of my screen. If I have a live tile open then they show in the live tile screen, but they aren't usable. I also don't have my LTE popping up, I've had LTE at home and all over since I activated the device. I like a lot of what I am seeing, but I am a little lost as what to do about my missing bottom icons.
    08-03-13 01:00 PM
  21. n3v3r_kw's Avatar
    Installed easy (download took forever due to my crappy DSL) restore from 10.1.0.4181 (official MR1) went flawlessly. set everything up but facebook would not work. Got a session expired error, but the account settings would not open for me to log in again.

    Did a security wipe, restored a second time opened the facebook app, instead of filling in uname/pwd in accounts, got an error, but was able to log in once the error was dismissed.

    All is working smooooth now!!
    08-03-13 01:00 PM
  22. Daveensannie's Avatar
    Much appreciated Daveensannie
    Something went wrong with pm did you get the link? And no problem always try to help when I can

    Posted via CB10
    1magine likes this.
    08-03-13 01:02 PM
  23. gmapes's Avatar
    Ok. So it's better now on 10.2 then on 10.1?
    jonassabatini likes this.
    08-03-13 01:02 PM
  24. ukmight's Avatar
    Got all my Side loaded apps to work through debug token method except for temple run.
    Temple Run opens and then will not respond if you click on play. It just sits on the screen like a wallpaper with the ugly back bar at the bottom. BlackBerry should provide an option to make that optional. It is eating up screen space and spoiling the resolution of many android apps on the screen.
    Instagram works fine. While taking videos, the app takes videos but trying to go further and apply filters results in some error that reboots the phone.
    Ruzzle felt laggy. Might be because the OS is fresh. Will try again tomorrow.

    Posted via CB10
    08-03-13 01:03 PM
  25. LazyEvul's Avatar
    Ok. So it's better now on 10.2 then on 10.1?
    Yep, I've only seen one Emoji so far that won't display properly on 10.2. Haven't found another one since. Android Player even has Android Emoji, which is a nice touch if you use Instagram a lot.
    08-03-13 01:06 PM
3,598 ... 5152535455 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD