01-19-14 09:58 PM
3,598 ... 4849505152 ...
tools
  1. anphorea's Avatar
    After install on DAC,
    DAC failed to boot.

    the LED is 1-3-2 ( bling- bling bling bling - bling bling )
    something is wrong when using autoloader, but the error message dispeared too fast that I CAN'T SEE clearly.
    Instapaper Klip likes this.
    08-03-13 12:03 PM
  2. iceandfire's Avatar
    You don't have the hardware so no 4G for you ever....
    I obviously know that... There shouldn't be an option for 4G! "I don't have the hardware"

    Sent from my Nexus 4 using Tapatalk 4 Beta
    08-03-13 12:03 PM
  3. ckroboth's Avatar
    61 PAGES!!!!! Showing on CB app....I left it at 24 this morning.

    Just let me know if the obvious questions have been asked or not.

    I have one. Why is the PIN not showing on the screen any more? (Ducks behind the couch).

    Anywho I am all loaded up and everything went just as described. Now to run for a few days to see if this can be a daily driver.

    Thanks Elite team for all your efforts. Makes owning a Blackberry again worth every minute.

    Posted via CB10
    habs_fan and jerryeight like this.
    08-03-13 12:04 PM
  4. Unbiased Tech's Avatar
    Please help my text messaging isn't working.

    When I try to make a text, it doesn't show the text box and also I don't have any text history.

    And it keeps showing the same person I'm Texting even if I click on a different person. Thanks in advance

    Posted via CB10
    08-03-13 12:05 PM
  5. theegoldenone's Avatar
    Please help my text messaging isn't working.

    When I try to make a text, it doesn't show the text box and also I don't have any text history.

    And it keeps showing the same person I'm Texting even if I click on a different person. Thanks in advance

    Posted via CB10
    Try a FEW reboots. Also give it a little time to sync.

    Posted via that Z-thang
    08-03-13 12:08 PM
  6. TheStoof's Avatar
    Please help my text messaging isn't working.

    When I try to make a text, it doesn't show the text box and also I don't have any text history.

    And it keeps showing the same person I'm Texting even if I click on a different person. Thanks in advance

    Posted via CB10
    I'd recommend flashing it again, set it up, then do a complete security wipe. You should be good to go after that.

    I also did notice system lag while downloading apps in BBWorld.
    Unbiased Tech likes this.
    08-03-13 12:08 PM
  7. incongruent's Avatar
    how can i do it?

    Hub... settings... Hotmail...edit account...advanced... sync timeframe = forever.

    Posted via CB10
    08-03-13 12:09 PM
  8. 7thedon7's Avatar
    I can't believe none of these jerks said it, but happy birthday.
    Thanks mate.


    Posted via CB10
    08-03-13 12:09 PM
  9. kwm1337's Avatar
    This release is still buggy:
    I think Blackberry needs to address well known bugs first before introducing new features which are also adding more bugs.
    Seriously? Shut up and sit down, this is a leak, you're lucky to even get to run it, don't bash BlackBerry on an uncompleted product...
    habs_fan, noez92, Ecm and 3 others like this.
    08-03-13 12:11 PM
  10. kwm1337's Avatar
    Is there anyway to enable the black background that the text messages had on the Q10?, it's white now with this update.

    Posted Via Blackberry Q10
    No way to "enable" no... Sorry folks, but for right now I'm suggesting we all get used to the white backgrounds, I love the dark themes as much as anyone here, but it seems like they have gone away...
    08-03-13 12:13 PM
  11. Bonsaibo's Avatar
    Same here

    Posted via CB10
    Just tried this, and I too have wifi turned off after a reboot. Not going back to 10.1 however. 10.2 is too awesome. Guess I'll just need to remember to turn it on after I do a reboot. I rarely restart my phone though, so not a huge deal.
    08-03-13 12:13 PM
  12. LazyEvul's Avatar
    Hm, discovered another "bug" of sorts - Skype from BlackBerry World works just fine, but when I exited it normally, it kept the GPS running for some reason. Couldn't see Skype in the App Manager, so I restarted the app and force closed it, the GPS icon disappeared immediately after. Wonder if App Manager has some issues working with Android Player perhaps.
    08-03-13 12:14 PM
  13. COGICberry's Avatar
    Welp!!! Reckon I'll try'er on fer size!!!!
    08-03-13 12:15 PM
  14. kwm1337's Avatar
    I obviously know that... There shouldn't be an option for 4G! "I don't have the hardware"

    Sent from my Nexus 4 using Tapatalk 4 Beta
    There's no reason to customize an escreen like that when the only people who should be using it are the people who know when and when not to exclaim about "4G being available" on a device with no hardware for 4G...
    08-03-13 12:15 PM
  15. thurask's Avatar
    61 PAGES!!!!! Showing on CB app....I left it at 24 this morning.

    Just let me know if the obvious questions have been asked or not.

    I have one. Why is the PIN not showing on the screen any more? (Ducks behind the couch).

    Anywho I am all loaded up and everything went just as described. Now to run for a few days to see if this can be a daily driver.

    Thanks Elite team for all your efforts. Makes owning a Blackberry again worth every minute.

    Posted via CB10
    Because this OS is written for Z10 and Q10 instead of being written for the Z30.

    Posted via CB10
    epark88 likes this.
    08-03-13 12:16 PM
  16. Unbiased Tech's Avatar
    I'd recommend flashing it again, set it up, then do a complete security wipe. You should be good to go after that.

    I also did notice system lag while downloading apps in BBWorld.
    Wait so you mean wipe it, then run the autoloader again and then restore everything?

    Posted via CB10
    08-03-13 12:17 PM
  17. matt4pack's Avatar
    My Android player is broke after a restore. I tried installing the .810 player but still nothing. The blue bar gets about halfway and closes out.
    08-03-13 12:18 PM
  18. toobs623's Avatar
    Hm, discovered another "bug" of sorts - Skype from BlackBerry World works just fine, but when I exited it normally, it kept the GPS running for some reason. Couldn't see Skype in the App Manager, so I restarted the app and force closed it, the GPS icon disappeared immediately after. Wonder if App Manager has some issues working with Android Player perhaps.
    Try holding the little x to close it. Headless apps seem to be working and skype already had access to be a background app.

    Posted via CB10
    08-03-13 12:21 PM
  19. rasoolakhter's Avatar
    go to service centre
    08-03-13 12:21 PM
  20. toobs623's Avatar
    My Android player is broke after a restore. I tried installing the .810 player but still nothing. The blue bar gets about halfway and closes out.
    Reinstall?

    Posted via CB10
    08-03-13 12:22 PM
  21. blusls's Avatar
    Can anyone provide another link. None of the links I am going to are getting me anywhere with the download. Been looking at 1% all night. I have a dropbox acount if anyone wants to PM me.
    08-03-13 12:22 PM
  22. Earl waldron's Avatar
    can anyone help me none of my android apps are working on 10.2.1047
    08-03-13 12:23 PM
  23. LazyEvul's Avatar
    Try holding the little x to close it. Headless apps seem to be working and skype already had access to be a background app.

    Posted via CB10
    Yeah, that's what I meant when I said "force closed", that fixes it. I was just hoping it would show up in App Manager, since the whole point of App Manager is to manage those headless apps. Hopefully they'll sort that out before release.
    08-03-13 12:23 PM
  24. toobs623's Avatar
    Well my locked in landscape bug from .663-810 seems to be fixed. That's nice :-)

    @blackscorpion stop using so much common sense, geez...

    Posted via CB10
    08-03-13 12:24 PM
  25. Earl waldron's Avatar
    did it work after reinstall?
    08-03-13 12:24 PM
3,598 ... 4849505152 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 04:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 02:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-07-13, 12:06 AM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD