01-19-14 08:58 PM
3,598 ... 4445464748 ...
tools
  1. wu-wei's Avatar
    facebook not working for me... overall seems to incomplete, downgrade to 10.1
    Seems legit.
    08-03-13 09:35 AM
  2. Mayur Saparia's Avatar
    thanks for update. I just installed it on my z10. Sadly restore didn't work via Link.

    Other then that no issues.
    IqWaN likes this.
    08-03-13 09:37 AM
  3. MuhdKA's Avatar
    it may be a stupid question but, how do i dowload this? through my Q10 browser and autoloaders? or what? *I'm new to this* :$
    08-03-13 09:39 AM
  4. kiddoo24's Avatar
    Guys,

    I have installed 10.2.0.1047 using Auto loader on my Z10 (STL100-1). All went smoothly. Phone is working and emails / hub is awesome. Lockscreen interactive notifications are working too. Thanks Elite team for this awesome release. Makes my Z10 many times more interesting now.

    I have a few problems now
    1. Wifi is not working on my Z10. It is just not recognizing any wireless networks after scanning for 30 mins also.
    2. Restore is not working. It is repeatedly asking me to Sign In using my Blackberry ID when i am already using the Blackberrry ID.
    3. Some apps like Evernote are not working. When I open Evernote, it asks me to update and taking me to Blackberry World where it says that the device is not supported.
    4. I had backed up my SMS using SMS Backup. But now it is not recognizing any backup

    Appreciate any help in this matter!
    Yeah, I had the same problem with wi-fi but after a restart it came into its own senses. Wi-fi didnt connect when I did the initial, after installation, setup. Personally im performing a clean install every time, so I don't know about restore...

    By the way, did you guys noticed the new keyboard sounds, really nice when you swipe down for symbols and when deleting.

    Posted via CB10
    08-03-13 09:40 AM
  5. ukmight's Avatar
    Why does my interactive notification setting automatically turn off, no matter how many times I manually turn it on? So I can't use the cool feature - Lock screen Notification. Does anyone help?

    Posted via CB10
    Even though it shows off, it turns on. That is a bug.

    Posted via CB10
    saescott likes this.
    08-03-13 09:40 AM
  6. ukmight's Avatar
    I had problems with loading data from back up. Plz post how does back up goes. Thanks

    Posted via CB10
    My restore was smooth but it broke the Android player.
    So went clean.

    Posted via CB10
    08-03-13 09:41 AM
  7. BlackScorpion3's Avatar
    it may be a stupid question but, how do i dowload this? through my Q10 browser and autoloaders? or what? *I'm new to this* :$
    Use computer download autoloader. Backup device via BlackBerry Link. Close BlackBerry Link when complete, run autoloader after reboot, setup device, open BlackBerry Link and restore device.

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    MuhdKA likes this.
    08-03-13 09:42 AM
  8. oddboy's Avatar
    here's a tip: if your sd card is encrypted, unencrypt it before upgrading.

    boooo....

    (yes, obvious in hind sight)
    08-03-13 09:45 AM
  9. akavbb's Avatar
    Cant restore from Windows 8 .. says that I have not completed setup on the device
    I am restoring right now on Win 8 stl100-2.
    The Setup after installation is mandatory.
    After the setup do a full restore.
    08-03-13 09:45 AM
  10. thatplaybookguy's Avatar

    Is all I can say!
    MrMousey likes this.
    08-03-13 09:46 AM
  11. Brandon8ch's Avatar
    Can't wait to get it

    Posted via CB10
    08-03-13 09:46 AM
  12. unpokitodxfavor's Avatar
    Fantastic version!!!

    Well 4 BlackBerry

    Posted via CB10
    08-03-13 09:47 AM
  13. supraking's Avatar
    Anyone having this problem: no contacts appearing in Contacts app. I've got a few accounts linked up (Exchange, Google Apps, Facebook, Twitter) and it's not downloading/displaying any contacts. Strange.

    Q10 SQN100-3
    08-03-13 09:47 AM
  14. Pilchard's Avatar
    it may be a stupid question but, how do i dowload this? through my Q10 browser and autoloaders? or what? *I'm new to this* :$
    Welcome!

    http://forums.crackberry.com/bb10-ti...chibar-812685/
    08-03-13 09:47 AM
  15. turbotev's Avatar
    Thanks Elite Team, just installed on the STL100-1, no issues with install, doing a restore of all application data now.
    Don't think i'm going to get any sleep tonight
    08-03-13 09:48 AM
  16. 1magine's Avatar
    Nope The best version of Voice Control was in the 483 if I'm not mistaken. For example on 483 when I said Hello, it answered "Hello, human" and when I ask "Who are you" it answered "My name is Wolfram Alpha", so it definitely supported WA, but it doesn't in the last 2 leaks.

    Does anybody have a Voice Command BAR from the 483 leak?
    Rusian - did anyone ever respond to you? Did you find and try that Bar file?
    08-03-13 09:48 AM
  17. Pluto is a planet's Avatar
    When I try and open the autoloader it says incorrect command line and does nothing. Tried extracting with 7zip file manager and now the file opens but stays on "connecting to bootrom" in the console and does nothing. Any help?
    08-03-13 09:48 AM
  18. wu-wei's Avatar
    Did you try the latest version of Candy Crush?? I MUST have that game working ...
    I hear that. Priorities.
    npisano and SpittyBoy like this.
    08-03-13 09:48 AM
  19. mamous's Avatar
    I Have a Big problem on my STL100-1
    After i installed the new os yesterday, my z10 power button isnt working to unlock or even to lock the screen.
    if i pressed it tooo long the device will reboot, but its not locking and unlocking the phone.
    i tried security wipe didnt work. please can someone help me?
    08-03-13 09:48 AM
  20. wu-wei's Avatar
    Even though it shows off, it turns on. That is a bug.

    Posted via CB10
    Yes, and a very troubling security flaw for anyone who actually wants to turn them off.
    08-03-13 09:49 AM
  21. BlackScorpion3's Avatar
    Anyone having this problem: no contacts appearing in Contacts app. I've got a few accounts linked up (Exchange, Google Apps, Facebook, Twitter) and it's not downloading/displaying any contacts. Strange.

    Q10 SQN100-3
    I have had this happen a few times with various builds. Either 1) wait a while. 2) delete and read contact sync for those accounts. 3) hard reset

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-03-13 09:50 AM
  22. BlackScorpion3's Avatar
    I Have a Big problem on my STL100-1
    After i installed the new os yesterday, my z10 power button isnt working to unlock or even to lock the screen.
    if i pressed it tooo long the device will reboot, but its not locking and unlocking the phone.
    i tried security wipe didnt work. please can someone help me?
    Sounds more like a hardware issue than a software issue

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-03-13 09:51 AM
  23. manofice1's Avatar
    Let this settle in for a bit, last night mine was acting a little off hut this morning everything is just awesome! I'm coming from a early 10.1 leak and I'm loving this 10.2.

    Posted via CB10
    08-03-13 09:51 AM
  24. mundo472's Avatar
    So it's a trade off...I like the new interactive notifications and that Waze works, but I REALLY don't like it that Voice Control got downgraded. I didn't load 483 but liked the VC in 810. I hope a more advanced CrackBerrian can grab the 483 BAR.

    Nope The best version of Voice Control was in the 483 if I'm not mistaken. For example on 483 when I said Hello, it answered "Hello, human" and when I ask "Who are you" it answered "My name is Wolfram Alpha", so it definitely supported WA, but it doesn't in the last 2 leaks.

    Does anybody have a Voice Command BAR from the 483 leak?
    08-03-13 09:52 AM
  25. ukmight's Avatar
    Yes, and a very troubling security flaw for anyone who actually wants to turn them off.
    Was wondering the same thing. Need to disable it when playing games.

    Posted via CB10
    08-03-13 09:52 AM
3,598 ... 4445464748 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD