01-19-14 08:58 PM
3,598 ... 2728293031 ...
tools
  1. stooy leown's Avatar
    HELP! I went through all the steps as usual to autoload this new OS and it worked well. I went for the preferred Security Wipe right after the setup and now the phone is stuck in the wipe. It just shows some white symbol and the little blue circle which just keeps spinning. What do I do?:

    Ive tried pulling the battery. It turned off the phone but when I put the battery back in it just went back to the same screen it was stuck on before.
    For me, sec wipes seem to take a while, I'd let it go. Sorry don't have a exact time frame for ya. Mine sat there for a while it seemed.

    Q10 SQN100-2 10.2.0.1047 via CB10
    08-03-13 12:08 AM
  2. tezytan's Avatar
    08-03-13 12:09 AM
  3. n3v3r_kw's Avatar
    Instructions for bootcamp. http://manuals.info.apple.com/en/Boo...tall-Setup.pdf
    Seeing as how i don't have a mac lets see if i can explain this in a way that makes sense. bootcamp is a program the puts a partition on your hardrive that allows you to run a windows enviroment--which is needed for the autoloader to run.
    How do I get bootcamp? I downloaded leak from Mega.
    08-03-13 12:09 AM
  4. toobs623's Avatar
    you underment what i stood
    That's great!

    Posted via CB10
    pili4 likes this.
    08-03-13 12:09 AM
  5. dejanh's Avatar
    Alright, a good reboot of the device fixed my Android player issues. All of my Android apps are now working and are no longer complaining about not being able to find the network. Now to try the side-loaded ones.

    j21jam6 likes this.
    08-03-13 12:10 AM
  6. austonrush's Avatar
    I have gotten FB notifications working!

    In order to do this I reinstalled the OS and once installed I went to settings/accounts and added my fb account info (before restoring a backup). Once that was done I restored and it is working! Give this a try if you are having issues with FB
    niceup likes this.
    08-03-13 12:11 AM
  7. rtang1007's Avatar
    Appreciate the greatest Elite Team, bringing us 10.2.0.810 then this new one! The team work very efficiently and powerfully, like BB10 OS.

    Downloaded the autoloader - 15 minutes
    Loaded the OS - 4 minutes

    Unfortunately, again, I have to set up email accounts, FB account, LinkedIn account and all setting because the Link could not restore setting. That's ok. I have trouble setting up Twitter account. It still gets stuck on verifying my account.

    Posted via CB10
    08-03-13 12:11 AM
  8. ioansuhov's Avatar
    I have uploaded a Dropbox mirror for those who have problems with Mega.
    Important ! Please, create a dropbox account if you don't have one already (create new account: http://db.tt/ECh2Ngrz ) because dropbox limits the traffic to 20GB/24h so if ~20 people download the file, the link will become unavailable.
    However, if you click on the link provided and then choose "Add to my dropbox" there will be no problem. Also, clicking "Add to my dropbox" makes it easier for you to download via Dropbox app on PC (which is much more stable than a browser download).
    Z10-STL100-1: https://dl.dropboxusercontent.com/u/...7_STL100-1.rar
    Z10-STL100-2,3: https://dl.dropboxusercontent.com/u/...7_STL2-3-4.rar
    Z10-STL100-4: https://dl.dropboxusercontent.com/u/...Verizon%29.rar
    Q10-SQN100-1,2,3,4,5: https://dl.dropboxusercontent.com/u/...0_2_0_1047.rar
    08-03-13 12:14 AM
  9. 20degrees's Avatar
    Anybodies wifi turn on after a reboot? Mine does.

    Not a big deal really though.

    Q10
    08-03-13 12:19 AM
  10. austonrush's Avatar
    No, mine stays on

    Q10
    08-03-13 12:21 AM
  11. shotgunboss's Avatar
    Anybodies wifi turn on after a reboot? Mine does.

    Not a big deal really though.

    Q10
    Mine dont




    Z10

    Posted via CB10
    08-03-13 12:21 AM
  12. BadGoliath42's Avatar
    Hmm.. got Android runtime problem as well. No Android apps would work. The Android boot screen (with BlackBerry 10 logo) would just load up until about 40% and then crash. That's the case for any sideloaded Android apps, BB World Skype as well. I rebooted a couple of times but the problem is still there. Any clue?
    08-03-13 12:21 AM
  13. jwarman's Avatar
    I have Verizon and I don't really care about the bloatware (I just put it in a hidden folder) but do you have to install a specific radio file or are you ok with the the autoloader. I don't want my call reception to be messed up or anything like that


    Posted via CB10
    I agree with Wayne504. The VZW specific radio should be optimized for the Verizon network so it should perform better that the radio from the STL100-2/3 autoloader but you do not have to load it.
    08-03-13 12:22 AM
  14. Dealz417's Avatar
    Hmm.. got Android runtime problem as well. No Android apps would work. The Android boot screen (with BlackBerry 10 logo) would just load up until about 40% and then crash. That's the case for any sideloaded Android apps, BB World Skype as well. I rebooted a couple of times but the problem is still there. Any clue?
    Did you restore a backup? If so was it 10.1 or 10.2?

    Posted via CB10
    08-03-13 12:22 AM
  15. whitezee10's Avatar
    I'm starting to think that this leak has better signal and data reception than the 10.1.0.4xxx.

    Posted via CB10
    08-03-13 12:23 AM
  16. pol pot's Avatar
    Thanks for ur complete file! No need to do extract

    Posted via CB10
    vecharo likes this.
    08-03-13 12:24 AM
  17. BadGoliath42's Avatar
    Did you restore a backup? If so was it 10.1 or 10.2?

    Posted via CB10
    I did, restored a 10.1.0.4181 backup. I tried deleting Skype and reinstalling and it wouldn't work anyway. Same for sideloaded apps: they were not in the backup anyway.
    08-03-13 12:24 AM
  18. pili4's Avatar
    Verizon Specific google docs link enjoy!

    https://docs.google.com/file/d/0Bz0i...it?usp=sharing
    08-03-13 12:25 AM
  19. austonrush's Avatar
    I'm starting to think that this leak has better signal and data reception than the 10.1.0.4xxx.

    Posted via CB10
    Agreed, I'm currently getting 4G LTE in my office which I never had before

    With Telus
    08-03-13 12:26 AM
  20. austonrush's Avatar
    Did you restore a backup? If so was it 10.1 or 10.2?

    Posted via CB10
    As far as I know sideloaded apps do not restore with the backup. Does anyone know if the Android runtime is affected by a 10.1 restore? I haven't had issues. More a technical question I'm curious about.
    08-03-13 12:28 AM
  21. Skyforever's Avatar
    This is IT!!! Wow! I'm a proud owner of a Z10 with 10.2 OS inside NOW!!! THANK YOU A-Team! I mean Elite Team! Woo hoo!!! LOVE my Z10.
    08-03-13 12:30 AM
  22. BadGoliath42's Avatar
    As far as I know sideloaded apps do not restore with the backup. Does anyone know if the Android runtime is affected by a 10.1 restore? I haven't had issues. More a technical question I'm curious about.
    You did restore a 10.1 MR backup on top of this leak and had no problems with either Skype or sideloaded Android apps?
    08-03-13 12:31 AM
  23. geodorn's Avatar
    How do I get bootcamp? I downloaded leak from Mega.
    Honestly, try to get a Windows PC/Laptop, at work, at a friend, whereever to install the leak.
    08-03-13 12:31 AM
  24. DJBS4LIFE's Avatar
    Alright, a good reboot of the device fixed my Android player issues. All of my Android apps are now working and are no longer complaining about not being able to find the network. Now to try the side-loaded ones.

    Let us know how your Android sideloads work. Been hearing that the bottom bar on those don't go away.

    * @DJBrianS | BlackBerry Elite | www.djbrians.com *
    08-03-13 12:31 AM
  25. DaedalusIcarusHelios's Avatar
    Haven't read all the comments yet, but I had a few issues on mine, going from 10.1.0.4651 to this 10.2 update. Some of it may have been due to having balance setup as I couldn't restore that, but everything else restored from backup. I had to delete the accounts though as I couldn't seem to get them to work by putting in my passwords. Also had a few glitches that rebooting several times fixed. BBM wouldn't connect, but that was fixed by installing the latest beta release (which I had installed earlier on the previous OS, which may have confused things causing my issue in BBM from the OS build). Loving all the new features though.
    08-03-13 12:33 AM
3,598 ... 2728293031 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD