01-19-14 08:58 PM
3,598 ... 2526272829 ...
tools
  1. stooy leown's Avatar
    I tried loading the two bar files using Sachesi and only the Core OS loaded. For some reason the radio bar file does not want to load. Am I doing something wrong? How can I load it?
    Not familiar at all with this, but I used Darcy's tools, extracted the 2 files and built a autoloader with them. Ran it and no problems. Hope that helps

    Q10 SQN100-2 10.2.0.1047 via CB10
    caltrmptguy86 likes this.
    08-02-13 11:40 PM
  2. babaroga's Avatar
    I have Q and it can't open.
    08-02-13 11:41 PM
  3. pili4's Avatar
    Will this work on my Mac for Q10?
    If you run the autoloader in bootcamp, then yes. If you don't have bootcamp, then no.
    08-02-13 11:42 PM
  4. LazyEvul's Avatar
    It may be only working on the Z10. Interactive notifications do not seem to work on the Q10 can someone confirm this? Other than this this release is awesome!
    They seemed to be working on Kris' Q10 in the preview video, though his toggle was broken as well.

    Posted via CB10
    08-02-13 11:42 PM
  5. f0xG3's Avatar
    I just woke up and.... WTF?!! All this magic appears

    Posted via CB10
    Egod101 likes this.
    08-02-13 11:42 PM
  6. caltrmptguy86's Avatar
    Not familiar at all with this, but I used Darcy's tools, extracted the 2 files and built a autoloader with them. Ran it and no problems. Hope that helps

    Q10 SQN100-2 10.2.0.1047 via CB10
    Yeah, I'm in the process of building an autoloader as well using Sachesi. Let's see if that works.
    08-02-13 11:42 PM
  7. unbreakablej's Avatar
    I backed up my SMSes using the SMS app. Problem is the backup file was on the Device folder itself so it got wiped too :s. Can't seem to do a proper restore can I just ask are SMSes under: Settings, Media or Applications when you try to restore them individually?

    Thanks!
    08-02-13 11:43 PM
  8. kwanzee's Avatar
    After 2 hours of installing and restoring, I'm SOOOO HAPPY that I upgraded! Good work! Instagram even works too!
    niceup likes this.
    08-02-13 11:44 PM
  9. tezytan's Avatar
    Pretttyy!!!
    08-02-13 11:44 PM
  10. TDSWIM's Avatar
    A little bit off-topic, but well, help please.
    So, while I was running the 10.2.0.483 leak on my Q10 I mush have pressed something while having my phone in the pocket and suddenly it started to give me voice indications: it told me where I pressed the screen (like touching the dial pad icon would have given me an audio message with "dial pad"). I think it is an accessibility mode for blind people, however I could not manage to turn it off. And also, the phone was practically blocked at the homescreen, as I could not manage to open anything (touching the screen would have only given me voice feedback). I tried to wipe the phone, but I was unable to accs the settings app. Of course, I tried rebooting etc but finally being unable to stop that madness I used the 4657 autoloader and gave up using that 10.2 leak. So, how does it turn on ? (to avoid turning it on). How does it turn off ? and, is it normal what happened to me (like an os functionality, I didn't found anything about something like this, but maybe I did not search enough) ?
    And also, is there an option to turn off the quick accs via "0" key to voice control to avoid turning it on while in the pocket in inappropriate moments ?
    Thank you very much in advance.

    Posted via CB10
    I know someone using the new official VZW 10.1 OS on a Z10 that had the same thing happen. She had to do a battery pull for the first time. Sorry can't be more helpful, I don't use voice control, but you're, not alone in this issue.

    Posted via CB10
    08-02-13 11:45 PM
  11. Sandy Sprong's Avatar
    Ontario does.
    08-02-13 11:45 PM
  12. Sandy Sprong's Avatar
    screw me, eastern canada doesnt have the civic holiday
    Ontario does
    08-02-13 11:47 PM
  13. Cranky's Avatar
    Can't restore my Q10 SQN100-2 using Sachesi.

    I click the restore and choose the back up. Sachesi shows 0%, then says that it needs to be connected to a usb device, then nothing.

    My phone says do not shut off but stays at 0%, then the phone reboots.

    I did a wipe after installing. I also made my own autoloader.
    08-02-13 11:47 PM
  14. deroubry's Avatar
    How do I get bootcamp? I downloaded leak from Mega.

    If you run the autoloader in bootcamp, then yes. If you don't have bootcamp, then no.
    08-02-13 11:47 PM
  15. austonrush's Avatar
    They seemed to be working on Kris' Q10 in the preview video, though his toggle was broken as well.

    Posted via CB10
    I guess if you get lucky and it loads with the toggle "on" your set. All the other display settings/toggles work for me
    08-02-13 11:47 PM
  16. Cranky's Avatar
    I have Q and it can't open.
    What won't open?
    08-02-13 11:48 PM
  17. austonrush's Avatar
    After 2 hours of installing and restoring, I'm SOOOO HAPPY that I upgraded! Good work! Instagram even works too!
    Confirmed, Instagram is working fine on my Q10
    08-02-13 11:49 PM
  18. shotgunboss's Avatar
    This is the error I get after BBM tries to restore. Used the autoloader and no wipe after.
    Attachment 188596

    .....on my LE Z10
    Did u have channels installed? If so you need to reinstall channels first

    Posted via CB10
    08-02-13 11:51 PM
  19. babaroga's Avatar
    What won't open?

    Skype
    08-02-13 11:51 PM
  20. SplatHead's Avatar
    HOLY CRAP... GO BBRY !!! coming from the last leaks this almost seems like a whole different OS..

    YaY no PIN watermarks ... though it took me 3 hours to notice it was gone.. haha

    Hub icon ... lolol its funny as this is one of the #1 questions im asked.. where is the email icon? .. there's a text and phone icon but no email?

    Only hiccup so far is "mark prior read" doesn't work.. seems after 483 this was broken.. (mark prior read + hide filed is my best friend)
    A way around this is to use the selection and highlight all you want to mark as read... no biggy..
    08-02-13 11:51 PM
  21. stooy leown's Avatar
    Can't restore my Q10 SQN100-2 using Sachesi.

    I click the restore and choose the back up. Sachesi shows 0%, then says that it needs to be connected to a usb device, then nothing.

    My phone says do not shut off but stays at 0%, then the phone reboots.

    I did a wipe after installing. I also made my own autoloader.
    You try with link? I'm running same model and no probs.


    Q10 SQN100-2 10.2.0.1047 via CB10
    Cranky likes this.
    08-02-13 11:52 PM
  22. trsbbs's Avatar
    Can someone type the steps autoload? Thanks

    Posted via CB10 with my BlackBerry Q10
    Look two - three posts before yours.

    Verizon Z10. Running 10.1.0.4651. Posted via CB10
    08-02-13 11:52 PM
  23. jenblaze's Avatar
    Confirmed, Instagram is working fine on my Q10
    Just not useable with the back button/bar pinned to the bottom of the screen though! Bad blackberry, bad.
    08-02-13 11:53 PM
  24. fantass's Avatar
    Updates after 3 Hours using and playing.

    1.- Instagram works (I've done using debug token method), video play works but record wont.
    2.- Theres some apps that wont connect internet. FIX: Uninstall - reinstall.
    3.- Facebook notifications doesnt work.
    4.- Whatsapp instant previews doesnt show.
    5.- Interactive Notifications will work even if auto toggle OFF.

    I'll keep posting.
    niceup likes this.
    08-02-13 11:53 PM
  25. Bure03's Avatar
    Browser for the Q10 has really been optimized for this build! Lightning fast and the url bar also minimizes when browsing! Fantastic so far!

    Posted via CB10
    08-02-13 11:53 PM
3,598 ... 2526272829 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD