01-19-14 08:58 PM
3,598 ... 2122232425 ...
tools
  1. unbreakablej's Avatar
    I know it sounds crazy but I took out my microSD card, am just about to put it back to restore it when I realised that it is missing (and I haven't moved from my desk since) and now I am paranoid that I might have accidentally ate it!

    Seriously, it is impossible for the card to go missing!!!!
    08-02-13 10:50 PM
  2. crackruckles's Avatar
    sorry if this has been mentioned before but i cant restore from my backup i made with link from my previous os 10.1 MR, ive tried restarting the device, restarting link and nothing is getting past 0% without failing any ideas.
    08-02-13 10:50 PM
  3. toobs623's Avatar
    For people who have restored from 10.1, did your Sms history come back after you restored from a backup?
    Yeah actually it did, but this back up is from a month ago, I don't even remember what build any more.

    Posted via CB10
    08-02-13 10:50 PM
  4. vecharo's Avatar
    Google docs for stl 100:2, 3, and 4

    https://docs.google.com/file/d/0B5_L...it?usp=sharing
    pol pot, redchilli88 and jsk007 like this.
    08-02-13 10:51 PM
  5. dejanh's Avatar
    Hey guys i just installed this leak and for some reason everytime I open an android app it shows me the BlackBerry logo with a loading bar, this also happend with. 483 but i thought installing a new OS with resolve the issue, any solutions?
    Attachment 188572
    Can you try rebooting the phone, then waiting for about 10 minutes before you try to launch any Android app. What you are seeing has in my experience meant that the Android runtime is not yet initialized.
    Adolfo Redillo likes this.
    08-02-13 10:52 PM
  6. Mozdony's Avatar
    Downloaded and installed on my STL100-3. Looks good so far. I will report further after looking at battery drain for a couple of days. No pins in the corners! Lots of new features to explore.
    08-02-13 10:52 PM
  7. pol pot's Avatar
    Google docs mirror for STL100-2,3,4. Still working on the Q and Verizon specific files.

    https://docs.google.com/file/d/0Bz0i...it?usp=sharing
    U are coming on time, thanks

    Posted via CB10
    vecharo likes this.
    08-02-13 10:52 PM
  8. pili4's Avatar
    Hey guys i just installed this leak and for some reason everytime I open an android app it shows me the BlackBerry logo with a loading bar, this also happend with. 483 but i thought installing a new OS with resolve the issue, any solutions?
    Attachment 188572
    Did you try to open it right after loading?...if so it needs a few minutes to settle in.
    08-02-13 10:52 PM
  9. BlackScorpion3's Avatar
    Hey guys i just installed this leak and for some reason everytime I open an android app it shows me the BlackBerry logo with a loading bar, this also happend with. 483 but i thought installing a new OS with resolve the issue, any solutions?
    Attachment 188572
    That is the android player initializing. Give it a few minutes and apps should run.


    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-02-13 10:53 PM
  10. toobs623's Avatar
    Can anyone confirm if this has USB Host Capability?

    Sent from my BlackBerry Z10 via CB10
    The Z and Q don't have the hardware, they will require a dock(thanks xsacha for teaching me and Kris for reminding me). The a10 or z30 or whatever will have the necessary ab port.

    Posted via CB10
    08-02-13 10:53 PM
  11. nomi1978's Avatar
    I had the same restore issue. I ran the auto loader again but didn't enter my BBID during setup. I went into settings and entered it after and then the restore worked.
    08-02-13 10:54 PM
  12. poiznberry's Avatar
    Downloaded.
    Installed (pretty fast)
    No wipe
    Restoring .810 Link backup (flawless)
    Rebooting & Syncing (damn fast)
    Testing (and passwords filling )
    Dealz417 and owadkelly like this.
    08-02-13 10:54 PM
  13. kash2k6's Avatar
    Quick question idk if it was asked already but can I buy bbm channel on this release? Thnks

    Posted via CB10
    08-02-13 10:54 PM
  14. pili4's Avatar
    FYI, Vecharo's google docs link is good too!
    vecharo and jsk007 like this.
    08-02-13 10:55 PM
  15. toobs623's Avatar
    I really hope that we can pull Z10 miracast when the gold sdk drops.... I'm so jealous of you Q users right now.

    Posted via CB10
    08-02-13 10:55 PM
  16. JJCordero's Avatar
    I have a small problem, the interactive Notifications not work

    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000001.jpg

    is placed just to the off position
    MrMousey and SirSti23 like this.
    08-02-13 10:55 PM
  17. toobs623's Avatar
    FYI, Vecharo's google docs link is good too!
    NO pili, only from you! Lol

    Posted via CB10
    pili4 likes this.
    08-02-13 10:55 PM
  18. bennyph's Avatar
    -New "App Manager" in Setting menu
    -New "Priority Hub" in Hub

    Posted via CB10
    08-02-13 10:56 PM
  19. toobs623's Avatar
    Quick question idk if it was asked already but can I buy bbm channel on this release? Thnks

    Posted via CB10
    Can you install it from beta zone? Yes

    Posted via CB10
    08-02-13 10:56 PM
  20. LazyEvul's Avatar
    I have a small problem, the interactive Notifications not work

    Click image for larger version. 

Name:	IMG_00000001.jpg 
Views:	1910 
Size:	55.9 KB 
ID:	188573

    is placed just to the off position
    They seem to reset themselves to the "Off" position by themselves, but in fact they're working regardless of that. Guess it's just a bug that needs working out.
    moody likes this.
    08-02-13 10:56 PM
  21. toobs623's Avatar
    -New "App Manager" in Setting menu
    -New "Priority Hub" in Hub

    Posted via CB10
    They were in previous 10.2 releases but yeah they are new for 10.2.

    Posted via CB10
    08-02-13 10:57 PM
  22. Dealz417's Avatar
    Downloaded.
    Installed (pretty fast)
    No wipe
    Restoring .810 Link backup (flawless)
    Rebooting & Syncing (damn fast)
    Testing (and passwords filling )
    Did you take out your sim card and sdcard before installing the new os?

    Posted via CB10
    08-02-13 10:57 PM
  23. toobs623's Avatar
    I have a small problem, the interactive Notifications not work

    is placed just to the off position
    It does stay in the off position but it should work anyway, don't know what is up with that but it is still a while from release.

    Posted via CB10
    08-02-13 10:58 PM
  24. bbryaddict_85's Avatar
    I don't see any indication of wifi direct or miracast?
    08-02-13 10:58 PM
  25. Master of Surgery's Avatar
    why is my BBM not working? it just spins forever
    08-02-13 10:59 PM
3,598 ... 2122232425 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD