1. George Gill's Avatar
    Strange...did you try backing it up, performing a security wipe and then reinstalling the OS? I realise that an OS installation is supposed to wipe the data but I guess it is worth a shot...sorry man, my Hub is working as it should so I'm not sure what is going on for you.
    Yes i did that once before but it still did the same thing, I'll try once more in a few days, right now i have to constantly restart my hub. To get some notifications or when I've read them they should show as been read.

    Posted via CB10
    08-23-13 02:56 PM
  2. moody's Avatar
    Glad you got it working now. I'll be posting a thread tomorrow where people can request for .1371 apps bar files links, just in case you want to give this one a try. Take care!
    Do you know if the word substitution issue is fixed in this new release? I have entered the same substitutions so many times my fingers hurt.
    08-23-13 06:22 PM
  3. George Gill's Avatar
    Hey guys, my phone is working perfectly again, the refreshing the hub and re loading all apps again has got it working the way a Z10 should. Thanks for all your help.

    Posted on my Z10 STL100 -1 10.2.0.1047

    Posted via CB10
    moody likes this.
    08-24-13 06:20 AM
  4. zed_10's Avatar
    some one please give me resumable links with good speed.....i am trying to download from mega since a week but it freezes
    I was having trouble downloading and then tried the install tab instead....after it opens, right click on the file and choose download...no problem at all and seemed much quicker ...

    Posted via CB10
    08-24-13 01:39 PM
  5. George Gill's Avatar
    Strange. How much time did you get to run the OS before it became buggy?

    Posted via CB10
    Three weeks, if not more, i up loaded the OS first day it leaked, got buggy since last week but it's working fantastic now again after reloading the OS, and apps from BlackBerry World then setting them up, not those from my backup cause that's what's causing the problem and refreshing the hub a few times, then left the phone to charge over night and it was working perfectly in the morning.

    Posted via CB10
    08-24-13 02:34 PM
  6. floyd sy's Avatar
    can i use this on Blackberry Playbook?
    08-25-13 03:14 AM
  7. Funq's Avatar
    I finally took the plunge and installen 1047. Everything works very nicely so far and I enjoy the toast notifications. I only have one problem and that's that my LinkedIn app won't start. It gets stuck on the load screen. I did everything by the book and did a restart, also uninstalled an reinstalled the app.

    Any tips on what else I can try? On my Q10 btw.

    Thanks,
    Funq
    08-25-13 05:50 AM
  8. BlackScorpion3's Avatar
    can i use this on Blackberry Playbook?
    If you have to ask...

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.1xxx LE, while drunk
    08-25-13 07:50 AM
  9. Joyal John Peter's Avatar
    Just installed in my Z10. Everything works fine from the Emails, Facebook, LinkedIn, Twitter etc. No problems with notifications, also the restore was perfect, all apps are working fine. Great OS Release. Love the new interface. A Great Thanks to the release Team. Worth trying out.
    08-25-13 12:37 PM
  10. tom_koop's Avatar
    Hi,

    is there a non-MEGA mirror of Autoloader-Q10-10_2_0_1047.rar anywhere? 3rd time now that MEGA stops at 50% and does not go on.

    Thanks alot, TK
    08-25-13 04:49 PM
  11. moody's Avatar
    Hi,

    is there a non-MEGA mirror of Autoloader-Q10-10_2_0_1047.rar anywhere? 3rd time now that MEGA stops at 50% and does not go on.

    Thanks alot, TK
    Try Opera browser - it has worked faster for me.
    08-25-13 05:30 PM
  12. Funq's Avatar
    Try Opera browser - it has worked faster for me.
    Yep, had to install Opera as well just for the download.

    Posted via CB10 on my Q10
    08-25-13 05:32 PM
  13. BlackScorpion3's Avatar
    Hi,

    is there a non-MEGA mirror of Autoloader-Q10-10_2_0_1047.rar anywhere? 3rd time now that MEGA stops at 50% and does not go on.

    Thanks alot, TK
    Plenty of non mega link throughout this thread.

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.1xxx LE, while drunk
    08-25-13 05:34 PM
  14. arthropod88's Avatar
    Just clear your cache from Chrome. It will work fine after.

    Posted via CB10
    08-25-13 05:49 PM
  15. Aahleksh's Avatar
    Ugh. Ive been looking at this post everyday. Finding the courage to install it on my Q10. Im just really scared that I might brick my phone... Again. Bricked it previously when I ran a security wipe. But I..am..tempted..to..go..to..the..dark..side. Dilemma.

    Posted via CB10
    08-25-13 06:40 PM
  16. moody's Avatar
    Ugh. Ive been looking at this post everyday. Finding the courage to install it on my Q10. Im just really scared that I might brick my phone... Again. Bricked it previously when I ran a security wipe. But I..am..tempted..to..go..to..the..dark..side. Dilemma.

    Posted via CB10
    I didn't do this leak but I did do the next 2. I would recommend skipping up to 1323 or the next one (idk exact release #). 1323 fixed my headphones and I've had no other issues. The one above it didn't change enough for me to do it.

    However I did sideload the new unlocked Android runtime today.



    Posted using my white Q10 via the very addicting CB10 app
    08-25-13 07:46 PM
  17. Aahleksh's Avatar
    Do you know what the exact os version you installed? Im tempted to install the leak today or tomorrow because my battery life lasts for up to 8 hours and Ive read all pages on this 10.2....1047 leak and people are saying that their battery lasts for 36hrs after the update. Let me know what version of OS you installed so I can consider it.

    Posted via CB10
    08-25-13 08:15 PM
  18. moody's Avatar
    Do you know what the exact os version you installed? Im tempted to install the leak today or tomorrow because my battery life lasts for up to 8 hours and Ive read all pages on this 10.2....1047 leak and people are saying that their battery lasts for 36hrs after the update. Let me know what version of OS you installed so I can consider it.

    Posted via CB10
    My phone is Q10; model: SQN100-2; OS version 10.2.0.1323 with the new unlocked Android runtime.

    So far no new bugs and some from original OS have been fixed. That's why I didn't go on up to 1371.

    Posted using my white Q10 via the very addicting CB10 app
    08-25-13 08:21 PM
  19. Aahleksh's Avatar
    My phone is Q10; model: SQN100-2; OS version 10.2.0.1323 with the new unlocked Android runtime.

    So far no new bugs and some from original OS have been fixed. That's why I didn't go on up to 1371.

    Posted using my white Q10 via the very addicting CB10 app
    How's the batter life? I have data plan so I really need a good battery.

    Posted via CB10
    anon721037 likes this.
    08-25-13 08:50 PM
  20. moody's Avatar
    How's the batter life? I have data plan so I really need a good battery.

    Posted via CB10
    We'll I had music streaming for 2+ hours, been on here waaay too much today and have been on BlackBerry appworld, downloading and setting up apps all evening and I still have 75% battery. But I don't talk hardly at all on this phone nor do I do much texting. I have been on BBM and bluetooth and emails too.

    Posted using my white Q10 via the very addicting CB10 app
    08-25-13 09:32 PM
  21. Aahleksh's Avatar
    We'll I had music streaming for 2+ hours, been on here waaay too much today and have been on BlackBerry appworld, downloading and setting up apps all evening and I still have 75% battery. But I don't talk hardly at all on this phone nor do I do much texting. I have been on BBM and bluetooth and emails too.

    Posted using my white Q10 via the very addicting CB10 app
    That sounds promising. Thanks!

    Posted via CB10
    08-25-13 09:40 PM
  22. erish's Avatar
    My Z10 STL 1 still always red light blinking after autoload. Please help me..

    Posted via CB10
    08-25-13 09:53 PM
  23. anon721037's Avatar
    My Z10 STL 1 still always red light blinking after autoload. Please help me..

    Posted via CB10
    What were you loading.

    Q10/ 1323/ THKS berryleaks
    08-25-13 10:35 PM
  24. b_blah's Avatar
    I just updated to this and everything feels very snappy. Especially the menus. Will see later if apps and things work. Thanks!
    08-27-13 04:37 PM
  25. kfroese's Avatar
    My phone is Q10; model: SQN100-2; OS version 10.2.0.1323 with the new unlocked Android runtime.

    So far no new bugs and some from original OS have been fixed. That's why I didn't go on up to 1371.

    Posted using my white Q10 via the very addicting CB10 app
    With a Q, you can't go to 1371. There is no compatible radio for SQN devices. Closest you can get is to load 1323 and then sideload the updated app files. See Wu Wei's B@stard hybrid thread for the new 1371 files.

    Posted via CB10
    08-27-13 09:27 PM
3,598 ... 140141142143144

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD