1. Wigley458's Avatar
    im only 15, can i get some help please on how to install ?
    Read thru this http://berryleaks.wikia.com/wiki/BerryLeaks_Wiki

    Z10STL100-3/10.2.0.1047 - BerryLeaks Team Member/co-Founder best phone ever http://channelpin.com/C000B3B57
    08-12-13 01:35 PM
  2. liquidcyber's Avatar
    Donation to the Elite Team for future midnight dances around the fire.
    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-172990151.jpg

    Posted via CB10
    Attachment 191933
    Last edited by liquidcyber; 08-12-13 at 02:59 PM.
    08-12-13 01:47 PM
  3. sdgandhi's Avatar
    Hello, I Installed this OS 10.2.0.1047 on my Z10 STL 100-2. I am on Vodafone India and am facing only one problem, I do not get 7 out of 10 notifications for incoming call. The opposite person hears the full ring but there is nothing on my phone & when the call is disconnected on the other persons phone, I straight away get a missed call notification. I have installed this OS on my wife's Q5 & it is working perfectly fine on it.

    Please suggest some remedies and help.
    08-12-13 02:19 PM
  4. Wigley458's Avatar
    Hello, I Installed this OS 10.2.0.1047 on my Z10 STL 100-2. I am on Vodafone India and am facing only one problem, I do not get 7 out of 10 notifications for incoming call. The opposite person hears the full ring but there is nothing on my phone & when the call is disconnected on the other persons phone, I straight away get a missed call notification. I have installed this OS on my wife's Q5 & it is working perfectly fine on it.

    Please suggest some remedies and help.
    Try rebooting with Volume keys first. If that doesn't help. A re install of 1047 is in order. As this shouldn't be a problem. Also. Sometimes the loading of an os can go bad. It happens

    Z10STL100-3/10.2.0.1047 - BerryLeaks Team Member/co-Founder best phone ever http://channelpin.com/C000B3B57
    08-12-13 02:37 PM
  5. sdgandhi's Avatar
    Try rebooting with Volume keys first. If that doesn't help. A re install of 1047 is in order. As this shouldn't be a problem. Also. Sometimes the loading of an os can go bad. It happens

    Z10STL100-3/10.2.0.1047 - BerryLeaks Team Member/co-Founder best phone ever Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    I have rebooted many times holding the power key till the blackberry startup Logo appears. I also reloaded the OS yesterday. I even uninstalled ported True Caller App. It works sometimes and then again I don't get the call notifications.......

    I also cleared all contacts and now have sync with Gmail, but still 2 or 3 times I get the call notification and again just missed call....

    I will try reboot with Volume keys now...
    08-12-13 02:46 PM
  6. Wigley458's Avatar
    I have rebooted many times holding the power key till the blackberry startup Logo appears. I also reloaded the OS yesterday. I even uninstalled ported True Caller App. It works sometimes and then again I don't get the call notifications.......

    I also cleared all contacts and now have sync with Gmail, but still 2 or 3 times I get the call notification and again just missed call....

    I will try reboot with Volume keys now...
    Rebooting with power key is not a full reboot. For one. For another. If u reloaded the proper os for ur type phone. Then it must have something to do with ur cell coverage area. And it's weak. Other than that. I'm at a loss to ur problem. Sorry

    Have u tried a wipe yet?

    Z10STL100-3/10.2.0.1047 - BerryLeaks Team Member/co-Founder best phone ever http://channelpin.com/C000B3B57
    08-12-13 03:00 PM
  7. sdgandhi's Avatar
    Rebooting with power key is not a full reboot. For one. For another. If u reloaded the proper os for ur type phone. Then it must have something to do with ur cell coverage area. And it's weak. Other than that. I'm at a loss to ur problem. Sorry

    Have u tried a wipe yet?

    Z10STL100-3/10.2.0.1047 - BerryLeaks Team Member/co-Founder best phone ever Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    When I press the Volume keys nothing happens...... It just takes a screen shot......... Also on Q5 on same network on my wife's phone this 10.2.0.1047 OS is working fine, no problems...... I am downloading the OS again...... will check then.....
    08-12-13 03:03 PM
  8. hellraiser1091's Avatar
    Hello, I Installed this OS 10.2.0.1047 on my Z10 STL 100-2. I am on Vodafone India and am facing only one problem, I do not get 7 out of 10 notifications for incoming call. The opposite person hears the full ring but there is nothing on my phone & when the call is disconnected on the other persons phone, I straight away get a missed call notification. I have installed this OS on my wife's Q5 & it is working perfectly fine on it.

    Please suggest some remedies and help.
    Try wiping and reinstalling the leak.That should do the trick

    I'm rocking this leak on my STL100-1 for more than a week now without any issues.
    08-12-13 03:07 PM
  9. grover5's Avatar
    When I press the Volume keys nothing happens...... It just takes a screen shot......... Also on Q5 on same network on my wife's phone this 10.2.0.1047 OS is working fine, no problems...... I am downloading the OS again...... will check then.....
    You have to continue to hold them after the screen shot until the screen goes black...about 5 to 10 seconds I think.
    Wigley458 likes this.
    08-12-13 03:17 PM
  10. Wigley458's Avatar
    You have to continue to hold them after the screen shot until the screen goes black...about 5 to 10 seconds I think.
    That's true. Cept for how long. U need to hold till the BlackBerry symbol shows up. And can't take up to min


    Z10STL100-3/10.2.0.1047 - BerryLeaks Team Member/co-Founder best phone ever http://channelpin.com/C000B3B57
    08-12-13 03:22 PM
  11. dubai911's Avatar
    .1047 on my Q10 is smooth..

    no heat no battery drain no freeze
    VeniceBB likes this.
    08-12-13 03:41 PM
  12. KenV54's Avatar
    What I have seen is that the app data of the android apps get somehow corrupted by a restore from 10.1. Reinstalling the Android runtime bars did not fix the issue. I would not restore at all from a 10.1 backup after upgrading to 10.2.
    I've restored app data from 10.1.0.2354 to 10.2.0.1047, then reinstalled the Android side loads (some with the debug token, some without), and even switched back and forth from the 810 to the 1047 Android run time, all without any apparent difficulty. I wonder if the problem is with /some/ Android apps? Also, it didn't seem as though any data from the Android apps I had in 2354 carried over to the re-loaded Android apps once I reinstalled them (I wish it had) carried over so as not to have to re-register everything.
    Last edited by KenV54; 08-12-13 at 04:01 PM. Reason: Typos
    08-12-13 03:57 PM
  13. VeniceBB's Avatar
    .1047 on my Q10 is smooth..

    no heat no battery drain no freeze
    That's what we like to hear!
    08-12-13 03:58 PM
  14. Zimmer's Avatar
    Well on my Z10, there is heat, massive battery drain, hotspot not working and that's enough for me to revert to 10.1.
    08-12-13 04:26 PM
  15. adamschuetze's Avatar
    My Q10 heats up like crazy.

    How many email accounts do you have configured? I have one exchange, one IMAP, two Google Apps syncing mail, contacts and calendar, and two Google Apps only syncing mail. Does all the polling cause a lot of battery drain? Or do these use some kind of push to avoid polling?

    Adam
    08-12-13 05:59 PM
  16. SteelHelmet's Avatar
    It seems like there's a BerryLeaks Team special committee exploring possible strategies to release leaked software. In the meantime, all BBRY leaks are halted!
    08-12-13 06:05 PM
  17. toobs623's Avatar
    It seems like there's a BerryLeaks Team special committee exploring possible strategies to release leaked software. In the meantime, all BBRY leaks are halted!
    Nobody ever said anything like that.

    Posted via CB10
    08-12-13 06:09 PM
  18. SteelHelmet's Avatar
    Nobody ever said anything like that.

    Posted via CB10
    Are you sure? You don't see any resemblance with recent articles in CB home page? Maybe humor has been halted as well...

    Maybe next time I should just start a new "Why did leaks stop?" thread instead...
    08-12-13 06:16 PM
  19. toobs623's Avatar
    Well on my Z10, there is heat, massive battery drain, hotspot not working and that's enough for me to revert to 10.1.
    We were discussing this last night. I have only had it happen once and I shut my phone down and left the battery out for a while. Adam said that he just left his on charge, walked away and when he returned it had settled down. Sorry but that's all the information I have.

    Posted via CB10
    08-12-13 06:16 PM
  20. toobs623's Avatar
    Are you sure? You don't see any resemblance with recent articles in CB home page? Maybe humor has been halted as well...
    Lol sorry if you were joking, I just didn't want people taking it seriously.

    Posted via CB10
    08-12-13 06:18 PM
  21. SteelHelmet's Avatar
    Lol sorry if you were joking, I just didn't want people taking it seriously.

    Posted via CB10
    Haha..made ya laugh. Don't worry...10.2.0.1047 is so smooth BerryLeaks Nation is too busy playing with it and nobody has asked for a new leak yet. They won't take it seriously, I was just messing around with recent news.
    VeniceBB likes this.
    08-12-13 06:24 PM
  22. adamschuetze's Avatar
    Haha..made ya laugh. Don't worry...10.2.0.1047 is so smooth BerryLeaks Nation is too busy playing with it and nobody has asked for a new leak yet. They won't take it seriously, I was just messing around with recent news.
    Really? 10.2.0.1047 has overheated my Q10, slaughtered my battery life, and the hub crashes all the time.

    I'm reloading it right now to try to figure this out.

    What Android runtime are you using? 1047 or 810?

    Adam
    08-12-13 06:26 PM
  23. Wigley458's Avatar
    Haha..made ya laugh. Don't worry...10.2.0.1047 is so smooth BerryLeaks Nation is too busy playing with it and nobody has asked for a new leak yet. They won't take it seriously, I was just messing around with recent news.
    I thot it was funny

    Z10STL100-3/10.2.0.1047 - BerryLeaks Team Member/co-Founder best phone ever http://channelpin.com/C000B3B57
    08-12-13 06:27 PM
  24. SteelHelmet's Avatar
    Really? 10.2.0.1047 has overheated my Q10, slaughtered my battery life, and the hub crashes all the time.

    I'm reloading it right now to try to figure this out.

    What Android runtime are you using? 1047 or 810?

    Adam
    Hey Adam...sorry to hear that. I'm using .1047 Android Runtime so I had to sideload using debug token, but no issues so far. My advice is, once you've loaded the OS, do a Security Wipe. In my experience, you may get crappy batt life when you are sideloading and messing around with the runtime, but once you've sideloaded everything and the batt dies, you can pull it off for a few minutes. Then place it back and let it charge...you should experience better batt life then. That's what worked for me.
    08-12-13 06:34 PM
  25. toobs623's Avatar
    Haha..made ya laugh. Don't worry...10.2.0.1047 is so smooth BerryLeaks Nation is too busy playing with it and nobody has asked for a new leak yet. They won't take it seriously, I was just messing around with recent news.
    It definitely made me laugh :-)


    Posted via CB10
    08-12-13 06:44 PM
3,598 ... 132133134135136 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD