01-19-14 08:58 PM
3,598 ... 1112131415 ...
tools
  1. bluetroll's Avatar
    The big question I have, does instagram work on this leak???

    Posted via CB10
    I'm about to test it. I need to wait for my official BB World apps to finish installing first...
    08-02-13 08:30 PM
  2. sidd1011's Avatar
    mega dies at 94% ****
    08-02-13 08:30 PM
  3. bluetroll's Avatar
    mega dies at 94% ****
    install a download manager like jdownloader.
    08-02-13 08:31 PM
  4. fantass's Avatar
    Please CONFIRM: BBM IS working? mine appears to restoring.
    08-02-13 08:31 PM
  5. diegonei's Avatar
    It's booting up.

    EDIT: I'm not even past the setup and it already feels far smoother than .810. Oh, I am so glad it is saturday tomorrow....
    blakobecwa likes this.
    08-02-13 08:32 PM
  6. fire23689's Avatar
    im having restore issues, link keeps saying restore did not complete, anyone else having this issue?
    08-02-13 08:33 PM
  7. bluetroll's Avatar
    Please CONFIRM: BBM IS working? mine appears to restoring.
    im having restore issues, link keeps saying restore did not complete, anyone else having this issue?
    Install the BBM Channels Beta from Beta Zone.
    BravoZuluDelta likes this.
    08-02-13 08:34 PM
  8. MrMousey's Avatar
    weird.. try re downloading another copy i guess
    downloaded it 4 times. all same thing. trying a different computer now
    08-02-13 08:34 PM
  9. borov5's Avatar
    Here's a Google Docs mirror for the Q10 (tested and working on SQN-100-3):
    https://docs.google.com/file/d/0B2Uu...1lsQXhaQkd3MHc

    Thanks Elite Team!
    draconis123 likes this.
    08-02-13 08:34 PM
  10. yangtianshen8894's Avatar
    Can anyone confirm wether waze works in this build? Thanks
    08-02-13 08:35 PM
  11. kwm1337's Avatar
    I hope they stick with the spinning blue. I personally don't link the rounded squares thingy. Never seen anything like that. No really a standard indicator.
    Then consider it the new standard....
    08-02-13 08:35 PM
  12. taylorblackberry's Avatar
    This is the highlight of my freaking day

    Posted via CB10
    Mecca EL likes this.
    08-02-13 08:36 PM
  13. toobs623's Avatar
    08-02-13 08:36 PM
  14. 3hb78ftg's Avatar
    No i mean the site wont even load
    What browser are you using? I just tested all the links with Chrome and they load fine.
    08-02-13 08:36 PM
  15. sidd1011's Avatar
    mega dies at 94% ****
    for i was soo close....i didnt close the download...started a new one....did refresh the old download....got a notification to not leave the page...did not leave the page...effectively did not refresh and boom it started where it left....
    08-02-13 08:37 PM
  16. Bilaal's Avatar
    Netflix still doesn't play videos, but the overall app is smooth, no lag.

    I think the runtime itself has issues with video playbook, since Instagram doesn't play nice with your own recorded clips. Oddly enough, playback of other users' videos on IG and Vine work without a hitch.
    noelito4three likes this.
    08-02-13 08:38 PM
  17. Ashish Sanghvi's Avatar
    Let the download begin
    Special thanks from all the stl100-1 comminity


    Posted via CB10 for Z10
    08-02-13 08:38 PM
  18. ioansuhov's Avatar
    The big question I have, does instagram work on this leak???

    Posted via CB10
    Somebody already posted about instagram on the 3rd page (not sure exactly) of the thread.
    EDIT: it was page 9, sorry.

    Posted via CB10
    Attachment 188534
    08-02-13 08:38 PM
  19. Abdul Aziz AlBastaki's Avatar
    I can not believe my own eyes *ـ* XD :"( <3
    ... oh my god ...The theme is black or not for z10 STL100/1/2/3 >> Like the Q models ??

    ???
    08-02-13 08:39 PM
  20. saxxman's Avatar
    I've also just finished downloading for Q, as well as for stl-100-3. Mega seems to be working fine on my crappy dsl connect here?
    08-02-13 08:39 PM
  21. kwm1337's Avatar
    mega has crashed we need mirrors can anyone help???
    Use MEGADownloader for now, or you can wait for mirrors which are on their way...
    08-02-13 08:39 PM
  22. 3hb78ftg's Avatar
    for i was soo close....i didnt close the download...started a new one....did refresh the old download....got a notification to not leave the page...did not leave the page...effectively did not refresh and boom it started where it left....
    Mine froze at 78% but after pausing and waiting a few minutes before continuing it worked out fine. I just got through with my security wipe and am about to restore.
    08-02-13 08:40 PM
  23. ioansuhov's Avatar
    No i mean the site wont even load
    Mega works just fine for me . Stable 800-900 KB/s.

    Posted via CB10
    08-02-13 08:40 PM
  24. LazyEvul's Avatar
    Can anyone confirm wether waze works in this build? Thanks
    Just tried it, it fails to initialize. Says there's no network connection, even though I'm connected to WiFi. Doesn't work on LTE either. The app will probably need an update to work on 10.2.
    08-02-13 08:40 PM
  25. kwm1337's Avatar
    This is just a suggestion. I think the blackberry servers should be removed, because blackberry might notice the traffic downloading the OS and might pull it down because of that. They might even change the pattern by which they host their file on their server in the future because of this. Only Mega hosted links should be posted. Or what do you guys think?

    Posted via CB10 using my Gorgeous Z10
    Ummmm... no...
    toobs623 likes this.
    08-02-13 08:40 PM
3,598 ... 1112131415 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD