1. BoyAndroid's Avatar
    I installed this leak on my Q10 and the ringtones don't work anymore. Phone will not make sounds of any kind. Also, I couldn't restore my backup.
    08-10-13 03:44 AM
  2. craaaazy_i's Avatar
    It's been 4-5 days I have installed it..on my stl100-1 and everything is working fine except my mobile net. 50%of the time is not working is any one facing the same issue?
    Cz I m really irritated by this as without net any fone is useless.
    I am using vodafone india...
    I don't wanna downgrade as really loving 10.2
    Please help


    Posted via CB10
    08-10-13 06:37 AM
  3. BigwhiteUK's Avatar
    Be positive...... your phone is working %50 of the time, not the other way around!

    Posted via CB10
    08-10-13 06:51 AM
  4. geenaxion's Avatar
    I'm just wondering how to update from leaked os to official os? If the time comes that it is available.

    Keepin' it chill z10
    Last edited by geenaxion; 08-10-13 at 09:17 AM.
    08-10-13 06:54 AM
  5. J_K_Resnick's Avatar
    Do you need additional files in order to let the os fully work? Like a radio file or something to be able to make phone calls?
    08-10-13 07:05 AM
  6. mopar_fxr's Avatar
    Yeah, I've wondered myself what'd happen if I brought in a device to rectify hardware issue, and have store discover I'm on a leaked OS. Nothing good can come of that, methinks...

    autocorrect's for the birds -- SQN100-2. v10.2.0.1047
    I've heard it does nothing against your warranty, and some say they have had theirs replaced under warranty while in a leak... But I figure why even bother having a slight chance of some kid who works in a store that sells a product of another company giving static. plus, reloading the other os rules it out anyway... two birds one stone

    Posted via CB10
    toobs623 likes this.
    08-10-13 07:24 AM
  7. Tnc Ionut's Avatar
    Anyone else feels like (stl-1 users only) the battery on this build is worse then 10.1.0.4651???

    Posted via CB10
    08-10-13 07:58 AM
  8. Just Giver's Avatar
    Is the link broken to download this leak or is it just me?

    STL100-3
    08-10-13 08:33 AM
  9. noez92's Avatar
    Is there any info about the next leak? The mobile hotspot feature is very critical for me and not work in this build

    Posted via CB10
    08-10-13 08:41 AM
  10. geodorn's Avatar
    I'm just wondering how to update from leaked os to official os? If the the time comes that it is available.

    Posted via CB10
    if the time comes:
    Settings - Software Updates - Check for updates
    Done

    Posted via CB10
    geenaxion likes this.
    08-10-13 08:55 AM
  11. geodorn's Avatar
    Do you need additional files in order to let the os fully work? Like a radio file or something to be able to make phone calls?
    No

    Posted via CB10
    08-10-13 08:56 AM
  12. geenaxion's Avatar
    if the time comes:
    Settings - Software Updates - Check for updates
    Done

    Posted via CB10
    Thanks for the reply.
    I thought I would have to wipe or something before I can update to the official os from a leaked os.

    Keepin' it Chill Z10
    08-10-13 09:19 AM
  13. geodorn's Avatar
    Is the link broken to download this leak or is it just me?
    STL100-3
    Link in the first post for Z10 STL100-2,3,4 works fine. Use Chrome or Opera to download from Mega.
    08-10-13 09:54 AM
  14. craaaazy_i's Avatar
    Be positive...... your phone is working %50 of the time, not the other way around!

    Posted via CB10
    I am seeking for a solution..
    Before it use to work for 100%of the time.

    Posted via CB10
    08-10-13 09:56 AM
  15. toobs623's Avatar
    Thanks for the reply.
    I thought I would have to wipe or something before I can update to the official os from a leaked os.

    Keepin' it Chill Z10
    If the Carrier OS is a higher version you will not have to do anything. If you are downgrading to a lower official version then you will indeed need to soft brick your phone.

    Posted via CB10
    geenaxion likes this.
    08-10-13 09:58 AM
  16. conite's Avatar
    Is there any info about the next leak? The mobile hotspot feature is very critical for me and not work in this build

    Posted via CB10
    This must be a carrier problem, as mobile hotspot works perfectly for me.

    Z10STL100-3/10.2.0.1047 Telus

    Posted via CB10
    08-10-13 11:26 AM
  17. tushargkwd's Avatar
    It's been 4-5 days I have installed it..on my stl100-1 and everything is working fine except my mobile net. 50%of the time is not working is any one facing the same issue?
    Cz I m really irritated by this as without net any fone is useless.
    I am using vodafone india...
    I don't wanna downgrade as really loving 10.2
    Please help


    Posted via CB10
    Also happens to my z10... I'm using BSNL and the network disconnects often.. btw. I'm using 10.1.0.4537
    Previously it used to work fine.... Also noticed the higher battery drain when on 3G...
    I'm planning to go for 10.2 but wanted to confirm whether BT Audio works perfectly.... As I use it a lot with my stereo blue tooth headset.
    Plz Help. Thanks!!

    Posted via the awesome z10 using CB10
    08-10-13 11:46 AM
  18. AleksanVuk's Avatar
    It's been 4-5 days I have installed it..on my stl100-1 and everything is working fine except my mobile net. 50%of the time is not working is any one facing the same issue?
    Cz I m really irritated by this as without net any fone is useless.
    I am using vodafone india...
    I don't wanna downgrade as really loving 10.2
    Please help


    Posted via CB10
    Just reinstall OS.

    Z10 STL100-1 for personal and 9360 for business
    08-10-13 12:50 PM
  19. caltrmptguy86's Avatar
    If you guys want to get a separate windows for text messages you can just modify sys.chatblend.bar and that will do it

    Attachment 190794


    Attachment 190795
    How do you modify this bar? I noticed this earlier too and was hoping to do it but don't know how.

    Posted via CB10
    08-10-13 01:12 PM
  20. toobs623's Avatar
    This must be a carrier problem, as mobile hotspot works perfectly for me.

    Z10STL100-3/10.2.0.1047 Telus

    Posted via CB10
    Not a carrier problem Although it seems to be prevalent on the stl-4 (sprint/verizon) model it has been reported on others as well. At the same time others (I think Wigley for example) have had no issues on their -4's. Makes it tough to track but it does seem to be OS related.

    Posted via CB10
    08-10-13 01:32 PM
  21. agesparza's Avatar
    Not a carrier problem Although it seems to be prevalent on the stl-4 (sprint/verizon) model it has been reported on others as well. At the same time others (I think Wigley for example) have had no issues on their -4's. Makes it tough to track but it does seem to be OS related.

    Posted via CB10
    +1 Verizon z10 hot spot not working

    Posted via CB10
    08-10-13 02:58 PM
  22. kwm1337's Avatar
    2000 posts Sir..... I surely hope you know what you r doing...........It not everybody that got your knowledge in that matter.........the guy is a newbie and not know where to look.....the berryleaks wiki won't answer to him............

    he is asking the step by step instruction ( I believe ) .......so is there a video somewhere that shows the "How to" do it????????????
    If you read anything that Habs_fan gave you then you'd know the answer is: YES.

    @Habs_fan: Thanks for posting the wikia link here again for others
    habs_fan and toobs623 like this.
    08-10-13 03:02 PM
  23. canu900's Avatar
    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000367.png
    Enough said

    Posted via CB10
    08-10-13 03:02 PM
  24. rajbir01's Avatar
    You guys seen this new video of the Z30? Looks freaking AMAZING.



    Posted via CB10
    08-10-13 03:20 PM
  25. PDM's Avatar
    You guys seen this new video of the Z30? Looks freaking AMAZING.



    Posted via CB10
    So relevant to this thread...

    Edit : Here's where it was initially posted hours ago... http://forums.crackberry.com/blackbe...nglish-837968/
    Last edited by elite1; 08-10-13 at 04:37 PM. Reason: merging posts
    08-10-13 03:24 PM
3,598 ... 126127128129130 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD