1. sirpedro83's Avatar
    Hi Everyone! Just a quick question... could someone direct me to where I can download the debug bar for my Z10? Please and thank you . I've installed and uninstalled Instagram and did a different method and it still go past the filter selection. Fortunately I'm off all week and have time to test these things out.
    08-07-13 04:09 PM
  2. Niels B's Avatar
    Not sure if this has been mentioned before, but now there's an option to move pictures within the pictures app instead of going through file manager

    Posted via CB10
    Great stuff!


    Z10 STL100-2 OS10.1.0.4687
    08-07-13 04:13 PM
  3. incongruent's Avatar
    I don't know exactly how far back it goes, but I've definitely seen that on various builds of 10.1.
    I see. My first leak installed here. Def was not in the stock firmware ota download I had before.

    Posted via CB10
    08-07-13 04:14 PM
  4. moody's Avatar
    Print to Go is gone. How can I get it back?

    And some of my contacts can't be saved to sim card. Any ideas?

    And some contacts don't show up in phone app. Any ideas?

    Thanks!

    Posted using my white Q10 via the very addicting CB 10 app!
    08-07-13 04:15 PM
  5. geodorn's Avatar
    Print to Go is gone. How can I get it back?
    Here is the Print to Go bar file from 10.2.0.810:
    https://mega.co.nz/#!ppdVyTrI!JuiBQ2...G4hoFsd5VRYGUE
    Sideload it, restart your phone and enjoy Print to Go on 10.2.0.1047
    moody likes this.
    08-07-13 04:21 PM
  6. wtz11's Avatar
    Just got 10.2.0.1047 going on my Z10 this afternoon. It was my first time installing an OS like that. Truthfully it was a bit stressful, but all worked out.

    Posted via CB10
    Douken likes this.
    08-07-13 04:28 PM
  7. royfakhry's Avatar
    Anyone managed to get Skype working on the 10.2 OS using a Q10? All other apps seem to work even the sideloaded ones.

    I delete Skype and downloaded it again but still get this error

    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_20131506.png

    I downloaded the Skype apk and converted it to a bar file. It is working fine but I don't like the user interface the ported one suits the Q10 much better. Any help is highly appreciated

    Posted via my Q10 from T- MobileBlackBerry Pin:2AF236F5 Twitter: BBRY_Addict83 Instagram: BBRY_Addict83
    08-07-13 05:08 PM
  8. royfakhry's Avatar
    Skype (from AppWorld) does work without any problems.

    10.2.0.1047 is much faster than any other 10.1 version
    Are you using a Z10 or Q10! I am on a Q10 from T-Mobile and downloaded skype from app world but it is still not working, it always says 'Unfortunately Skype has stopped' delete and rebooted several times without any luck!
    08-07-13 05:18 PM
  9. toobs623's Avatar
    Are you using a Z10 or Q10! I am on a Q10 from T-Mobile and downloaded skype from app world but it is still not working, it always says 'Unfortunately Skype has stopped' delete and rebooted several times without any luck!
    Skype from app world will not work on the Q with 1047. You would have to side load the android version.

    Posted via CB10
    08-07-13 05:20 PM
  10. FryedBurntOut's Avatar
    I even received a Flash Flood emergency warning as a toast notification. This is great! I never even set anything up for that. Must be built-in for weather.

    I'm liking this 10-2-0-1047.

    I'll see what happens with power consumption tonight at work.

    Thanks, again, Elite Team!

    Posted via CB10
    08-07-13 05:24 PM
  11. QuietlyLOUD's Avatar
    can someone tell me what I am supposed with do with the .rar file once I've downloaded it?
    08-07-13 05:40 PM
  12. arthropod88's Avatar
    Go to winrar.com and download winrar. Kind of like winzip. Unzip and run the exe...

    Posted via CB10
    08-07-13 05:44 PM
  13. toobs623's Avatar
    can someone tell me what I am supposed with do with the .rar file once I've downloaded it?
    Use a program like 7zip to extract the .exe file. If you are asking that though I highly recommend reading this at least once before proceeding:
    http://berryleaks.wikia.com/wiki/Installing_leaks

    Posted via CB10
    MobileMadness002 likes this.
    08-07-13 05:46 PM
  14. idahobatman's Avatar
    You know if you wipe three times, and click your heels three times and say there is no place like Roam while doing this it will work, or another way of looking at it is, if you wipe more than 3 times......

    Posted via CB10
    moody likes this.
    08-07-13 05:59 PM
  15. QuietlyLOUD's Avatar
    Thanks. I appreciate it
    08-07-13 06:01 PM
  16. southlander's Avatar
    Back up first. Full back up in BlackBerry Link. Save it. Later if you have a hardware issue do a factory restore in Link and then put your data back. Then go to your carrier for support. They have no way to know you ever installed the leak.

    Posted via CB10
    08-07-13 06:04 PM
  17. AlwaysSmile's Avatar
    Anybody has the Android Runtime from this OS????
    08-07-13 06:13 PM
  18. loveBB6.0's Avatar
    Anybody on the Verizon having terrible battery life? This is getting close to 10.0.9 bad!

    6hrs and I'm at 18% left.

    I'm trying a 2nd complete battery run down. I've also wiped a couple of times.

    Posted via CB10
    I'm with Verizon. In my experience, the first few days of a leak the battery is always bad. This morning I only lost 17% in 2 hours, it is getting better for me.

    Posted via CB10
    08-07-13 06:18 PM
  19. toobs623's Avatar
    Anybody has the Android Runtime from this OS????
    http://forums.crackberry.com/showthread.php?t=835087

    Posted via CB10
    08-07-13 06:26 PM
  20. Bonsaibo's Avatar
    Okay, I've read through numerous forums about 10.2 and searched high and low for this same issue, but did not see anything really similar. Lots of Facebook postings regarding issues, but nothing so akin to this that it answered my questions. Hope you don't mind me asking.

    In my Hub, I do not see Facebook or Twitter, nor are there any options under Settings > Accounts for Twitter or Facebook. I've posted screen shots. Fyi, the Twitter and Facebook apps are on my phone, I'm really only interested in Facebook anyway. I'd like to set up my FB account and see it in the Hub, but cannot. The app just gives me an error, won't let me log in and tells me to try again later, and as stated, nothung to set up the account in the first place in Settings. So, wipe and reload?BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-uploadfromtaptalk1375914409908.jpgBerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-uploadfromtaptalk1375914434033.jpg
    08-07-13 06:27 PM
  21. galleon's Avatar
    Does anyone else notice and hate the fact that the bottom navigation bar does not auto hide anymore with this release in Android player? On the Q10 this is HORRIBLE as screen space is already cramped and the navigation bar is huge!

    I sure hope this is not going to stay this way. I disagree with some of the previous comments about no room for improvement. It shows some nice features but most of my favorite apps quit working and there's definitely some cleaning up to do. Not being negative, just hoping it gets done for the final release.

    Posted via CB10
    08-07-13 06:31 PM
  22. Hphv's Avatar
    Okay, I've read through numerous forums about 10.2 and searched high and low for this same issue, but did not see anything really similar. Lots of Facebook postings regarding issues, but nothing so akin to this that it answered my questions. Hope you don't mind me asking.

    In my Hub, I do not see Facebook or Twitter, nor are there any options under Settings > Accounts for Twitter or Facebook. I've posted screen shots. Fyi, the Twitter and Facebook apps are on my phone, I'm really only interested in Facebook anyway. I'd like to set up my FB account and see it in the Hub, but cannot. The app just gives me an error, won't let me log in and tells me to try again later, and as stated, nothung to set up the account in the first place in Settings. So, wipe and reload?Click image for larger version. 

Name:	uploadfromtaptalk1375914409908.jpg 
Views:	1184 
Size:	15.7 KB 
ID:	190557Click image for larger version. 

Name:	uploadfromtaptalk1375914434033.jpg 
Views:	1187 
Size:	19.1 KB 
ID:	190558
    See http://forums.crackberry.com/showthread.php?t=835995

    For Facebook fix

    Via CB10 on Z10STL100-2/10.2.0.1047
    08-07-13 06:39 PM
  23. Centurian's Avatar
    I got the Calendar to go back to black with the bar file what about contacts is a bar file any where to have the contacts to go back to black?
    Thanks
    08-07-13 06:44 PM
  24. blackberriquero's Avatar
    Hello! Thanks but i have a question, the data from apps or games how i can save them for when i load 10.2 restore them?
    Thanks please answer me

    Posted via CB10
    08-07-13 06:45 PM
  25. wagnerescanio's Avatar
    I don't know, but I would just reload the os, easiest way to fix it because you don't have to find the problem :-) you can try side loading the bar file first if you want.

    Posted via CB10
    Thanks, I reloaded the OS, the next time I'll try with the bar file.

    Posted via CB10
    08-07-13 06:45 PM
3,598 ... 117118119120121 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 04:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 02:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-07-13, 12:06 AM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD