1. ploygoh's Avatar
    Are there available for DEV-C?

    Thanks
    08-07-13 12:57 AM
  2. pili4's Avatar
    Any mirrors for the STL-1, 2 & 3 and Q10 autoloaders? I am on a very slow (and choppy) internet connection and I need to download the files using an Internet Download Manager, but Mega doesn't work with that. Any help will be greatly appreciated. Thanks,
    Search the thread for the Google docs mirrors I posted throughout the thread...I'm saying search not to be mean, but because I'm honestly too sleepy to look for them right now or go get the links again.

    Sent from my sweet Z10 with CB10 on VZW.
    08-07-13 01:03 AM
  3. Abo6ibh's Avatar
    And one super cool image...

    Attachment 188518

    Posted via CB10
    08-07-13 01:22 AM
  4. ealvnv's Avatar
    Are there available for DEV-C?

    Thanks
    Use the one for the Q10 it works on the DAC
    08-07-13 01:50 AM
  5. fantass's Avatar
    My SLT-1 wont connect WEP wifi networks.
    08-07-13 03:01 AM
  6. jhanks64's Avatar
    Not sure if this has been mentioned before, but now there's an option to move pictures within the pictures app instead of going through file manager

    Posted via CB10
    I can't find that option and I really need it. I did notice that we can finally rename the picture immediately.
    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000002.png

    Posted via CB10
    08-07-13 03:30 AM
  7. russworman's Avatar
    I can't find that option and I really need it. I did notice that we can finally rename the picture immediately.
    Click image for larger version. 

Name:	IMG_00000002.png 
Views:	1556 
Size:	41.2 KB 
ID:	190325

    Posted via CB10
    You have to be in the Albums to select and move pictures through the photo app... hope this helps


    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000020.png


    Attachment 190335
    Last edited by russworman; 08-07-13 at 04:06 AM.
    08-07-13 03:37 AM
  8. iansantos17's Avatar
    Sorry! :P
    Go to File Manager instead.
    08-07-13 04:03 AM
  9. pol pot's Avatar
    I couldn't find this on my device
    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-screen-shot-2013-07-03-10-58-13-am.png

    Posted via CB10
    08-07-13 05:20 AM
  10. bnwg's Avatar
    How did you change the keyboard?

    Posted via CB10
    +1
    I'm more concern on this
    And it looks like you can change the input method by swapping the spacebar??!!!!

    Sent from my GT-N7105 using Tapatalk 4
    08-07-13 06:24 AM
  11. Angus Wong 1's Avatar
    Bugs I found so far. Can anyone help?

    1. Google Apps mail not syncing though Microsoft Active Sync. Sometimes I can go to Settings - Edit Account - not change anything and then save and email would sync again. But sometimes it would show " Your account xxxxxx cannot be authenticated with your service provider. Please make sure that the account settings are correct"
    I have tried deleting the account and re-add. It would work for a while (sometimes a few hours, sometimes a few days) then it would be the same. Sometimes it would miraculously fixes itself and I will suddenly get 50 emails from a few hours ago.

    By the way - yes - it's a paid account and it's my primary work account

    2. I can't receive calls. When someone call I can answer but there will be no sound unless I switch to speaker.
    Haven't tried making calls though - as my Q10 is my second phone.

    3. I remember before 10.2 I would see Sent Mail and Draft along with the rest of the mail in my inbox in the hub - even if the email was written on my other devices or my computer online. This is now gone and all I get are received mails and Sent Mails or draft I created on the Q10.
    I checked on hub settings that "Display Sent Mail" is checked and active.

    Would really appreciate some help Thanks!!!
    Anyone please?
    08-07-13 06:54 AM
  12. sayf777's Avatar
    Anyone please?
    I'm not sure if it'll help but for one whenever you have problems log in once via your Gmail desktop and than try to resync

    3. I think maybe it your sync interval settings?

    Posted via CB10
    08-07-13 07:05 AM
  13. wagnerescanio's Avatar
    Have you tried hard resetting? Hold both volume buttons down until you see the blue boot circle.

    Posted via CB10
    I made the hard reset and nothing happens!!!, the camera icon doesn't appeared

    Posted via CB10
    08-07-13 07:26 AM
  14. zed_10's Avatar
    ...see any of the posts about how annoying it is when someone doesn't read the tread?
    Funny, funny, funny....too good, too true....btw, I'm 2 days behind in reading this thread...can't keep up..reminds me of the old Abbott and Costello routine 'who's on first '....

    Posted via CB10
    08-07-13 07:38 AM
  15. anon(5818411)'s Avatar
    I don't know if this has already been said

    There is now a DLNA icon in youtube videos. I haven't checked Crackle to see if the icon is there as well.



    Attachment 190361

    Posted via CB10
    08-07-13 08:13 AM
  16. PJD642's Avatar
    I'm amazingly frustrated right about now...Kindle 3.2.0.35, for whatever reason, has absolutely REFUSED to work on this release. All the other sideloaded apps that I use still work fine. I've swapped for the .810 bars, tried several different Kindle versions (4.1.1, 3.8.x.x), and jumped through a bunch of hoops, all to no avail. Kris and Mecca have been very helpful, but the damn thing just doesn't work, so I've gone back to 10.1 which really kinda sucks after 3 days, because 10.2 is a big improvement over 10.1 in so many little ways. I'm just gonna sit over here in the corner and wait impatiently for the next leak while crossing my fingers that I can find a working Kindle sideload for my Q10, ok?
    08-07-13 08:30 AM
  17. toobs623's Avatar
    I made the hard reset and nothing happens!!!, the camera icon doesn't appeared

    Posted via CB10
    I don't know, but I would just reload the os, easiest way to fix it because you don't have to find the problem :-) you can try side loading the bar file first if you want.

    Posted via CB10
    08-07-13 08:36 AM
  18. Pilchard's Avatar
    Funny, funny, funny....too good, too true....btw, I'm 2 days behind in reading this thread...can't keep up..reminds me of the old Abbott and Costello routine 'who's on first '....

    Posted via CB10
    Which reminds me of Rain Man!
    08-07-13 08:48 AM
  19. ukmight's Avatar
    there are early signs of miracast in the zed.
    i think it is coming

    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-screen-shot-2013-08-07-6.19.53-pm.jpg

    It's pretty likely that the Z10 doesn't get miracast support at all.

    Posted via CB10 from my awesome Z10
    08-07-13 08:54 AM
  20. anikelaiya's Avatar
    Ya that's necessary. But is there anything required to be installed separately like o's files, radio files, android run time? Or everything is included in one file only? Please guide bro....

    Posted via CB10 through Q10
    08-07-13 08:54 AM
  21. ukmight's Avatar
    I guess clicking on the text messages might open up the text messages in an app window instead of the hub in future.

    Attachment 190375
    Attachment 190376


    Posted via CB10
    08-07-13 09:00 AM
  22. akavbb's Avatar
    Mozilla is no piece of crap, but sometimes does not play nice with Kimdotcom.
    As mentioned so many times: Use Google Chrome for Mega links.

    Posted via CB10
    IMHO opera is even better.
    I used to get stuck on downloads with chrome, but never with opera.

    Posted via CB10
    08-07-13 09:38 AM
  23. saimrathi's Avatar
    When is the next leak coming?

    Posted via CB10
    08-07-13 09:58 AM
  24. scook94's Avatar
    When is the next leak coming?

    Posted via CB10


    Are you new?

    Posted via CB10
    habs_fan likes this.
    08-07-13 10:05 AM
  25. mbamd's Avatar
    When I run the autoloader, it says "cannot connect to BlackBerry device manager" then it closes down.
    What does it mean?

    Posted via CB10
    08-07-13 11:19 AM
3,598 ... 115116117118119 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 04:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 02:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-07-13, 12:06 AM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD