1. tuldi's Avatar
    Nice leak.. love it! No issue's what so ever. Thoug sometimes my phone won't unlock when i take the phone out of my BlackBerry lether case. The screen just stays Black :/ but a restart usually fixes it.

    But by far the Best leak on my device (Q10)!

    T{-_-}ldi was here.
    08-06-13 09:34 AM
  2. Animatrix86's Avatar
    I love it, but I think I'm going back tonight. The icons on the bottom aren't always there. Sucks when I want to show off my phone and basic functions are temporarily missing.

    Next is Instagram. It was working at first, then out of nowhere I stopped being able to post pictures. It crashes at the filter selection screen. I've done wipes, reloaded 10.2, used multiple versions of Instagram, and it's all the same.

    Last is my missing LTE icon. I had it before, but it won't show up for me in this build for some reason.

    If anyone has any suggestions then let's hear them. I got all day till I get a chance to go back to 10.1, wouldn't mind knowing how to fix my issues and stay with 10.2

    Posted via CB10
    08-06-13 09:34 AM
  3. vgorous's Avatar
    awesome! will try that! you guys rock!
    What's easier is to just drag the file out of the rar container.

    Posted via CB10
    08-06-13 09:34 AM
  4. kaizvn's Avatar
    Guys after I installed the new OS and then restored my data backed up from 10.1.0.4651, I sideloaded the android apps through Google Chrome.

    I restarted my device, but now everytime I open an android app i get the below message:


    Attachment 189954


    Attachment 189955

    Any ideas on how to solve this please?

    Posted via my Q10 from T- MobileBlackBerry Pin:2AF236F5 Twitter: BBRY_Addict83 Instagram: BBRY_Addict83
    you need install it with debug token.
    google it or search in forum may help.
    08-06-13 09:37 AM
  5. royfakhry's Avatar
    you need install it with debug token.
    google it or search in forum may help.
    I did use the debug token!


    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_20131502.png

    Posted via my Q10 from T- MobileBlackBerry Pin:2AF236F5 Twitter: BBRY_Addict83 Instagram: BBRY_Addict83
    08-06-13 09:43 AM
  6. anikelaiya's Avatar
    Hi I also have Q10. Can u please guide me for what files to install for this leak? Where to get Android run time files as I want to run my previous phone's Android apps. On Q10. Please help me as I am new to BB

    Posted via CB10 through Q10
    08-06-13 09:47 AM
  7. m1kr0's Avatar
    I've tried a thousand times and this method of hard rebooting doesn't work for me.

    Posted via CB10
    Do you sport the STL 100-1 device? If so, it does not work on these devices. You only option is to press and hold the power button on top of your device until the spinning circle displays on screen.
    08-06-13 09:56 AM
  8. Angus Wong 1's Avatar
    Bugs I found so far. Can anyone help?

    1. Google Apps mail not syncing though Microsoft Active Sync. Sometimes I can go to Settings - Edit Account - not change anything and then save and email would sync again. But sometimes it would show " Your account xxxxxx cannot be authenticated with your service provider. Please make sure that the account settings are correct"
    I have tried deleting the account and re-add. It would work for a while (sometimes a few hours, sometimes a few days) then it would be the same. Sometimes it would miraculously fixes itself and I will suddenly get 50 emails from a few hours ago.

    By the way - yes - it's a paid account and it's my primary work account

    2. I can't receive calls. When someone call I can answer but there will be no sound unless I switch to speaker.
    Haven't tried making calls though - as my Q10 is my second phone.

    3. I remember before 10.2 I would see Sent Mail and Draft along with the rest of the mail in my inbox in the hub - even if the email was written on my other devices or my computer online. This is now gone and all I get are received mails and Sent Mails or draft I created on the Q10.
    I checked on hub settings that "Display Sent Mail" is checked and active.

    Would really appreciate some help Thanks!!!
    08-06-13 09:56 AM
  9. nalgeets's Avatar
    can you post a link with the .bar file for instagram so we can use on 10.2
    08-06-13 09:58 AM
  10. George Gill's Avatar
    It's 16h55, took my phone off the charger this morning at 4h40, it's been 12 hours, been on Facebook, Twitter, Instagram, Whatsapp, browsed the Internet, crackberry app, i must say it's pretty good considering on 10.1 the longest the battery lasted was 6 hours, well done guys, by the way the interactive notifications on the lock screen tap on icons on the left and you'll see them appear.

    Z10 STL 100-1 10.2.0.1047

    Posted via CB10
    08-06-13 10:04 AM
  11. Xtower#AC's Avatar
    It's 16h55, took my phone off the charger this morning at 4h40, it's been 12 hours, been on Facebook, Twitter, Instagram, Whatsapp, browsed the Internet, crackberry app, i must say it's pretty good considering on 10.1 the longest the battery lasted was 6 hours, well done guys, by the way the interactive notifications on the lock screen tap on icons on the left and you'll see them appear.

    Z10 STL 100-1 10.2.0.1047

    Posted via CB10
    Just to add to the battery is great camp; I took my Z10 off charger yesterday at 0700 and at 2300 I had 33% left when I put it back on the charger for the night. Definitely as good as or better than any other OS I've had on this phone regarding battery usage, at least for me.
    08-06-13 10:11 AM
  12. Egod101's Avatar
    Thanx for the info... but I'll live with it for now. Now that I know what's the source of the problem if it becomes too much of a prob I'll fix it. I luv having a different lock screen wallpaper.

    Posted via CB10
    How do you get your lockscreen wallpaper?!! Thays so cool! Can you have two wallpapers?

    Where's Mr. Krabs?
    08-06-13 10:21 AM
  13. EchuOkan1's Avatar
    I have the same issue - have you resolved this yet?
    I had the same issue on the first install. I rebooted the phone and then it worked.

    I reinstalled the OS because I had a few bugs on the first try (possibly because I did bot di a security wipe). After the the security wipe I had no problem setting up Hotmail.

    Posted via CB10
    08-06-13 10:23 AM
  14. sayf777's Avatar
    Trust me, new features won't be added and final build is not that far into the future. Just remember once it drops, and you'll be surprised, that I told you

    Posted via CB10 from my awesome Z10
    Lol, is that wink to say there's surprises ahead or not.
    Because for the z10 miracast /wifi direct is not included from what I've read?
    And the OS files don't show signs of usb otg? Though there's no way to test that


    Posted via CB10
    08-06-13 10:37 AM
  15. Hphv's Avatar
    Yes

    Via CB10 on Z10STL100-2/10.2.0.1047
    08-06-13 10:45 AM
  16. Hphv's Avatar
    They should really add ability to copy phone number or mail in contact without having to edit the contact.

    Bcc e-mail adresse should be visible !

    Two bugs that I really have problems with.

    For the rest some minor bugs like Facebook and WhatsApp messages nit showing in hub. But can live with that.

    Via CB10 on Z10STL100-2/10.2.0.1047
    vanthol and montberry like this.
    08-06-13 10:55 AM
  17. kazlow's Avatar
    Help !! , i love this os but i am facing a problem restoring my backup . it keeps telling me this device doesnt have a personal workplace ! and sometimes it tells me its not assosiated with a blackberry ID , all thou it is ! . please help i need my data and contacts otherwise am doomed !!!
    08-06-13 11:01 AM
  18. dranskeey's Avatar
    Finally installed...restored everything from Link and no problem encountered...

    Nice weather app effects...
    08-06-13 11:02 AM
  19. masterscarhead1's Avatar
    Just thought I'd drop in and let everyone know
    It is possible to input emoji inside the android runtime
    It is fully supported like any other JB device. The font is already within the system itself
    Egod101 likes this.
    08-06-13 11:03 AM
  20. yobil's Avatar
    Team - anyone who knows other download options aside from Mega for STL 100- 1? Can't finish my DL all the time.

    Posted via CB10
    08-06-13 11:08 AM
  21. DetlevCM's Avatar
    Help !! , i love this os but i am facing a problem restoring my backup . it keeps telling me this device doesnt have a personal workplace ! and sometimes it tells me its not assosiated with a blackberry ID , all thou it is ! . please help i need my data and contacts otherwise am doomed !!!
    And again... read the FAQ...

    Try setting up without entering a BlackBerry ID and then add it in after the setup is complete via settings.
    Worked for some (me included on the previous leak, did on this by default)

    Posted via CB10
    08-06-13 11:13 AM
  22. KenV54's Avatar
    Hotspot turns off immediately but the second time it enables.

    Instagram is flawless. Get the newest apk from Googleplay

    Z10_10.2.0.1047
    How do you get the APK from Google Play? I was using various APK download extensions but now all of them, both on Windows and Mac, give me the 403 forbidden error saying that the APK cannot be DL'ed. I've done extensive searches on that error and none of the purported fixes work.

    Any ideas?


    Posted via CB10
    08-06-13 11:19 AM
  23. BlackScorpion3's Avatar
    Help !! , i love this os but i am facing a problem restoring my backup . it keeps telling me this device doesnt have a personal workplace ! and sometimes it tells me its not assosiated with a blackberry ID , all thou it is ! . please help i need my data and contacts otherwise am doomed !!!
    Reboot your device and computer, then try again. Restoring is not a guarantee

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-06-13 11:20 AM
  24. masterscarhead1's Avatar
    How do you get the APK from Google Play? I was using various APK download extensions but now all of them, both on Windows and Mac, give me the 403 forbidden error saying that the APK cannot be DL'ed. I've done extensive searches on that error and none of the purported fixes work.

    Any ideas?


    Posted via CB10
    Log out of the apk downloader, and log back in
    KenV54 likes this.
    08-06-13 11:22 AM
  25. Emgell's Avatar
    Things I have noticed:

    Mobile hotspot like with some is off and on. Before I can use my phone as a mobile hotspot, I need to restart my phone and it will be ok. As soon as I disconnected, won't be able to reconnect until I restart again.
    Still unable to configure hotmail. Showing profile has changed. I changed my password already from pc still the same.

    One weird thing. I backed up all my contacts on intouchapps. Upgraded os then started from scratch. Logged in on intouch apps and was able to download all contacts and showing I have 500 plus. Closed it and after a day opened the application again. I backed up since I added two new contacts. It backed up fine but without me even touching the phone it is showing deleting duplicate contacts and so I assumed it was just detecting duplicate contacts. When I looked my contacts was down to 100+. So I redownloaded the contacts and it became 28 this time. Then all of a sudden, it became 7. I deleted and reinstalled the software and download again, this time 23.

    Thanks.



    Posted via CB10
    Last edited by Emgell; 08-06-13 at 05:05 PM.
    08-06-13 11:24 AM
3,598 ... 110111112113114 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD