1. inspectrheck's Avatar

    THANK YOU!!!!!
    08-05-13 05:49 PM
  2. IGeeve's Avatar
    Anybody try BBM video with someone who's running 10.2 as well? I've tried it with a buddy (both of us on 10.2.0.1047) and experiencing a lot of mic feed back and even with the volume turned way down. When trying it with someone running 10.1 os it's perfect. Just putting it out there.

    Z10STL100-3/10.2.0.1047
    08-05-13 05:52 PM
  3. Zahi Ali's Avatar
    I have downloaded 10.2.1047 OS on my computer can somebody explain how to run .rar file because when I am clicking on it, nothing happens and my VLC player pops up all the time! Pardon my ignorance but I am installing a leaked OS for the first time

    Posted via CB10
    08-05-13 05:53 PM
  4. anon721037's Avatar
    I have downloaded 10.2.1047 OS on my computer can somebody explain how to run .rar file because when I am clicking on it, nothing happens and my VLC player pops up all the time! Pardon my ignorance but I am installing a leaked OS for the first time

    Posted via CB10
    Did you unzip it.

    Posted with a Q10 on CB10
    08-05-13 05:56 PM
  5. anon721037's Avatar
    Hey a little FYI just in case.
    I loaded this on the first day by using the Z and then adding the radio, to excited and couldn't wait for the autoloader.
    The radio seemed to bounce around a lot so I reloaded using the proper autoloader and for the past couple days it's been perfect. I did not do a restore I set up like new, and did not do a security wipe also.
    I use contact x for my contacts and save it to my SD card and reload it works great.
    Also I do not sideload so this could be why I don't have many problems.

    Just my two cents. I'm not a master I just like tinkering with my phones.

    Posted with a Q10 on CB10
    08-05-13 06:02 PM
  6. Zahi Ali's Avatar
    Did you unzip it.

    Posted with a Q10 on CB10
    Its an unzipped file already! I think I am doing something wrong

    Posted via CB10
    08-05-13 06:09 PM
  7. habs_fan's Avatar
    Its an unzipped file already! I think I am doing something wrong

    Posted via CB10
    I'm pretty sure if you downloaded the file from the 1st post it's a .rar file and you need to use a program like winrar ( I think it's called) to Un. Rar it

    Posted from my Z10STL100-3/10.2.0.1047
    Fryed2aCrisp likes this.
    08-05-13 06:11 PM
  8. thurask's Avatar
    I have downloaded 10.2.1047 OS on my computer can somebody explain how to run .rar file because when I am clicking on it, nothing happens and my VLC player pops up all the time! Pardon my ignorance but I am installing a leaked OS for the first time

    Posted via CB10
    Use 7Zip. Install it and use it to extract the .exe from the .rar file.

    7-Zip
    08-05-13 06:15 PM
  9. lamewad's Avatar
    Get 7Zip and unarchive the .rar file. It will then load correctly.
    08-05-13 06:16 PM
  10. Fryed2aCrisp's Avatar
    I'm pretty sure if you downloaded the file from the 1st post it's a .rar file and you need to use a program like winrar ( I think it's called) to Un. Rar it

    Posted from my Z10STL100-3/10.2.0.1047
    Un RAR it.......too funny! I like that.
    08-05-13 06:17 PM
  11. habs_fan's Avatar
    Un RAR it.......too funny! I like that.
    Ya I'm not sure what the correct term would be lol

    Posted from my Z10STL100-3/10.2.0.1047
    08-05-13 06:20 PM
  12. Fryed2aCrisp's Avatar
    99% complete (Restored Data, settings and Apps) I can taste it now!
    08-05-13 06:21 PM
  13. anon721037's Avatar
    Its an unzipped file already! I think I am doing something wrong

    Posted via CB10
    I don't think they come unzipped I used the autoloader and I had to unzip.

    Posted with a Q10 on CB10
    08-05-13 06:25 PM
  14. sheolito's Avatar
    It looked sexy!
    08-05-13 06:52 PM
  15. jwarman's Avatar
    I just realized that BBM notifications don't work

    Posted via CB10
    Do a hard reboot of your phone by holding the volume up and down at the same time till you see the BlackBerry logo. I had the same problem along with BBMs not showing in the hub and the hard reboot fixed it.

    Posted via CB10
    Last edited by jwarman; 08-05-13 at 10:04 PM.
    RafiqK likes this.
    08-05-13 06:52 PM
  16. PowderJockey's Avatar
    I'm in the process of uploading the autoloader for the STL100-2-3-4. This may take a bit of time, but also, once uploaded, it may allow users an alternative to download the autoloader.
    08-05-13 07:28 PM
  17. IGeeve's Avatar
    Think I found a new bug. Haven't seen anyone post it yet. I've seen it happen most times after side loading apps but just now all I did was change my wallpaper and it happened.

    It seems sometimes the bottom quick launch bar disappears. To get it to reappear I have to go into the hub swipe out. But the icons are unresponsive. To get back functionality I have to reboot.

    Attachment 189709

    Posted via CB10
    Where did you get the wallpaper on your screen?

    Z10STL100-3/10.2.0.1047
    08-05-13 07:28 PM
  18. toobs623's Avatar
    Where did you get the wallpaper on your screen?

    Z10STL100-3/10.2.0.1047
    Apple newsstand :-)jk

    Posted via CB10
    08-05-13 07:31 PM
  19. anon(5818411)'s Avatar
    I can't restore anything using every method and my BBM won't restore. This is the only leak i've had problems with on my Q10. I've installed every single update with no issues until this 1047 update.
    08-05-13 07:40 PM
  20. IGeeve's Avatar
    I can't restore anything using every method and my BBM won't restore. This is the only leak i've had problems with on my Q10. I've installed every single update with no issues until this 1047 update.
    Install BBM channels and your BBM will restore. Had the same issue.

    Z10STL100-3/10.2.0.1047
    08-05-13 07:42 PM
  21. cjmcmillion's Avatar
    10.2 running like butter on my z10 have to say everything works great no problems or hiccups... Z10STL100-3/10.2.0.1047 AT&T

    Posted via CB10
    08-05-13 07:56 PM
  22. wazzugrad's Avatar
    When installed this i used the autoloader for Z10STL100-2,3,4. Later i saw the link for the VZW specific radio. Having some connectivity problems, can i load the BAR for the VZW radio over this or do i need to downgrade and then re-install off the VZW specific link?
    08-05-13 07:59 PM
  23. FryedBurntOut's Avatar
    Mine is running great, too. No "Nova 3"....or EA Games "NFS Most Wanted", but I'm sure they'll catch up soon.

    Posted via CB10
    08-05-13 08:00 PM
  24. KenV54's Avatar
    Install BBM channels and your BBM will restore. Had the same issue.

    Z10STL100-3/10.2.0.1047
    To install BBM Channels, do you just install the Channel app on BB World? If not, how?
    08-05-13 08:03 PM
  25. toobs623's Avatar
    To install BBM Channels, do you just install the Channel app on BB World? If not, how?
    You have to be a part of beta zone. Go to BlackBerry.com/betazone and sign up.

    Posted via CB10
    08-05-13 08:04 PM
3,598 ... 106107108109110 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD