1. jamirq's Avatar
    How did you rostore only selected things ie settings and media?
    08-05-13 03:45 PM
  2. arthropod88's Avatar
    I am having the same problem... but I cannot get passed 29%
    I take that back... I cleared the history in Chrome and I am now up to 46%...we shall see what happens...
    08-05-13 03:49 PM
  3. Egod101's Avatar
    New sample songs in story maker app.

    Where's Mr. Krabs?
    08-05-13 03:53 PM
  4. stooy leown's Avatar
    How did you rostore only selected things ie settings and media?
    in link select what you want to backup/restore. i never restore media, because its synced. i can sync it right back from link.
    08-05-13 03:58 PM
  5. inspectrheck's Avatar
    Thanks for this amazing leak!! Loving my Z10 even more....Is it possible to post the .1047 android runtime please? I went ahead and installed the 810 version to see if it was better per a few posts i read and want to load back the version that came with .1074 as I could'nt see any noticeable difference with .810.

    Thank You !!
    08-05-13 04:03 PM
  6. toobs623's Avatar
    Think I found a new bug. Haven't seen anyone post it yet. I've seen it happen most times after side loading apps but just now all I did was change my wallpaper and it happened.

    It seems sometimes the bottom quick launch bar disappears. To get it to reappear I have to go into the hub swipe out. But the icons are unresponsive. To get back functionality I have to reboot.

    Attachment 189709

    Posted via CB10
    Try turning off parental controls.

    Posted via CB10
    08-05-13 04:05 PM
  7. BlackScorpion3's Avatar
    Think I found a new bug. Haven't seen anyone post it yet. I've seen it happen most times after side loading apps but just now all I did was change my wallpaper and it happened.

    It seems sometimes the bottom quick launch bar disappears. To get it to reappear I have to go into the hub swipe out. But the icons are unresponsive. To get back functionality I have to reboot.

    Attachment 189709

    Posted via CB10
    It's been posted...turn off parental controls...

    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-05-13 04:17 PM
  8. Dante Sean's Avatar
    please can i get a torrent link to 10.2.0.1047 for Z10 STL100-2 or a direct resumable link please.
    08-05-13 04:26 PM
  9. Fryed2aCrisp's Avatar
    I like what was said, "The elite team has access to missiles to shoot complainers" !!!!
    Thanks for this download, guys and anyone else involved.
    You are really cool!
    08-05-13 04:29 PM
  10. kwtoy's Avatar
    First many thanks for stoking the community with the leaks.

    Q: did the default extended search providers get trimmed? When I search, it seems to only be local, that is I don't see Google or Bing as extended search options. (were they ever before).

    Otherwise not. Big deal to have to pull up the browser to do my searches

    Posted via CB10
    08-05-13 04:33 PM
  11. Hphv's Avatar
    Just notice can't see who I send in bcc. I am using that a lot so when on the road cannot see Who I send mail to...

    Via CB10 on Z10STL100-2/10.2.0.1047
    08-05-13 04:38 PM
  12. loveBB6.0's Avatar
    Download and updated my Verizon Z10 works great. Thanks!!!

    Posted via CB10
    08-05-13 04:46 PM
  13. PowderJockey's Avatar
    Think I found a new bug. Haven't seen anyone post it yet. I've seen it happen most times after side loading apps but just now all I did was change my wallpaper and it happened.

    It seems sometimes the bottom quick launch bar disappears. To get it to reappear I have to go into the hub swipe out. But the icons are unresponsive. To get back functionality I have to reboot.

    Attachment 189709

    Posted via CB10
    This a good thing. I hate having a bunch of images of the floor, my hands and the inside of my pockets.

    Same goes for the search icon and the phone. Would be nice to have it hide.

    ZED-10 for the person on the move. OS 10.2.0.1047
    08-05-13 04:53 PM
  14. PDM's Avatar
    Thanks for this amazing leak!! Loving my Z10 even more....Is it possible to post the .1047 android runtime please? I went ahead and installed the 810 version to see if it was better per a few posts i read and want to load back the version that came with .1074 as I could'nt see any noticeable difference with .810.

    Thank You !!
    You'll find it here :
    http://forums.crackberry.com/general...tweaks-835087/
    08-05-13 04:54 PM
  15. Hphv's Avatar
    Just notice can't see who I send in bcc. I am using that a lot so when on the road cannot see Who I send mail to...

    Via CB10 on Z10STL100-2/10.2.0.1047
    Anyone can help with this?


    Via CB10 on Z10STL100-2/10.2.0.1047
    08-05-13 04:57 PM
  16. sleepngbear's Avatar
    @DarcyTallGuy & the rest of the Elite Team, you guys rock.
    wu-wei likes this.
    08-05-13 05:04 PM
  17. 06kingranch's Avatar
    Ok, I dove in. I need to see if someone can help. I don't see the expanded Settings pull down menu. I only see the original 10.1 menu. Also, wasn't this the release where we would be able to move from the current email to the one before or after by using an "L" swipe? I know the answer might be in here somewhere but there are 107 pages of posts so someone humor me. Thanks!
    08-05-13 05:04 PM
  18. Adam Szucs's Avatar
    Ok, I dove in. I need to see if someone can help. I don't see the expanded Settings pull down menu. I only see the original 10.1 menu. Also, wasn't this the release where we would be able to move from the current email to the one before or after by using an "L" swipe? I know the answer might be in here somewhere but there are 107 pages of posts so someone humor me. Thanks!
    Nope, no new settings menu, not even in Z30 with 1047.
    And yes, it works, the same way on 10.1 MR, maybe slightly faster.

    Posted via CB10 from my awesome Z10
    08-05-13 05:10 PM
  19. MobileMadness002's Avatar
    Just notice can't see who I send in bcc. I am using that a lot so when on the road cannot see Who I send mail to...

    Anyone can help with this?
    Via CB10 on Z10STL100-2/10.2.0.1047

    Looks like the BCC field is stripped from the message once it is sent. Maybe fixed in next leak.
    08-05-13 05:14 PM
  20. souleyman's Avatar
    Ok,would I combine the OS (10.2.0.1047) with 811 radio on my STL100-1?

    Posted via CB10
    08-05-13 05:17 PM
  21. Fryed2aCrisp's Avatar
    This is really exciting. I am now restoring Data to my Z10 after loading this new 1047. It is accepting the full restore option, and currently doing the restore. I hope the few games I have work with it. I will truly have a "show & tell" item if it all works.
    08-05-13 05:21 PM
  22. thurask's Avatar
    Ok,would I combine the OS (10.2.0.1047) with 811 radio on my STL100-1?

    Posted via CB10
    10.2.0.811 radio doesn't exist for STL100-1.
    08-05-13 05:21 PM
  23. Skream's Avatar
    So installed 10.2 on my Q10 restoring now. But why are settings now dark theme but bbm isnt......i fail to understand this logic. i thought our dark theme on the Q10 promoted such great battery life, now this white is going to drain it, never the less, things are snappier in 10.2. I pray the official will keep the Q10 dark and Z10 white or even give us a choice.
    08-05-13 05:33 PM
  24. fantass's Avatar
    I just realized that BBM notifications don't work

    Posted via CB10
    08-05-13 05:35 PM
  25. ealvnv's Avatar
    New sample songs in story maker app.

    Where's Mr. Krabs?
    Been there for awhile, noticed back in may when running some 10.1 OS lol
    08-05-13 05:49 PM
3,598 ... 105106107108109 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD