01-19-14 08:58 PM
3,598 ... 89101112 ...
tools
  1. currentodysseys's Avatar
    This is a very non-elite question but i've never installed a leak before and i'm wondering if the autoloader will work on a mac?

    Thanks!

    Posted via CB10
    You ll need a windows pc. I have parallels and wine but will not work, everytime I load a leak the old vaio comes out of the drawer... It is only there for this specific reason: to install the Z10 Leaks on my BB
    b4ulaf and Mecca EL like this.
    08-02-13 07:56 PM
  2. Kris Simundson's Avatar
    Does this load has the keyboard shortcuts like we had in BBOS for the Q5/10 devices?

    Posted via CB10
    No keyboard shortcuts on Q devices yet

    Posted via CB10
    BravoZuluDelta likes this.
    08-02-13 07:56 PM
  3. r0ckstar91's Avatar
    Guys, I am stuck on 'Checking for update' screen on my Z10 STL100-1. Any helps?
    Thanks.
    08-02-13 07:56 PM
  4. LazyEvul's Avatar
    So I've restored from my .4687 backup, and thus far I am utterly in love with this OS - it's silky smooth, and although it's early to judge, I could swear my animation stutters have finally been dealt with. However:

    -The Hub wasn't ready to go even after the loading screen had gone - it lagged for quite a bit after. In fairness I have 5 email accounts, Facebook, Twitter, SMS, and BBM to sync, not to mention the notifications to update all my passwords, but still some work to be done there, hasn't been that bad before.
    -When I was done updating my Gmail details, it looked almost as if the "Account Manager" app had crashed (the 'app' it takes you to enter account details now, which by the way is a nice touch). A little misleading, but the account seems to be working fine. A confirmation message might be a nice touch though.
    -Can't seem to update my Evernote details, might have to delete and re-add the account.
    -The Hub icon? Seriously needs to be a way to get rid of it, ideally along with the Text Messages icon - they're both utterly useless.
    gilmanhlee likes this.
    08-02-13 07:57 PM
  5. irweezyy's Avatar
    Once the Q10 link comes online, just download the autoloader file and run it while having your Q10 attached to your computer with a USB cable.
    I'm uploading a mirror for the Q10 on google docs (will post the link once it's done uploading)!
    I got too excited lol, just read that it's still uploading. But thanks for the response!

    Posted via CB10
    compgen25 likes this.
    08-02-13 07:57 PM
  6. rhon3g's Avatar
    Holy Fuuuuuuuu! Mega Stopped at 51%. Mega, come on, this is 10.2 leak for STL100-1. Be nice please.

    Posted via CB10
    sidd1011 likes this.
    08-02-13 07:59 PM
  7. suprmanx7's Avatar
    WOHOOOO!!!!!!!! Good thing I decided to just chill tonight.
    08-02-13 07:59 PM
  8. ubizmo's Avatar
    there shouldn't be a problem as when you re did all your settings without doing a restore and such. you also must have gotten rid of lots of useless settings and such or apps data that you had before. but obviously don't need now. so just to be sure. just do another backup and you can restore no problems.
    Thanks for the reply. For some reason, I can't to another backup at the moment. The backup option is grayed out, although the other options are live. Well, we'll see what happens after I run the autoloader. A gigabyte of useless junk is a lot, but then again that could include all sorts of app caches, etc. After I install the leak and restore (or attempt to) I'll update just in case anyone else notices anything similar.
    bungaboy likes this.
    08-02-13 07:59 PM
  9. masterscarhead1's Avatar
    Either a carrier ****ed up or BlackBerry did

    Either way it's a win win, when we know where to look

    Posted via CB10
    Kris, can we trace it back to a specific carrier?
    08-02-13 08:00 PM
  10. docfreed's Avatar
    I can't seem to get WiFi calling working - does WiFi dialing work? I had it on 10.1.0.4687 on my STL100-3? Do we have to use the T-Mobile WiFi calling app to activate it?
    08-02-13 08:00 PM
  11. RECOOL's Avatar
    this means its going gold very soon.And its a crank up on featres,apps and etc.
    08-02-13 08:01 PM
  12. Mike_Jones's Avatar
    might want to read comments before asking questions.
    Your post was unnecessary because I already did that.
    moody likes this.
    08-02-13 08:01 PM
  13. Cranky's Avatar
    Holy Fuuuuuuuu! Mega Stopped at 51%. Mega, come on, this is 10.2 leak for STL100-1. Be nice please.

    Posted via CB10
    Open your own free account, then import it to your account and you won't have to fight for it.
    toobs623, Mecca EL and DarkMove like this.
    08-02-13 08:02 PM
  14. DBones1021's Avatar
    Thank you Elite!
    08-02-13 08:02 PM
  15. SithToast's Avatar
    I have thrown up a mirror for STL100-4:
    http://files.sithtoast.com/crackberr...-v7+signed.bar
    http://files.sithtoast.com/crackberr...-v7+signed.bar

    Autoloader will be coming soon.
    Mecca EL likes this.
    08-02-13 08:02 PM
  16. MrMousey's Avatar
    so close yet so far. when i'm extracting the file WinRar says that the file is corrupt
    08-02-13 08:03 PM
  17. whitezee10's Avatar
    Restore works just fine. All good on this os. All working like butter. No reason to ignore and not load this baby

    Z10STL100-3/10.2.0.1047 - best phone ever http://channelpin.com/C000B3B57
    @mike jones
    Then you should have already read this, and some other restore comments.

    Posted via CB10
    Mecca EL and Wigley458 like this.
    08-02-13 08:04 PM
  18. joe_23's Avatar
    Waiting for Q10 autoloader. Yeeehawwwwwwww
    08-02-13 08:04 PM
  19. Bure03's Avatar
    so close yet so far. when i'm extracting the file WinRar says that the file is corrupt
    that happened to me too the previous build.. try using 7-zip.. it'll extract with no error.
    08-02-13 08:04 PM
  20. ssinghb's Avatar
    Guys, I am stuck on 'Checking for update' screen on my Z10 STL100-1. Any helps?
    Thanks.
    I am haivng the same issue. I set airplane mode, took a backup, used autolader, signed in using BB ID and now stuck on ":checking for updates" will wait another few minutes and reboot. If that doesn't work, I will run autoloader again
    Mecca EL likes this.
    08-02-13 08:05 PM
  21. yeezus's Avatar
    First and foremost thank you elite team for bring this leak out.

    I have never installed a leak before, so can someone walk me through the process of what they do. I have a sqn100-5 device... I download the Q5\Q10 radio and the Z10 2+3 Q10 Q5 debrick OS... correct?

    If those are the correct files once I download them what do I do next?

    Thanks in advance guys! Happy 10.2innn

    Posted via CB10
    08-02-13 08:05 PM
  22. Cranky's Avatar
    Thanks DarcyTallGuy, refresh, refresh, refresh...

    Sort of happy, My battery was down to 15%. This gives me more charging time.
    08-02-13 08:06 PM
  23. masterscarhead1's Avatar
    I am haivng the same issue. I set airplane mode, took a backup, used autolader, signed in using BB ID and now stuck on ":checking for updates" will wait another few minutes and reboot. If that doesn't work, I will run autoloader again
    It will time out and just skip that page
    bungaboy likes this.
    08-02-13 08:06 PM
  24. Kris Simundson's Avatar
    Kris, can we trace it back to a specific carrier?
    Unfortunately no, as we ping the main server

    Posted via CB10
    08-02-13 08:06 PM
  25. LazyEvul's Avatar
    It seems that the Evernote app doesn't work - it wants me to update to a new version in BlackBerry World, but World claims there's no version of the app available for my device. Evernote still syncs with Remember however, so I guess I'll be using that as usual.
    VLinSD likes this.
    08-02-13 08:07 PM
3,598 ... 89101112 ...

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-13, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-13, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-13, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-13, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD