01-30-15 08:28 AM
298 ... 9101112
tools
  1. go1ndr's Avatar
    Thanks for your efforts.

    The Hong Kong Starbucks app works by itself already. Problem is, you can't tie it into your North American account.

    The 2nd file you have is presumably an older version of the North American app. This does not work any better than the current version at Google Play.

    Am I missing something here? Was there some strange sequence of actions that made something work that I haven't been able to replicate?



    Posted via CB10
    Did you install them both? How I got it to work was by installing the older version first and putting it into a folder (don't think the folder part is necessary but I'm superstitious-lol) and then loading the 2nd file on to the phone and rebooting the phone. I don't know why this works for some, but it does. The phone must comingle files and codes and somehow it just works--at least for me and a few others.
    09-19-13 05:41 PM
  2. conite's Avatar
    Did you install them both? How I got it to work was by installing the older version first and putting it into a folder (don't think the folder part is necessary but I'm superstitious-lol) and then loading the 2nd file on to the phone and rebooting the phone. I don't know why this works for some, but it does. The phone must comingle files and codes and somehow it just works--at least for me and a few others.
    So, let me make sure this is clear in my mind.

    You have success by first installing the Hong Kong version of the app, hiding it in a folder, and then installing and using the old version of the North American app?
    09-19-13 06:33 PM
  3. go1ndr's Avatar
    So, let me make sure this is clear in my mind.

    You have success by first installing the Hong Kong version of the app, hiding it in a folder, and then installing and using the old version of the North American app?
    Hi Conite, Welcome to the forums. I didn't know or pay attention to the fact that one version was from Hong Kong and the other from North America. I read in these forums or spoke to someone on here that told me to go to apk2bar.org and download the two bar files, and then--load one at a time. Put the first one in a folder (which I did) and then load the second one>reboot the phone and hopefully you are good to go. I followed the instructions and it worked. What's funny is I really do not use it at all. BTW, I was able to load Instagram the exact same way--known as the 2-download (or 2-install) method.
    All I can tell you is that it works. Give it a try and if its good, then you win, if not, dump it and move forward. Another option is that you can go to the "Blackberry 10 Hub>Android SideLoading" forum on here, and checkout the link from PodgeyBB at http://forums.crackberry.com/android...thread-845854/ He'll send you the app if available along with a debug token to make it work. He does it for us for no cost!! Check it out and good luck.
    09-19-13 06:50 PM
  4. conite's Avatar
    Hi Conite, Welcome to the forums. I didn't know or pay attention to the fact that one version was from Hong Kong and the other from North America. I read in these forums or spoke to someone on here that told me to go to apk2bar.org and download the two bar files, and then--load one at a time. Put the first one in a folder (which I did) and then load the second one>reboot the phone and hopefully you are good to go. I followed the instructions and it worked. What's funny is I really do not use it at all. BTW, I was able to load Instagram the exact same way--known as the 2-download (or 2-install) method.
    All I can tell you is that it works. Give it a try and if its good, then you win, if not, dump it and move forward. Another option is that you can go to the "Blackberry 10 Hub>Android SideLoading" forum on here, and checkout the link from PodgeyBB at http://forums.crackberry.com/android...thread-845854/ He'll send you the app if available along with a debug token to make it work. He does it for us for no cost!! Check it out and good luck.
    I think you are misunderstanding me.

    I am an advanced user. Have dozens and dozens of Android sideloads running with debug tokens and without.

    I am specifically asking about the Starbucks app. The Hong Kong (hk) version runs right out of the box, but can not be used in North America. The second file you provided is a very old version of the NA app.

    Have you got the NA app to work? You weren't clear which one you had "running".

    Posted via CB10
    09-19-13 08:53 PM
  5. topt's Avatar
    This is a miracle! Everything is working without any lags! Even GTA: Vice City works on max settings on my Z10, but for some reason not on Q10.

    Thank you!
    09-20-13 04:25 AM
  6. go1ndr's Avatar
    I think you are misunderstanding me.

    I am an advanced user. Have dozens and dozens of Android sideloads running with debug tokens and without.

    I am specifically asking about the Starbucks app. The Hong Kong (hk) version runs right out of the box, but can not be used in North America. The second file you provided is a very old version of the NA app.

    Have you got the NA app to work? You weren't clear which one you had "running".

    Posted via CB10
    Apparently it is the Hong Kong app that's working and not the NA app-I'll contact a source I have to see if I can get your NA app with debug token. If I can, I'll post, if not and you find one you can post. I'm deleting it as I'm not using it and now no reason to. Sorry for mistaking you for a new user-I apologize.

    Posted via CB10
    09-20-13 10:54 AM
  7. andysan1971's Avatar
    Will this work on OS 10.2.0.1743?

    Posted via CB10
    09-24-13 02:28 PM
  8. Dealz417's Avatar
    Will this work on OS 10.2.0.1743?

    Posted via CB10
    If I'm not mistaken the runtime version in .1743 is .125 which is newer than the runtime in this thread which is .123 from the .1725 leak.

    The runtime in .1743 also allows the bar to be hidden right? If so I don't see any reason to load .123

    Posted via CB10
    09-24-13 06:42 PM
  9. thurask's Avatar
    If I'm not mistaken the runtime version in .1743 is .125 which is newer than the runtime in this thread which is .123 from the .1725 leak.

    The runtime in .1743 also allows the bar to be hidden right? If so I don't see any reason to load .123

    Posted via CB10
    You are correct, both in that 1743+ allows the runtime to be hidden and that there is little to no reason to load this over that.
    09-25-13 10:29 PM
  10. poomslike's Avatar
    thats really amazing thanks to BerryLeaks but i have a silly question and sorry for that...is the Android runtime in the official 10.2 will be unlocked or the normal is to be locked and the unlocked version is just an temporary option ?!
    09-26-13 08:19 AM
  11. mopar_fxr's Avatar
    thats really amazing thanks to BerryLeaks but i have a silly question and sorry for that...is the Android runtime in the official 10.2 will be unlocked or the normal is to be locked and the unlocked version is just an temporary option ?!
    As rare as the "unlocked" ones are, and no official release has had one yet... if I was putting $ on one of them, it would be the locked in the official. but no one outside of BlackBerry can really answer your question for sure... there has been no "official 10.2" yet.

    Posted via CB10
    09-26-13 09:01 AM
  12. trebass's Avatar
    This is a miracle! Everything is working without any lags! Even GTA: Vice City works on max settings on my Z10, but for some reason not on Q10.

    Thank you!
    What version of Vice City are you using? Have BAR to share?
    09-26-13 12:53 PM
  13. UnlimitedEra's Avatar
    This is a miracle! Everything is working without any lags! Even GTA: Vice City works on max settings on my Z10, but for some reason not on Q10.

    Thank you!
    Sounds cool, but how do you actually get the downloaded files of gta vice city?
    09-26-13 07:37 PM
  14. Charbel Ir's Avatar
    Just out of curiosity, after installing I always have a hard time getting the runtime to run for the first time, it can sometimes take me days to achieve it. Does anyone have a work around for this ?

    Posted via CB10
    10-01-13 06:04 PM
  15. mopar_fxr's Avatar
    Just out of curiosity, after installing I always have a hard time getting the runtime to run for the first time, it can sometimes take me days to achieve it. Does anyone have a work around for this ?

    Posted via CB10
    Normally a hard reset cures it after loading the runtime... then open one after about 10 min to let it settle.
    For some reason the first time a runtime runs it does that for me every time also.

    Posted via CB10
    10-02-13 01:07 AM
  16. anikelaiya's Avatar
    Sorry guys but I am not getting which bar we r talking about which will be disappeared with this run time?

    Is it the back bar at bottom shown in the attached picture???
    BerryLeaks presents: Android Jelly Bean (4.2.2) runtime without permanent bar-img_00000027.png

    BlackBerry Q10 (SQN 100-3/OS 10.2.0.1047) on Vodafone in INDIA
    10-02-13 01:23 PM
  17. kfroese's Avatar
    Sorry guys but I am not getting which bar we r talking about which will be disappeared with this run time?

    Is it the back bar at bottom shown in the attached picture???

    BlackBerry Q10 (SQN 100-3/OS 10.2.0.1047) on Vodafone in INDIA
    Yes. Swiped down from the top to get the option to hide it.


    Q10SQN100-1/10.2.0.1767
    10-02-13 01:55 PM
  18. anikelaiya's Avatar
    Yes. Swiped down from the top to get the option to hide it.


    Q10SQN100-1/10.2.0.1767
    Hi guys
    Just installed this run time and working pretty fine
    Thanks

    BlackBerry Q10 (SQN 100-3/OS 10.2.0.1047) on Vodafone in INDIA
    10-03-13 12:31 PM
  19. anikelaiya's Avatar
    Hi guys
    Just installed this run time and working pretty fine
    Thanks

    BlackBerry Q10 (SQN 100-3/OS 10.2.0.1047) on Vodafone in INDIA
    My some of the Android apps not working
    Breeze India
    Opera Mini
    Hyundai Care
    Chess
    Camscanner

    Should I reinstall it with debug tokwn???

    All other apps ii have installed thru DPBB Installer. I have never used debug token method.

    Should I give it a go to use above apps again???

    Please suggest a way out...

    BlackBerry Q10 (SQN 100-3/OS 10.2.0.1047) on Vodafone in INDIA
    10-03-13 01:18 PM
  20. kfroese's Avatar
    My some of the Android apps not working
    ...
    Should I reinstall it with debug tokwn???

    BlackBerry Q10 (SQN 100-3/OS 10.2.0.1047) on Vodafone in INDIA
    If they used to work with the unlocked runtime and don't now with this runtime (which is locked), then yes, you will need to use the debug method. You will find a forum thread dedicated to getting that to work. Your other choice is to return to the unlocked runtime (but you won't be able to disable the lower bar).
    10-04-13 01:56 PM
  21. anikelaiya's Avatar
    If they used to work with the unlocked runtime and don't now with this runtime (which is locked), then yes, you will need to use the debug method. You will find a forum thread dedicated to getting that to work. Your other choice is to return to the unlocked runtime (but you won't be able to disable the lower bar).
    Thanks. Brother

    But frankly speaking I am not aware about debug method. Means I do not know what is debug method? From where to create debug token? Is it different for different devices? Will it be required to change for each and every android app I want to install?
    Can u guide me in this please if u get time???

    BlackBerry Q10 (SQN 100-3/OS 10.2.0.1047) on Vodafone in INDIA
    10-04-13 11:47 PM
  22. kfroese's Avatar
    Thanks. Brother

    But frankly speaking I am not aware about debug method. Means I do not know what is debug method? From where to create debug token? Is it different for different devices? Will it be required to change for each and every android app I want to install?
    Can u guide me in this please if u get time???

    BlackBerry Q10 (SQN 100-3/OS 10.2.0.1047) on Vodafone in INDIA
    http://forums.crackberry.com/showthread.php?t=817781

    Q10SQN100-1/10.2.1.476
    10-05-13 10:58 PM
  23. Sashko's Avatar
    I installed the debug token with this runtime, but Waze is now crashing on me each time I try running it. I tried both versions 3.7.2 & 3.7.3, both of which worked on the unlocked runtime. The best part is that I mainly installed this runtime in order to get rid of the permanent bar to see if that would allow me to report things on Waze :-/

    Anyone have any suggestions other than going back to the unlocked runtime with the permanent bar?
    10-06-13 10:17 AM
  24. troubl3dman's Avatar
    Thank you so much LeakTeam for disseminating so many goodies since this Z10 has been released. It really is a god send to have a group that gives us the goodies while the execs try to get BBRY back to it's former glory. The Z10(iPhone Killa) is a great success, now how will this Z30(Galaxy Killa?) measure up?
    10-06-13 02:36 PM
  25. clipskid's Avatar
    So for those users that installed the last leaked run time do we have to take the leak off before we side load this one? And is so how do you do that? Or do we just side load this one over top of the last one I had?

    Thanks in advance

    Posted on my Zed10 running 10.2
    Apparently you can just sideload over top and then restart device. Thanks to Lengend and Usman_hidayat19 for the info

    Posted via CB10
    Last edited by clipskid; 10-08-13 at 10:53 PM.
    10-08-13 10:36 PM
298 ... 9101112

Similar Threads

  1. The Best Android Twitter App works on BB10
    By DSL9700 in forum BB10 Android App Sideloading
    Replies: 9
    Last Post: 11-13-13, 02:29 AM
  2. Good to know a decent amount of people went from Android to BlackBerry 10 :)
    By jason9900 in forum General BlackBerry Discussion
    Replies: 134
    Last Post: 09-25-13, 06:32 PM
  3. Suggestion for the BerryLeak Team...
    By smasha132 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 09-15-13, 01:10 AM
  4. How to install android apps?
    By ChandreyEJ in forum BB10 Android App Sideloading
    Replies: 3
    Last Post: 09-12-13, 04:45 PM
  5. Instagram on my Z10 without sideload?
    By aizat5071 in forum BlackBerry Z10
    Replies: 5
    Last Post: 09-12-13, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD