10-27-13 02:23 AM
372 ... 34567 ...
tools
  1. SirJes's Avatar
    Not work
    Attachment 210395

    Posted via CB10
    Is this only happening to Q10? Are u on this full OS or only the runtime?

    My z10 sideload of latest skype version, not the one from appworld

    BerryLeaks presents 10.2.1.641 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_20130533.png


    BerryLeaks presents 10.2.1.641 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_20130534.png

    Posted via CB10
    10-13-13 08:20 PM
  2. toobs623's Avatar
    I'm on Rogers, I have looked into manually changing settings and so far cannot figure it out. I had no problems in the past. Unless i'm missing something. It shows a box that asks me to tap to download but when u tap it just disappears an no pic?!

    PB, Z10, buying BlackBerry till they are no longer selling
    I don't use mms, but I'll try to help.

    Go to hub settings->text messages->MMS->Advanced->scroll to MMSC Settings.

    MMSC URL: http://mms.gprs.rogers.com
    Proxy URL: 10.128.1.69
    Username: Blank
    PW: Blank

    little disclaimer I'm not an expert on this, just did some Googleing.

    Posted via CB10
    Mecca EL likes this.
    10-13-13 08:23 PM
  3. KporalBoyQ10's Avatar
    Is this only happening to Q10? Are u on this full OS or only the runtime?

    My z10 sideload of latest skype version, not the one from appworld

    Click image for larger version. 

Name:	IMG_20130533.png 
Views:	1844 
Size:	187.0 KB 
ID:	210399


    Click image for larger version. 

Name:	IMG_20130534.png 
Views:	1838 
Size:	197.6 KB 
ID:	210400

    Posted via CB10
    runtime only on 1791 and 1725, but if i install the full os skype and others apps android will work with 3G and WIFI ?
    10-13-13 08:23 PM
  4. Mecca EL's Avatar
    Not work
    Attachment 210395

    Posted via CB10
    Setup connected to wifi, it should work fine after that - without wifi.

    Also, I doubt this is an error on the part of the runtime, more so to save folks data and battery optimization.
    mundo472 likes this.
    10-13-13 08:25 PM
  5. masterscarhead1's Avatar
    Setup connected to wifi, it should work fine after that - without wifi.

    Also, I doubt this is an error on the part of the runtime, more so to save folks data and battery optimization.
    Hahah, we'll see about this
    I disagree, but we had this discussion before
    Guess we'll have to see if it's fixed in the future releases
    Mecca EL likes this.
    10-13-13 08:28 PM
  6. SirJes's Avatar
    runtime only on 1791 and 1725, but if i install the full os skype and others apps android will work with 3G and WIFI ?
    they are for me, ofc i have a z10 don't know if they problem is specific t q10
    10-13-13 08:30 PM
  7. billsterjito's Avatar
    I don't use mms, but I'll try to help.

    Go to hub settings->text messages->MMS->Advanced->scroll to MMSC Settings.

    MMSC URL: http://mms.gprs.rogers.com
    Proxy URL: 10.128.1.69
    Username: Blank
    PW: Blank

    little disclaimer I'm not an expert on this, just did some Googleing.

    Posted via CB10

    BerryLeaks presents 10.2.1.641 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00000671.png

    Thanks! tried this but still no go!

    Just won't send

    PB, Z10, buying BlackBerry till they are no longer selling
    10-13-13 08:31 PM
  8. petertinh's Avatar
    Happy New week. Thanks @BerryLeak
    10-13-13 08:32 PM
  9. masterscarhead1's Avatar
    they are for me, ofc i have a z10 don't know if they problem is specific t q10
    No, it is device irrelavant
    Runtime will always be offline if you load it on 10.2.0.
    Runtime will be offline in 3G/4G on 641
    10-13-13 08:34 PM
  10. teostar's Avatar
    working for me, on this os with its runtime
    Same problem again.... loaded the runtime over .1767
    BerryLeaks presents 10.2.1.641 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_20131219.png

    Posted via CB10
    10-13-13 08:34 PM
  11. masterscarhead1's Avatar
    Same problem again.... loaded the runtime over .1767
    Click image for larger version. 

Name:	IMG_20131219.png 
Views:	1900 
Size:	36.9 KB 
ID:	210403

    Posted via CB10
    Runtime does not work on 10.2.0
    FunktasticLucky likes this.
    10-13-13 08:35 PM
  12. toobs623's Avatar
    Click image for larger version. 

Name:	IMG_00000671.png 
Views:	3498 
Size:	93.3 KB 
ID:	210402

    Thanks! tried this but still no go!

    Just won't send

    PB, Z10, buying BlackBerry till they are no longer selling
    Gotta check, you hit save after entering right? I didn't even notice the button the first time I went into. If you definitely have the right settings then idk buddy, sorry.

    Posted via CB10
    10-13-13 08:39 PM
  13. billsterjito's Avatar
    Gotta check, you hit save after entering right? I didn't even notice the button the first time I went into. If you definitely have the right settings then idk buddy, sorry.

    Posted via CB10

    BerryLeaks presents 10.2.1.641 for STL100-2/3/4, SQN100-X, SQR100-X and STA100-X-img_00000672.png

    Ya! I saved it. No go! Thanks for trying! A friend of mine left this leak for this reason, I personally don't get or send a lot of MMS. But today I was sent a few!

    Go figure!

    PB, Z10, buying BlackBerry till they are no longer selling
    10-13-13 08:44 PM
  14. SteelGreek's Avatar
    Is this only happening to Q10? Are u on this full OS or only the runtime?

    My z10 sideload of latest skype version, not the one from appworld

    Click image for larger version. 

Name:	IMG_20130533.png 
Views:	1844 
Size:	187.0 KB 
ID:	210399


    Click image for larger version. 

Name:	IMG_20130534.png 
Views:	1838 
Size:	197.6 KB 
ID:	210400

    Posted via CB10
    Dang bruh check your messages! You've got a ton of notifications ha
    10-13-13 08:45 PM
  15. SteelGreek's Avatar
    Click image for larger version. 

Name:	IMG_00000671.png 
Views:	3498 
Size:	93.3 KB 
ID:	210402

    Thanks! tried this but still no go!

    Just won't send

    PB, Z10, buying BlackBerry till they are no longer selling
    A few people had this issue in the the 575 leak thread. Reloading the OS seemed to be the best fix if you couldn't add in the mms settings manually or if they just weren't working. For whatever reason the phone isn't downloading your carrier settings properly. Seemed to be most common with 03 variants and Rogers was up there too
    Mecca EL and toobs623 like this.
    10-13-13 08:48 PM
  16. SirJes's Avatar
    Dang bruh check your messages! You've got a ton of notifications ha
    Lol! >_<

    Posted via CB10
    10-13-13 08:50 PM
  17. CeCoQ's Avatar
    A few people had this issue in the the 575 leak thread. Reloading the OS seemed to be the best fix if you couldn't add in the mms settings manually or if they just weren't working. For whatever reason the phone isn't downloading your carrier settings properly. Seemed to be most common with 03 variants and Rogers was up there too

    I suspect more the network registration step. Is data working for him at all?
    Mecca EL likes this.
    10-13-13 08:50 PM
  18. masterscarhead1's Avatar
    A few people had this issue in the the 575 leak thread. Reloading the OS seemed to be the best fix if you couldn't add in the mms settings manually or if they just weren't working. For whatever reason the phone isn't downloading your carrier settings properly. Seemed to be most common with 03 variants and Rogers was up there too
    I'm on Telus, and not having this problem
    Guess it probably has something to do with Rogers not carrying Z30 rofl
    Mecca EL and ghundiraj like this.
    10-13-13 08:51 PM
  19. EvEr34's Avatar
    I'm on Rogers, I have looked into manually changing settings and so far cannot figure it out. I had no problems in the past. Unless i'm missing something. It shows a box that asks me to tap to download but when u tap it just disappears an no pic?!

    PB, Z10, buying BlackBerry till they are no longer selling
    I'm on rogers as well and I had to enter manually. MMS has been working since then.


    Posted via CB10
    10-13-13 08:51 PM
  20. billsterjito's Avatar
    I suspect more the network registration step. Is data working for him at all?
    Everything else works fine including SMS and anything data relayed. Just MMS is not working!


    PB, Z10, buying BlackBerry till they are no longer selling
    10-13-13 08:53 PM
  21. mradil's Avatar
    This branch of the os looks to be moving and developing on quite nicely!...but I'll wait till it's a bit more stable in terms of all the new features!
    10-13-13 09:00 PM
  22. toobs623's Avatar
    I'm on rogers as well and I had to enter manually. MMS has been working since then.


    Posted via CB10
    Are your settings the same as what I gave him?

    Posted via CB10
    10-13-13 09:05 PM
  23. pvphooman's Avatar
    Any word on sideloading the calendar bars on top 1791?

    -aBBuser on .1791 STL3
    10-13-13 09:07 PM
  24. maxell's Avatar
    PIN watermarks and camera issue stopping me to go with this leak.
    I'll stay with 1791... for now
    Well done BL team!
    10-13-13 09:07 PM
  25. canu900's Avatar
    Ok

    Posted via CB10
    10-13-13 09:13 PM
372 ... 34567 ...

Similar Threads

  1. Where to buy Z30 for T-Mob USA?
    By JJStripes in forum BlackBerry Z30
    Replies: 21
    Last Post: 11-11-13, 03:35 PM
  2. OS version of Z30? And what version will be released
    By farteater in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 10-15-13, 05:43 PM
  3. WTS: Q10 (Black or White) and Z10 (White)
    By DisturbedRocks31 in forum The Marketplace - Buy, Sell & Trade
    Replies: 5
    Last Post: 10-14-13, 10:53 AM
  4. 10.1.0.1743 , 1767 , 1791 which is better?
    By beckzyboi in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 10-13-13, 04:22 PM
LINK TO POST COPIED TO CLIPBOARD